Comment

You need to be a member of Raymarine Technical Forum to add comments!

Join Raymarine Technical Forum

Comment by Ragnar Rommetveit on October 22, 2013 at 9:31pm

Did not last very long, but yes it was not properly secured and somehow started to work its way up the forestay. Had taken the sails down in a hurry because I was suffering from seasickness for the first time in my life after sailing upwind against the current the past 18 hours. Was sort of relaxing after having fed the crabs with all I had to offer when this incident occurred. 

Sjøsjuk mann på dekk = seasick man on deck.

Comment by Stephen Ord on October 22, 2013 at 8:26am

Tough on the foresail letting if flog like that.

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

Richard Tomlinson updated their profile
58 minutes ago
frank haskell posted a blog post

I am having a problem with my auto pilot.st 70 reads no pilot.in checking the connections I notice something strange.if I unplug the three prong power cable from the back of the e120 my auto pilot co…

I am having a problem with my auto pilot.st 70 reads no pilot.in checking the connections I notice something strange.if I unplug the three prong power cable from the back of the e120 my auto pilot comes on and works fine.as soon as I put the power cable back into the e120 the no pilot comes back on screen of st70.unplug the power cable from back of e120 and the auto pilot immediately comes back on.plug it back into the e120 and it goes to no pilot please help.have voltage in auto pilot box…See More
5 hours ago
Doug Flink posted photos
5 hours ago
Moderator - Raymarine, US replied to John Russo's discussion A 50 CDI Data Display
"You're welcome."
5 hours ago
Moderator - Raymarine, US replied to John Russo's discussion Route transfers from flask Card
"Noted."
5 hours ago
Moderator - Raymarine, US replied to Jeff Thompson's discussion Wiring standard horizon GX2150 to c series system
"Jeff, It is not possible to use the MFDs SeaTalk2/NMEA 2000 port to interface you GX2150 to your MFD.  The MFD's NMEA 0183 Cable (see the cable which is connected to the MFD's port labeled NMEA 0183) must be interfaced to the GX2150…"
5 hours ago
Moderator - Raymarine, US replied to Tom Rolf's discussion MFD A68 Man Overboard (MOB) Alarm Will Not Turn-off
"Tom, Upon receiving your initial post regarding not being able to cancel a MOB using the Databar's MOB feature, this feature was tested with an a68 MFD operating with v11.26 software and was found to function as designed ... i.e. touching the…"
6 hours ago
Tom Rolf replied to Tom Rolf's discussion MFD A68 Man Overboard (MOB) Alarm Will Not Turn-off
"Mark you are absolutely right even after I upgraded to version 11 the MOB would not shutoff by pressing the MOB icon in the databar. It was not until I pressed and held the WPT button next to it for 4 seconds did the MOB alarm shutoff...I tested it…"
7 hours ago
John Russo replied to John Russo's discussion Route transfers from flask Card
"I was able to download the Archive FSH to my A-50 as you suggested and able to show my designated waypoints on my routes and assume that I will be able to do it on the E-80 which is still on the boat.  The A-50 is easier to take home to play…"
8 hours ago
John Russo replied to John Russo's discussion A 50 CDI Data Display
"Waypoint bearing is now displayed. thank you! John"
11 hours ago
azadarc posted a status
12 hours ago
azadarc posted a status
12 hours ago
azadarc posted a status
12 hours ago
azadarc posted a status
"What are you up Online Shopping http://onlineshopping-net.blogspot.com/ to?"
12 hours ago
Jeff Thompson replied to Jeff Thompson's discussion Wiring standard horizon GX2150 to c series system
"At the boat as we speak and still am having issues getting the gx2150 to interface with the system. The c80 only has one nmea port - in this case they utilized nmea2. Ran signal wire from the input and output nmea ports and hooked up to the gx2150…"
12 hours ago
Charles O'Hern replied to Jon Hendrickson's discussion I70 recognition of transducers
"I have a similar problem.  Do you have the blue terminators on any open backbone ports?  Raymarine replaced my iTC5 with other components b/c the iTC5 seems to have problems.  I still can't get my system to recognize transducers…"
14 hours ago

© 2014   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service