I was racing with a Dehler 34 in ORCi EC in Sandhamn 2013. I made this movie during the race.
Onboard we have ST70 instruments and a C80, my position in the boat is navigator/tactician.
//uffe

Comment

You need to be a member of Raymarine Technical Forum to add comments!

Join Raymarine Technical Forum

Comment by Michael Kern on January 23, 2014 at 10:25pm
Really good video. Good footage from different angles. I really enjoyed watching it. Nice boat too - awesome sails!

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

Moderator - Raymarine, US replied to Richard Tomlinson's discussion E7 network alarm?
"Richard, This is indeed normal, as the E85001 PC/SeaTalk/NMEA 0183 Interface Module was only designed to alarm in conjunction with instrument alarms.  As the a/c/e-Series MFDS do not feature an alarm port, many customers will address alarms at…"
12 minutes ago
Moderator - Raymarine, US replied to JD's discussion Master/Repeater Issue w/ 2 E80 Units
"Welcome to the Raymarine Technical Forum JD, Q1. Issue 1: With increasing frequency the E80 units can't seem to agree on who should be in charge (ie: Master vs Repeater). This typically occurs at start-up, but occasionally after several…"
15 minutes ago
Underway - Raymarine, US replied to Jim Macdonald's discussion ST60 wind indicator will not linearize.
"With the voltages coming down from the masthead being good and the display reacting as such, the issue is pointing toward the display.  I will have to recommend that the instrument display be sent to the below address to be evaluated by a…"
16 minutes ago
Moderator - Raymarine, US replied to Jan-Erik's discussion Alarms in LightHouse II
"Welcome to the Raymarine Technical Forum Jan-Erik, Q1. Low voltage alarm. This triggers in the c95 unit when we use the bow thruster. A1. This condition represents a fault within the MFD's installation.  Please click here to view…"
24 minutes ago
Underway - Raymarine, US replied to Doug Purdy's discussion New Autopilot installation caused ST60 to Malfunction.
"This is pointing toward an issue with the masthead unit.  The voltages you are reading are outside of spec and I would recommend that the masthead be sent to the below address to be evaluated by a service technician for repair. Raymarine…"
25 minutes ago
phil replied to Carlos Matheus's discussion Wrong Cable Power/Data - AIS650
"Carlos, it looks like you have been given power/data cables for the AIS100 Splitter unit (assuming both cables you have are the same?) The part number on the packaging is correct for the AIS650/350 lead, but the contents are clearly wrong. You need…"
43 minutes ago
phil replied to Bruce Moody's discussion ST7000 Turns Wheel Hard Over, Everytime
"Glad to help Bruce, have a good one!! "
53 minutes ago
Moderator - Raymarine, US replied to Eric's discussion Options for an old SL760 Charplotter/fishfinder Dash Mount Replacement
"Eric, Raymarine does not offer a product designed to exactly fill the footprint of SL760.  The recommendation to use the a77 MFD was based upon available width.  The soon to be released a97 MFD is approximately 1/2" shorter (covers…"
55 minutes ago
Moderator - Raymarine, US replied to Richard Itkin's discussion C120W compatibility
"You're welcome.  As Greg pointed out, the Fish'n Chip and SonarCharts should be used only when you have cleared navigational hazards.  The Chart Type configuration setting should remain configured to NAV when returning from…"
1 hour ago
Shaun Ruge replied to Shaun Ruge's discussion Temp constantly showing 32 degrees F
"If I remove the ITC5 from the system entirely, should I now see water temp from the CP100 input on the i70 and sonar screens on the e165 and e95? The reason I ask, I have removed it from the system earlier this year when trying t calibrate the…"
1 hour ago
Moderator - Raymarine, US replied to Shaun Ruge's discussion Temp constantly showing 32 degrees F
"Shaun, If the software within the equipment is current and water temperature cannot be calibrated via the i70, then there would appear to be an issue with the iTC-5.  You may want to consider having the iTC-5 tested."
1 hour ago
Larry Higgins posted a status
"I have a DS600X Digital Fishfinder. I recently lost power to the unit. All other electronics work fine. What can cause this?"
1 hour ago
Larry Higgins updated their profile
1 hour ago
Moderator - Raymarine, US replied to Jnord's discussion E125 vectors
"Welcome to the Raymarine Technical Forum Jnord, It is recommended that you verify that your e125 MFD has been updated with the latest a/c/e/gS-Series MFD software.  If so, then chart vectors may be accessed via the command sequence when a Chart…"
1 hour ago
Moderator - Raymarine, US replied to Donald Dickson's discussion dragonfly
"Welcome to the Raymarine Technical Forum Donald, It is certainly possible to perform the software update and transfer waypoints while the boat including Dragonfly is on the trailer.  Should you elect to update/interact with your Dragonfly…"
1 hour ago
Paul Disario updated their profile
1 hour ago

© 2014   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service