I was racing with a Dehler 34 in ORCi EC in Sandhamn 2013. I made this movie during the race.
Onboard we have ST70 instruments and a C80, my position in the boat is navigator/tactician.
//uffe

Comment

You need to be a member of Raymarine Technical Forum to add comments!

Join Raymarine Technical Forum

Comment by Michael Kern on January 23, 2014 at 10:25pm
Really good video. Good footage from different angles. I really enjoyed watching it. Nice boat too - awesome sails!

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

Larry Witty replied to Larry Witty's discussion Radar images/echos not appearing on C70
"Here are the debug numbers: Gain 148 Sea 50 Ft 29 - 250 CT 0 to 250 SS 29 PW c50 Range status 4 Range end 52"
1 hour ago
TJ replied to Randal E Mowrey's discussion EV1Autopilot performance issue
"just a quick FYI- As soon as an update is performed, it will always start the AP from scratch.  So, make sure you do them all at once.  A little frustrating to do one and then use it and need another one and its stars over.  …"
3 hours ago
Randal E Mowrey replied to Randal E Mowrey's discussion EV1Autopilot performance issue
"Thanks TJ, I agree that is the logical place to begin. I am updating right now. "
3 hours ago
TJ replied to Randal E Mowrey's discussion EV1Autopilot performance issue
"You really have to update that software. There have been some really nice improvements and will likely resolve your issue. At least if all the updates are completed, it will make identifying an issue 10x easier."
5 hours ago
jonas wallner posted a status
"I have a e165 and was wondering if it compatible with the radar model E52069 and e52083 array. Thanks for the help!"
6 hours ago
Peter Hinton replied to Peter Hinton's discussion E-80 boot failure
"Thank You for the quick response. As you can tell, I am frustrated, but that is not your fault. My intent is to get things back to normal as quickly as possible at a reasonable cost. Your statement that the design is over 10 years old confuses me a…"
7 hours ago
Moderator - Raymarine, US replied to Peter Hinton's discussion E-80 boot failure
"Peter, The Flat Rate Repair schedule represents the greatest amount which would be charged to repair a product, unless the product failure resulted from lightning damage, submersion, fire, etc.  Upon inspection of the product, the customer will…"
7 hours ago
Peter Hinton replied to Peter Hinton's discussion E-80 boot failure
"OK, let’s assume I need to replace my MASTER E80 classic unit. (Main Helm) I have a Remote E80 classic unit on the fly bridge, The system consists of fish finder/depth finder, GPS, connected using Seatalk. I have a Ray 218 VHF in the system as…"
9 hours ago
Peter Hinton replied to Peter Hinton's discussion E-80 boot failure
"Wow, A repair charge of $1200.00? I find that pretty high for what I suspect will be something simple. I hope that there is an estimate done before moving forward with that kind of repair cost. I will have to contact the repair center before I would…"
10 hours ago
Moderator - Raymarine, US replied to Peter Hinton's discussion E-80 boot failure
"Peter, Unfortunately, it would only be possible to further diagnose the failure through inspection of the MFD.  The flat rates for repairs may be found here."
18 hours ago
Profile IconMrbill419, Kenneth M Church, Karen S and 10 more joined Raymarine Technical Forum
18 hours ago
paul replied to William Coohon's discussion i70 v2.17
"Hi Will, Apologies, my question should have been directed to Raymarine. Regards, Paul"
20 hours ago
Peter Hinton replied to Peter Hinton's discussion E-80 boot failure
"The second unit works fine with the same power cord on both the fly bridge and the main helm. The master unit fails at both locations. The power (voltage) is 13.8 volts. Any idea what kind of repair will be necessary? Is it expensive? Is it worth…"
20 hours ago
alejandro Zarich replied to alejandro Zarich's discussion i60 close haul working randomly
"All plugs are wher they should be..the blacks in the White unused ends and the blue in the blue unused seatalk ng ends, The i70 has a black plug as it is the end of the daisy chain. This said, I was able to upgrade the i60 sw, beneffiting from a…"
20 hours ago
Keiith replied to Keiith's discussion EV 200 power
"Thanks for the guidance, I will follow it next week end. not going to boat this week end I have another question,my ACC powers the seatalk network. I also have a garmin 740s which I connected into the seatalk network with a devicenet-seatalk…"
22 hours ago
André Cavallari replied to André Cavallari's discussion Autohelm2000
"My pilot is autohelm2000 , Not st2000. Then autohelm2000 works????"
22 hours ago

© 2014   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service