Underway - Raymarine, US
  • Male
  • Nashua, NH
  • United States
Share

Underway - Raymarine, US's Friends

  • Moderator - Raymarine, US

Underway - Raymarine, US's Discussions

SPX-5R p70R Autopilot Installation Diagram

Started Jun 14, 2013 0 Replies

I have enclosed a wiring diagram of the SPX-5R p70R Autopilot installation, using the cables provided in the box.Continue

SPX-5 p70 Wheel Pilot Installation Diagram

Started Jun 14, 2013 0 Replies

Here is a diagram of the installation of the SPX-5 p70 Wheel Pilot, using the cables provided in the box.Continue

Best Practice: How do I troubleshoot a DRIVE STOP error on my autopilot control head or failure of the autopilot drive to respond to turn commands?

Started this discussion. Last reply by NKO, Raymarine, US May 7, 2013. 2 Replies

You will need to test the autopilot course computer drive output and autopilot drive for proper operation Course Computer Drive Output Test Procedure:remove the drive from the Motor A and B ports of…Continue

Tags: Troubleshooting, Autopilot

Best Practice: How do I troubleshoot the following autopilot symptoms: Rudder Reference

Started Dec 7, 2012 0 Replies

-Rudder bar displayed on the autopilot control head does not seem to consistently reflect the correct Rudder Angle?-Autopilot control head reports NO RUD REF?-Autopilot is steering erratically?Note: …Continue

Tags: Troubleshooting, Autopilot

Gifts Received

Gift

Underway - Raymarine, US has not received any gifts yet

Give a Gift

 

Underway - Raymarine, US's Page

Profile Information

Models of Raymarine Product(s) Owned or Considering
Autopilots and Instruments

Underway - Raymarine, US's Photos

  • Add Photos
  • View All

Comment Wall (35 comments)

You need to be a member of Raymarine Technical Forum to add comments!

At 8:26pm on February 11, 2016, ruppert hahnstadt said…
I bought a CP370 fishfinder and after installing it the radar scanner began to restart repeatedly. My radar is digital and MFD is a C90W.
At 5:24pm on December 3, 2015, stephen said…

I purchased a c97 mfd in May 2015 for installation in my SB in the Philippines. Now I am installing the system and discovered that the sd card provided in the box does not fit the Micro SD slot. In addition, in preparation for my trip to the Philippines from the USA, I purchased the updated charts from Jeppson in C-map format. They asked me the model of the system I had purchased to ensure I received the correct card however, I am guessing that Raymarine did not update them either. So is there a way to transfer chart information from the sd card that came in the box to a micro sd that fits in to the c97 mfd? Also who do I contact at Raymarine to help me exchange the sd card from Jeppson? I really am disappointed that I do not have the charts I need to safely sail here in the Philippines

At 9:24am on October 9, 2015, Giorgio Bracich said…

I need part# for my control head st7000 power cable 3 pins

At 4:47pm on July 29, 2015, James Elliott said…

Hello I have questions of your Autohelm units. I bought a 1987 Bayliner 3250 Conquest Sunbridge, and it has installed already an Autohelm system. I am not sure that everything is there and need to trace a trouble shoot to make sure. Well first questing is that I think that I have the Autohelm 6000 Powerpilot. There was some vandalisms done to my steering unit while in the yards. Someone had cut my steering cable that is on my steering pinon, and also the wiring harness that is connected to my drive unit. (Which I believe is the sterndrive drive unit Part Number M81138). There is a male end sticking out of the unit. As for the harness, the female end has been cut off that connects to the unit. Can that wiring harness be replaced since it is such an old unit.

At 4:21pm on July 24, 2015, Hannes said…

Please help! the magnetic course of the chart plotter is correct, but the magnetic course of the autopilot ST6002 is 180deg off (which means the boat icon on the plotter indicates it is going backwards). I need step by step instructions how to manually change the autopilots magnetic course, so that it corresponds with the course of the chart plotter, which is the correct degrees.

At 9:50am on July 20, 2015, Bahri Bilir said…

Please help me. I have three questions as when I tried to upgrade my sonar/fish finder system to CP100 and CP200combo we could not find a transducer that will match to my boat ( Volvo Penta 600 IPS where transom is aft of the propeller) :

1. Do you know a compatible transducer from another company such as Airmar for Cp200 so i can use the CP100 and CP200 combo?

2. If not, will CP470   with the appropriate transducer be enough to have a good shallow and deep down vision? Do I still need CP100?

3. Airmar R509C-LHW (2-3 kW wide beam CHIRP transducer external mount), is not at your web site compatibility list, but, same site mentions that CP470 is compatible with Airmar wide beam CHIRP transducers. Will this transducer work with Cp470?  It has low chirps 28kHZ to 60kHz with 23 to 9 ' beam width and 150-250 kHz high CHIRP with 25 constant beam width. Will this transducer give me as good of a side and upvison in both shallow or deep water? 

Thank you for your answers. 

At 4:22pm on July 8, 2015, Mike Kelliher said…

Is a navico drive motor...model#PRP-500 compatible with E-V 200 autopilot?

At 4:30pm on July 6, 2015, Mike Kelliher said…

Hi...Posted a few days ago about my autopilot.I bought the e-v 200 package without the drive motor hoping I could just hook up my existing drive motor to it. You had asked for model # of the unit. The model # is Navico..PRP-500. Let me know if you think it's compatible. Thanks, Mike K.

At 8:57pm on June 11, 2015, James Colloca said…

ST 5000 Auto Pilot

In 2009 I had issues with my stern drive actuator hanging up in standby mode when steering the vessel, I sent it in for repair and it was replaced as the defect was not repairable. Since then I have not been able to get the Autopilot to perform correctly. The vessel has had very limited use since then so until last season I had not performed the sea trials as you need calm seas. I did perform the sea trials last fall with no improvement. Before I replaced the actuator even though it was hanging up in standby mode it did perform correctly in Auto.

 After reading comments I checked the Fluxgate compass with a Ohm meter and the results were normal I assume at that point the compass is normal.

 I would like to remedy my situation but don't know where to go from here. The issue is when the unit is in the Auto mode it won't hold course. If it begins to steer right it will continue to do so and I can hear the actuator responding but is keeps correcting further and further in the same direction. If it begins to steer left it will do the same.

At 5:23pm on May 5, 2015, Carlos Varela said…
Hi Underway, regarding your answer to my question on replacing the ST60 tridata. You said to replace with the i50 Tridata. Can I replace it with the I70? Thanks,
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

  • Add Photos
  • View All

Latest Activity

Paul Grady updated their profile
May 19
Jim Capron updated their profile
May 12
Russ Lawrence replied to Tiago Menezes's discussion Night mode
"Running an a78---  I have installed V14.  Is there a version that gives us the option of a night color scheme as this time?  Or am I remembering my old Garmin system?"
May 10
Ori updated their profile
May 9
kenneth hiebert left a comment for kenneth hiebert
"After 4 years of owning Raymarine products I finally decided to join the forum. Although some of the posts are well beyond my technical understanding ,there are many layman's posts.I have also found it much easier to wire an airplane than my…"
May 8
kenneth hiebert updated their profile
May 8
EDSEL TELLIS replied to James Varner's discussion 45 series antenna with Directv
"looking for a replacement HD acu R08255 for a stv 45 antenna with a new control board R08142. is it still available and will it work."
May 2
Richard Emerson replied to Richard Emerson's discussion ST70 screen goes blank
"The light dawns. The solution was to replace the unit. At this point (2018) I'm not sure that Raymarine can still repair the unit. We were in the Exumas when the unit failed. Ultimately, I bought a replacement (successor to the ST70 - I forget…"
Apr 25
Mark Jones replied to Richard Emerson's discussion ST70 screen goes blank
"Thanks Richard, it's called Google and it searches for things on the internet.  Your problem is the same as my problem and I'd like a reply from Raymarine before they close it out because I'd like my unit to get repaired."
Apr 25
Steven Andskar updated their profile
Apr 25
Richard Emerson replied to Richard Emerson's discussion ST70 screen goes blank
"Um, I'm not sure how this popped up. The problem occurred five years ago (2013). The ticket can be closed."
Apr 24
Mark Jones replied to Richard Emerson's discussion ST70 screen goes blank
"Do we need an RMA for this?  If so, how do we get one?  My unit has been doing this for 2 years and our last calls to support didn't mention anything about this."
Apr 24
NOAM REJMAN replied to Louis Viau's discussion E80 classic radome compatibility
"hi there i have E80 & RD418D that i got from a freind swore that the system work called support yesterday asking the same question: is RD418D is compatible with E80 v5.69?  Answer was not compatible. i read on here that it is…"
Apr 17
Geoff MacDonald updated their profile
Apr 16
Germain Bélanger updated their profile
Apr 16
Colin Bondy updated their profile
Apr 8

© 2018   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service