alejandro Zarich
  • Male
  • Buenos Aires
  • Argentina
Share
  • Blog Posts
  • Discussions (29)
  • Events
  • Photos
  • Photo Albums
  • Videos

alejandro Zarich's Discussions

Ray 70 to Seatalkng presales question

Started this discussion. Last reply by Moderator - Raymarine, US Feb 12, 2015. 1 Reply

hi, i have a Seatalkng network in my sailboat including a c95 Mfd. Now I am evaluating adding the new ray70 vhf. Question is whether I need to order a nmea2000 to seatalkng spur to hook the ray 70 to…Continue

i60 close haul working randomly

Started this discussion. Last reply by Underway - Raymarine, US Nov 21, 2014. 16 Replies

Dear friends, my i60 Close haul works randomly. The system consists of a C95, i50, i70 and i60 CH over seatalkng. I have a seatalk to seatalkng converter linking an st30 wind and an ST5000 autopilot.…Continue

Vmg reading in i60 close haul different from the Vmg reading in my i70

Started this discussion. Last reply by Underway - Raymarine, US Sep 23, 2014. 3 Replies

Dear friends, my i60 close hauled is connected to my i70 with seatalkng. I get negative vmg readings in my i60 close haul when i have positive readings in my i70. How can this be. How can i fix it.

Tags: hauled, close, I60

making i50 tridata master, not repeater

Started this discussion. Last reply by FLOB - Raymarine, US Aug 18, 2014. 1 Reply

Hi, I bought a new i50 tridata. It was delivered with both depth and speed set as repeater. While I was able to change depth to "master", I couldn't do the same with speed. I then assumed that the SW…Continue

Gifts Received

Gift

alejandro Zarich has not received any gifts yet

Give a Gift

 

alejandro Zarich's Page

Latest Activity

Moderator - Raymarine, US replied to alejandro Zarich's discussion Ray 70 to Seatalkng presales question
"Welcome to the Raymarine Technical Forum Alejandro, Should a SeaTalkng backbone have already been installed onboard to support interfacing the c95 to the currently installed instruments, then the Ray70 VHF radio would simply be interfaced to an…"
Feb 12, 2015
alejandro Zarich posted a discussion

Ray 70 to Seatalkng presales question

hi, i have a Seatalkng network in my sailboat including a c95 Mfd. Now I am evaluating adding the new ray70 vhf. Question is whether I need to order a nmea2000 to seatalkng spur to hook the ray 70 to the network or whether there is another option. Are these cables provided with the ray 70?Tks!See More
Feb 12, 2015
Underway - Raymarine, US replied to alejandro Zarich's discussion i60 close haul working randomly
"The ST50 wind is older Seatalk, and is not compatible with the Seatalk to Seatalk NG converter.  You will need to upgrade the masthead wind transducer as well the ST50 masthead is not compatible with the newer ST60/+, i60, i70 Wind systems.…"
Nov 21, 2014
alejandro Zarich replied to alejandro Zarich's discussion i60 close haul working randomly
"Well, since your last recommendation , I did send the I60 CH to the official raymarine service in argentina. The result, It works perfectly well, but when trying to make it work with the ST50 wind thru the Seatalk to seatalkng converter, they found…"
Nov 21, 2014
alejandro Zarich replied to alejandro Zarich's discussion i60 close haul working randomly
"I checked today and the failure persist. Once the system is powered on, I have to unplug the seatalkng cable and replug it to make the I60 work. If I do not do that the the small display under the needle displays -- and the needle does nothing.…"
Oct 31, 2014
alejandro Zarich replied to alejandro Zarich's discussion i60 close haul working randomly
"Power is fed to the seatalk ng backbone right from the power switchboard into the normal power connector from the seatalkng systema. I have no power issues in any of the instruments connected to this network. II checked again today and still the…"
Oct 29, 2014
Underway - Raymarine, US replied to alejandro Zarich's discussion i60 close haul working randomly
"Where is the power coming from, powering the Seatalk NG backbone?  Let us know what you find."
Oct 28, 2014
alejandro Zarich replied to alejandro Zarich's discussion i60 close haul working randomly
"well, it failed again. As soon as I power on the whole system, it ceases to "see" the I60... Then I just need to unplug the seatalkng connection from the I60 and plug it again (all with power on) and the i60 starts working again... until…"
Oct 27, 2014
Underway - Raymarine, US replied to alejandro Zarich's discussion i60 close haul working randomly
"Great to hear, let us know the outcome."
Oct 27, 2014
alejandro Zarich replied to alejandro Zarich's discussion i60 close haul working randomly
"All plugs are wher they should be..the blacks in the White unused ends and the blue in the blue unused seatalk ng ends, The i70 has a black plug as it is the end of the daisy chain. This said, I was able to upgrade the i60 sw, beneffiting from a…"
Oct 24, 2014
Underway - Raymarine, US replied to alejandro Zarich's discussion i60 close haul working randomly
"You have three end caps in this system, are the end caps you diagrammed the blue terminators, or do you have the blue ones on the ends and the black one next to where the i60 is connected to the converter? Is the power being back fed in from…"
Oct 22, 2014
alejandro Zarich replied to alejandro Zarich's discussion i60 close haul working randomly
"I have attached a graph showing the complete seatalk installation in my boat. When the I60 is working, it shows in the select device list, when it doesn't (usually after a power off-power on sequence) it doesn't show. To me, it looks like…"
Oct 22, 2014
Underway - Raymarine, US replied to alejandro Zarich's discussion i60 close haul working randomly
"Can you explain in detail how the equipment is connected, if the i60 is no the Seatalk NG backbone, it should show up on the Select Device list.  Setup>Maintenance>Diagnostics>Selet Device."
Oct 20, 2014
alejandro Zarich replied to alejandro Zarich's discussion i60 close haul working randomly
"I did the Software upgrade for the converter. The problem persists. Some other facts: it's not faulty cabling. I switched the cables and get the same problem. I also put the i60 at the beginning of the seatalk ng daisy chain... the problem…"
Oct 20, 2014
Underway - Raymarine, US replied to alejandro Zarich's discussion i60 close haul working randomly
"OK, I would first recommend that you upgrade the converter to the latest software level v1.21"
Oct 9, 2014
alejandro Zarich replied to alejandro Zarich's discussion i60 close haul working randomly
"The sw level of the converter is 1.01"
Oct 8, 2014

Profile Information

Models of Raymarine Product(s) Owned or Considering
C95 i70 st 30&50 5000 autppilot

old sensors with new i50 and i60 instruments

Dear friends

I want to upgrade my ST30 speed, depth and wind instruments to the i50 / i60 line,

I have a seatalkng backbone already (connecting a C95 , an i70 and older seatalk wind, speed, autopilot and depth thru a seatalkng to seatalk converter and seatalk wiring). The depth, wind and speed sensors are hooked directly to the old instruments. In order to avoid replacing sensors (particularily the masthead) and avoid running new cables, I wonder if I can feed i50 and i60 with my existing sensors. Wil lthis work? Am I going to lose some functions or it won't work at all?

Regards,

Comment Wall

You need to be a member of Raymarine Technical Forum to add comments!

  • No comments yet!
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

Robert Garrett liked Robert Garrett's profile
Sep 13
James Coolbaugh replied to Michael McDonald's discussion Integrating ST60+ instruments to eS78 Chartplotter via Seatalk Conversion Kit
"Greetings, Thia may be a bit late,but I'll try. I just installed the eS78 MFD with the Quantum (wireless) radar, which I want to use with my existing ST60 series instruments. With my old radar, they interfaced fine, but with the new…"
Sep 8
martin schulman replied to martin schulman's discussion nmea connector- C 80 chartplotter to VHF
"I can give you very little help here. After jerking around with the connection for months I finally decided to skip it. The Standard Horizon, which works beautifully despite the small screen is below and required leaving the helm to read.  I…"
Sep 4
Peter Stewart replied to martin schulman's discussion nmea connector- C 80 chartplotter to VHF
"I am purchasing a Standard Horizon gx2200 vhf with GPS and AIS. I currently have a C80 MFD. On the back of the mfd the NMEA IN/OUT connection is available. Using a RO8004 cable with the appropriate connection on one end can I join up the C80 at the…"
Sep 4
COUCHSAILORS.com updated their profile
Aug 24
COUCHSAILORS.com replied to Steve C's discussion ST60+ Tridata Not Calibrating to SOG
"When I press reset to accept the SOG which I am seeing it beeps but still shows 0.0 and doesn't transfer the SOG to the speed. Please advise."
Aug 24
Tom Arnold updated their profile
Aug 22
Donald Evans replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"All I can say is try getting your position by using the white wire! I know Ariel Cheng, she is just a temp. She doesn't know how to distinguish one wire from another. I used to deal with Evermore and found their receivers to be poor, thin wires…"
Aug 21
M.Catarall replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"You say Correct it is White wire: Rx, imput signal not data out but data in as shown on reply from Evermore"
Aug 21
Donald Evans replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"Seems you still don't understand what Cheng is saying."
Aug 21
M.Catarall replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"Evermore ( Mrs Ariel Cheng ) answered me Today: Hello Lorenzo, Red wire: VCC power (+12V) Green wire: Tx, Output signal White wire: Rx, imput signal Black wire: Ground Gray wire: Shield wire, signal ground Blue wire: Not used I did not think anyone…"
Aug 20
Donald Evans replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"You're still wrong. Evermore white wire is not the NMEA data out. And don't call me stupid. Get your facts right before commenting."
Aug 20
M.Catarall replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"The information was not wrong when posted. I suggest you look at the date of the post before adding stupid comments"
Aug 20
Donald Evans replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"Hahahahaha, you're all totally wrong. Should have bought it from www.gps-galore.co.uk The guy's an expert on these."
Aug 20
Brian Kidwell updated their profile
Aug 18
Ricky Ladd replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"I just installed my new Dragonfly 7 pro when I power it up the Dragonfly emblem comes up it then blinks goes to a blank screen with a blinking in the upper left hand corner then it goes back to the Raymarine emblem sometimes it goes to the accept…"
Aug 8

© 2017   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service