Will Ritch-Smith
  • Male
  • Portland, ME
  • United States
Share
  • Blog Posts
  • Discussions (8)
  • Events
  • Photos
  • Photo Albums
  • Videos

Will Ritch-Smith's Discussions

EV1 wheel jerking back and forth

Started this discussion. Last reply by Michael Carson Jan 27. 15 Replies

The wheel rapidly spins back and forth, even on the lowest response setting, with my new EV-1 and hydraulic linear drive.  When motoring and there is very little load on the helm, a small correction…Continue

Gifts Received

Gift

Will Ritch-Smith has not received any gifts yet

Give a Gift

 

Will Ritch-Smith's Page

Latest Activity

Michael Carson replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"I am having the same problem and this is very frustrating. EV1 with ACU400 p70 and rudder position sensor.  Vessel is a 53' sailboat. Displacement is approx 55,000lbs. Steering system is a Whitlock Mamba and the drive unit is a Robertson…"
Jan 27
Underway - Raymarine, US replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"Check if Calibration Lock is ON in Vessel Settings.  Make sure that is OFF before you will see rudder damping information."
Jul 16, 2015
Will Ritch-Smith replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"OK---so I removed the autopilot from the boat, had the software updated, reinstalled and I still do not have a "Rudder Damping" setting under menu>setup>autopilot>calibration>drive settings. Also, I tested the rudder indicator…"
Jul 13, 2015
Underway - Raymarine, US replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"Without a compatible Raymarine MFD your options are; bring the Raymarine electronics components to the Raymarine dealer from whom they were purchased ... recommend contacting the dealer before removing any equipment from the boat hire…"
Jul 6, 2015
Will Ritch-Smith replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"It looks like I do not.  My display is 2.12 and the latest is 2.17.   I'm a little confused about my EV-1--my notes say the software I have is 1.11, but it doesn't appear on the Raymarine website that there is such a version. At…"
Jun 30, 2015
Underway - Raymarine, US replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"You want to make sure you are at the latest version of software, for the system, p70, EV-1 and ACU-100."
Jun 30, 2015
Will Ritch-Smith replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"Hmmm....I haven't seen that setting but it sounds like exactly what I need.  I'll check it out next time I'm on the boat."
Jun 30, 2015
Underway - Raymarine, US replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"OK, how about the Rudder Damping number, under MENU>SETUP>AUTOPILOT CALIBRATION>DRIVE SETTINGS."
Jun 30, 2015
Will Ritch-Smith replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"That was the first thing I tried.  It's on leisure."
Jun 29, 2015
Underway - Raymarine, US replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"Try changing the Response level you have set in the system?  What is the current Response you have set now?"
Jun 29, 2015
Will Ritch-Smith replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"I moved the pin that the rudder sensor connects 4 or 5 inches further out on the steering quadrant--further from the rudder post.  This means movement of the rudder produces a larger movement of the rudder indicator than it had previously.…"
Jun 27, 2015
Will Ritch-Smith replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"The markings on the drive are worn off or were painted over but it appears to be a Robertson HLD200L.   Product listing Manual"
Jun 26, 2015
Underway - Raymarine, US replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"Do you have a model number of the Robertson drive?  I need to know information on it to understand the issue."
Jun 23, 2015
Will Ritch-Smith replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"I'm using the EV-400 sail and the driver from an older Robertson AP."
Jun 22, 2015
Underway - Raymarine, US replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"What is the ACU being used in the system?  What is the model number of the 3rd party hydraulic linear drive?"
Jun 22, 2015
Will Ritch-Smith posted a discussion

EV1 wheel jerking back and forth

The wheel rapidly spins back and forth, even on the lowest response setting, with my new EV-1 and hydraulic linear drive.  When motoring and there is very little load on the helm, a small correction will start the drive pumping back and forth and the wheel spinning back and forth.  If I put my hand on the wheel for a moment to stop the spinning everything is fine for awhile.This does not happen when the helm is loaded up--when I'm sailing and there is a little bit of pressure on the helm.The…See More
Jun 19, 2015

Profile Information

Models of Raymarine Product(s) Owned or Considering
ST 60 instruments
EV 400 AP

Comment Wall

You need to be a member of Raymarine Technical Forum to add comments!

  • No comments yet!
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

  • Add Photos
  • View All

Latest Activity

Gregory S******* updated their profile
Aug 10
Folkmeister replied to Mikael H's discussion Show vessels name from AIS
"Reactivating this old thread -   My prior boat had an e7 and AIS650 which worked great, vessel names were displayed with target info.  My new boat has older e80 and e120 plotters.  We have just installed AIS, but the vast majority of…"
Aug 10
Carol Shores updated their profile
Aug 8
Jorge Chubretovich updated their profile
Aug 3
J&G Marine supply replied to Don Gulliver's discussion AIS recommissioning
"Where on the web is the procedure to reset the mmsi.  Iknow pro ais to program but how do you clear the old mmsi"
Jul 17
Richard Gard liked Tom MacAllister's discussion E80 Issues
Jul 17
Richard Gard liked Miguel Gonzalez del Rey's discussion E120 -E80
Jul 17
Richard Gard replied to Adam Hyde's discussion New C125 won't display NMEA 0183 depth data
"subscribed"
Jul 17
Richard Gard liked Adam Hyde's discussion New C125 won't display NMEA 0183 depth data
Jul 17
TJ replied to Gerhard Lang's discussion CompactFlash card for E120/E80 classic series, data exchange waypoints and routes
"FAT 32 or 16 the compatibility tool is gone now."
Jul 13
Tim Turner replied to Tim Turner's discussion ST60+ Wind
"will that transducer work with a st50?"
Jul 2
Jan-Erik replied to Jan-Erik's discussion New boat with all Raymarine electronics
Jun 29
Tony O replied to Brad's discussion Rejoining cut Raynet cable for radar
"My radar  stopped working and I found a small Nick in my cable. Seeing that I could not get access to the place where the cable was run, I decided to open the cable to see how many wires were cut. Luckily there was only one so I Soldered them…"
Jun 25
Jindrich Dokonal replied to Robert Dahn's discussion ST70 Plus Power Cable
"Hi, How can I purchase a power cable for my ST70+plus display? Best regards, Henry"
Jun 25
Tom replied to Tom's discussion Pink "jelly fish" like icon meaning on chart
"I returned and got a picture. What does it mean?https://i.imgur.com/Du4JdEL.jpg"
Jun 19
Lasse Åhlander updated their profile
Jun 16

© 2018   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service