Will Ritch-Smith
  • Male
  • Portland, ME
  • United States
Share
  • Blog Posts
  • Discussions (8)
  • Events
  • Photos
  • Photo Albums
  • Videos

Will Ritch-Smith's Discussions

EV1 wheel jerking back and forth

Started this discussion. Last reply by Michael Carson Jan 27. 15 Replies

The wheel rapidly spins back and forth, even on the lowest response setting, with my new EV-1 and hydraulic linear drive.  When motoring and there is very little load on the helm, a small correction…Continue

Gifts Received

Gift

Will Ritch-Smith has not received any gifts yet

Give a Gift

 

Will Ritch-Smith's Page

Latest Activity

Michael Carson replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"I am having the same problem and this is very frustrating. EV1 with ACU400 p70 and rudder position sensor.  Vessel is a 53' sailboat. Displacement is approx 55,000lbs. Steering system is a Whitlock Mamba and the drive unit is a Robertson…"
Jan 27
Underway - Raymarine, US replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"Check if Calibration Lock is ON in Vessel Settings.  Make sure that is OFF before you will see rudder damping information."
Jul 16, 2015
Will Ritch-Smith replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"OK---so I removed the autopilot from the boat, had the software updated, reinstalled and I still do not have a "Rudder Damping" setting under menu>setup>autopilot>calibration>drive settings. Also, I tested the rudder indicator…"
Jul 13, 2015
Underway - Raymarine, US replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"Without a compatible Raymarine MFD your options are; bring the Raymarine electronics components to the Raymarine dealer from whom they were purchased ... recommend contacting the dealer before removing any equipment from the boat hire…"
Jul 6, 2015
Will Ritch-Smith replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"It looks like I do not.  My display is 2.12 and the latest is 2.17.   I'm a little confused about my EV-1--my notes say the software I have is 1.11, but it doesn't appear on the Raymarine website that there is such a version. At…"
Jun 30, 2015
Underway - Raymarine, US replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"You want to make sure you are at the latest version of software, for the system, p70, EV-1 and ACU-100."
Jun 30, 2015
Will Ritch-Smith replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"Hmmm....I haven't seen that setting but it sounds like exactly what I need.  I'll check it out next time I'm on the boat."
Jun 30, 2015
Underway - Raymarine, US replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"OK, how about the Rudder Damping number, under MENU>SETUP>AUTOPILOT CALIBRATION>DRIVE SETTINGS."
Jun 30, 2015
Will Ritch-Smith replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"That was the first thing I tried.  It's on leisure."
Jun 29, 2015
Underway - Raymarine, US replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"Try changing the Response level you have set in the system?  What is the current Response you have set now?"
Jun 29, 2015
Will Ritch-Smith replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"I moved the pin that the rudder sensor connects 4 or 5 inches further out on the steering quadrant--further from the rudder post.  This means movement of the rudder produces a larger movement of the rudder indicator than it had previously.…"
Jun 27, 2015
Will Ritch-Smith replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"The markings on the drive are worn off or were painted over but it appears to be a Robertson HLD200L.   Product listing Manual"
Jun 26, 2015
Underway - Raymarine, US replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"Do you have a model number of the Robertson drive?  I need to know information on it to understand the issue."
Jun 23, 2015
Will Ritch-Smith replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"I'm using the EV-400 sail and the driver from an older Robertson AP."
Jun 22, 2015
Underway - Raymarine, US replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"What is the ACU being used in the system?  What is the model number of the 3rd party hydraulic linear drive?"
Jun 22, 2015
Will Ritch-Smith posted a discussion

EV1 wheel jerking back and forth

The wheel rapidly spins back and forth, even on the lowest response setting, with my new EV-1 and hydraulic linear drive.  When motoring and there is very little load on the helm, a small correction will start the drive pumping back and forth and the wheel spinning back and forth.  If I put my hand on the wheel for a moment to stop the spinning everything is fine for awhile.This does not happen when the helm is loaded up--when I'm sailing and there is a little bit of pressure on the helm.The…See More
Jun 19, 2015

Profile Information

Models of Raymarine Product(s) Owned or Considering
ST 60 instruments
EV 400 AP

Comment Wall

You need to be a member of Raymarine Technical Forum to add comments!

  • No comments yet!
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

  • Add Photos
  • View All

Latest Activity

Tom replied to Tom's discussion Pink "jelly fish" like icon meaning on chart
"I returned and got a picture. What does it mean?https://i.imgur.com/Du4JdEL.jpg"
13 hours ago
Lasse Åhlander updated their profile
Saturday
Russell Herbert updated their profile
Thursday
Jim Donald updated their profile
Jun 13
marcelo wainer replied to marcelo wainer's discussion Smart Pilot x-5
"Hello. I have a Smart Pilot X-5 and when is in AUTO its change the course always to port side and in 2 minuters its lost the way. I made the seatrial and recalibrate the compass but the problem persists. What can I do.?Thank you very much."
Jun 11
Michael Pappert updated their profile
Jun 3
Walter Karopczyc updated their profile
May 31
Bjarke M. Christensen updated their profile
May 30
Frank K replied to Dennis Murphy's discussion I have a C120 Classic with DSM 30,,I have the B60 thru Hull transducer what setting do I use under Transducer configurations,its temp and sonar only
"I have a DSM 30 and just installed a B60.  I was using a P79 before.  Selecting the setting above does not work for me.  Is the above information correct?"
May 26
Frank K updated their profile
May 26
Paul Grady updated their profile
May 19
Jim Capron updated their profile
May 12
Russ Lawrence replied to Tiago Menezes's discussion Night mode
"Running an a78---  I have installed V14.  Is there a version that gives us the option of a night color scheme as this time?  Or am I remembering my old Garmin system?"
May 10
Ori updated their profile
May 9
kenneth hiebert left a comment for kenneth hiebert
"After 4 years of owning Raymarine products I finally decided to join the forum. Although some of the posts are well beyond my technical understanding ,there are many layman's posts.I have also found it much easier to wire an airplane than my…"
May 8
kenneth hiebert updated their profile
May 8

© 2018   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service