Will Ritch-Smith
  • Male
  • Portland, ME
  • United States
Share
  • Blog Posts
  • Discussions (8)
  • Events
  • Photos
  • Photo Albums
  • Videos

Will Ritch-Smith's Discussions

EV1 wheel jerking back and forth

Started this discussion. Last reply by Michael Carson Jan 27. 15 Replies

The wheel rapidly spins back and forth, even on the lowest response setting, with my new EV-1 and hydraulic linear drive.  When motoring and there is very little load on the helm, a small correction…Continue

Gifts Received

Gift

Will Ritch-Smith has not received any gifts yet

Give a Gift

 

Will Ritch-Smith's Page

Latest Activity

Michael Carson replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"I am having the same problem and this is very frustrating. EV1 with ACU400 p70 and rudder position sensor.  Vessel is a 53' sailboat. Displacement is approx 55,000lbs. Steering system is a Whitlock Mamba and the drive unit is a Robertson…"
Jan 27
Underway - Raymarine, US replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"Check if Calibration Lock is ON in Vessel Settings.  Make sure that is OFF before you will see rudder damping information."
Jul 16, 2015
Will Ritch-Smith replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"OK---so I removed the autopilot from the boat, had the software updated, reinstalled and I still do not have a "Rudder Damping" setting under menu>setup>autopilot>calibration>drive settings. Also, I tested the rudder indicator…"
Jul 13, 2015
Underway - Raymarine, US replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"Without a compatible Raymarine MFD your options are; bring the Raymarine electronics components to the Raymarine dealer from whom they were purchased ... recommend contacting the dealer before removing any equipment from the boat hire…"
Jul 6, 2015
Will Ritch-Smith replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"It looks like I do not.  My display is 2.12 and the latest is 2.17.   I'm a little confused about my EV-1--my notes say the software I have is 1.11, but it doesn't appear on the Raymarine website that there is such a version. At…"
Jun 30, 2015
Underway - Raymarine, US replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"You want to make sure you are at the latest version of software, for the system, p70, EV-1 and ACU-100."
Jun 30, 2015
Will Ritch-Smith replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"Hmmm....I haven't seen that setting but it sounds like exactly what I need.  I'll check it out next time I'm on the boat."
Jun 30, 2015
Underway - Raymarine, US replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"OK, how about the Rudder Damping number, under MENU>SETUP>AUTOPILOT CALIBRATION>DRIVE SETTINGS."
Jun 30, 2015
Will Ritch-Smith replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"That was the first thing I tried.  It's on leisure."
Jun 29, 2015
Underway - Raymarine, US replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"Try changing the Response level you have set in the system?  What is the current Response you have set now?"
Jun 29, 2015
Will Ritch-Smith replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"I moved the pin that the rudder sensor connects 4 or 5 inches further out on the steering quadrant--further from the rudder post.  This means movement of the rudder produces a larger movement of the rudder indicator than it had previously.…"
Jun 27, 2015
Will Ritch-Smith replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"The markings on the drive are worn off or were painted over but it appears to be a Robertson HLD200L.   Product listing Manual"
Jun 26, 2015
Underway - Raymarine, US replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"Do you have a model number of the Robertson drive?  I need to know information on it to understand the issue."
Jun 23, 2015
Will Ritch-Smith replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"I'm using the EV-400 sail and the driver from an older Robertson AP."
Jun 22, 2015
Underway - Raymarine, US replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"What is the ACU being used in the system?  What is the model number of the 3rd party hydraulic linear drive?"
Jun 22, 2015
Will Ritch-Smith posted a discussion

EV1 wheel jerking back and forth

The wheel rapidly spins back and forth, even on the lowest response setting, with my new EV-1 and hydraulic linear drive.  When motoring and there is very little load on the helm, a small correction will start the drive pumping back and forth and the wheel spinning back and forth.  If I put my hand on the wheel for a moment to stop the spinning everything is fine for awhile.This does not happen when the helm is loaded up--when I'm sailing and there is a little bit of pressure on the helm.The…See More
Jun 19, 2015

Profile Information

Models of Raymarine Product(s) Owned or Considering
ST 60 instruments
EV 400 AP

Comment Wall

You need to be a member of Raymarine Technical Forum to add comments!

  • No comments yet!
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

  • Add Photos
  • View All

Latest Activity

Chuck Rich updated their profile
Feb 17
William Lakso updated their profile
Feb 16
Donald Evans commented on Donald Evans's album

NMEA cable

"These cables are available on ww.gps-galore.co.uk and ebay. Bought one myself. The connector is a slightly different shape on the outside but it fits perfectly."
Feb 8
Igor Stelli updated their profile
Feb 1
Gregor Popp updated their profile
Jan 30
Michael Carson replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"I am having the same problem and this is very frustrating. EV1 with ACU400 p70 and rudder position sensor.  Vessel is a 53' sailboat. Displacement is approx 55,000lbs. Steering system is a Whitlock Mamba and the drive unit is a Robertson…"
Jan 27
Rogelio Finoli replied to Andrew Sonis's discussion "no compass" alarm on ST70
"Hi, I´m having problems with, apparently; the compass. I did the tests you suggested and my readings were 6 and 6.1 instead of 4 ohms, and 9.6 or so instead of 8 ohms, all the rest open as you mentioned. May I assume that the compass is…"
Jan 22
Eric West updated their profile
Jan 15
Mark Chapman updated their profile
Jan 12
aaron sherman updated their profile
Jan 10
Craig T. Olsen updated their profile
Dec 31, 2017
David Lane replied to Tiago Menezes's discussion Night mode
"Good day and happy new year to this forum group.   Question: When can we expect Raymarine to ad a night color palette to its line of MFDs?  It’s been talked about in this forum for at least 3 years.   I am 100% satisfied with…"
Dec 31, 2017
Bob Atkins replied to Bob Atkins's discussion Current C-MAP NT+ and NT chart chips do NOT work properly on RL70C
"Hi Thomas, Please read the moderator's instructions on April 8, 2013 and my posting on October 31, 2013 on page 1 of this discussion. The issue has to do with the Plotter Mode setting. The Plotter Mode must be OFF for all…"
Dec 30, 2017
THOMAS A RICH replied to Bob Atkins's discussion Current C-MAP NT+ and NT chart chips do NOT work properly on RL70C
"Good Morning, I also have a Rl80 with the old chip and has worked perfect without any updates except last month it performed exactly as you described.  The maps I have always used now say no Data.  I was going to buy a new chip, but not…"
Dec 30, 2017
Northlightinvest replied to Ben Campbell's discussion Wheelpilot Broken Part
"Dear raymarine team! Please, give information, that where can I order this part from Hungary. 3001-984-B Thanks!"
Dec 27, 2017
Russ Colombo left a comment for lee christiansen
"Lee: Guilty as charged, now gleeful denizen of Marco Island and still sailing.  How good of you to contact, and what news??? "
Dec 14, 2017

© 2018   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service