Tom Aydelotte
  • Male
  • Bainbridge Island, WA
  • United States
Share
  • Blog Posts
  • Discussions (5)
  • Events
  • Photos
  • Photo Albums
  • Videos

Tom Aydelotte's Discussions

DSM300 issue

Started this discussion. Last reply by Underway - Raymarine, US Jul 10, 2013. 7 Replies

"My DSM300 is showing 177degrees water temp and losing depth signal intermittently. Do you have a refurb/swap program for a fixed fee?"

Gifts Received

Gift

Tom Aydelotte has not received any gifts yet

Give a Gift

 

Tom Aydelotte's Page

Latest Activity

Tom Aydelotte replied to John Pecora's discussion DSM300 Made in Mexico
"Just learned of this replacement program. Several years ago I spent multiple hours trying to figure out my DSM300 inconsistencies... is there any program still available to solve this issue?"
Jun 11
Underway - Raymarine, US replied to Tom Aydelotte's discussion DSM300 issue
"You can send it to the below address and a service technician will test the DSM module. Service Address: Raymarine Service Center 9 Townsend West Nashua, NH 03063   Include in the box: Name Daytime Phone Return address Brief description of the…"
Jul 10, 2013
Tom Aydelotte replied to Tom Aydelotte's discussion DSM300 issue
"I don't have the tools to test the transducer resistance to that level of detail. I'd like to verify the dsm300 is not he issue as replacing the transducer requires hauling the boat. Are there any location that can bench test the dsm300?ni…"
Jul 2, 2013
Moderator - Raymarine, US replied to Tom Aydelotte's discussion DSM300 issue
"Tom, Raymarine's refurbished equipment inventories are typically reserved for replacement of customer equipment by Raymarine's Product Repair Center which cannot be repaired. Back to my last response and reason for requesting the…"
Jun 18, 2013
Tom Aydelotte replied to Tom Aydelotte's discussion DSM300 issue
"No messages on mfd. just empty depth reading and temp of 177degrees. Back to my original question. Do you have a refurb/swap program?"
Jun 18, 2013
Moderator - Raymarine, US replied to Tom Aydelotte's discussion DSM300 issue
"Tom, The temperature problem reported may be caused by a failure of the transducer's thermistor (most common cause ... see corresponding FAQ) or failure of the DSM.  The problem may be fault isolated to the transducer or DSM by performing…"
Jun 18, 2013
Tom Aydelotte replied to Tom Aydelotte's discussion DSM300 issue
"Networked E120's, Has worked perfectly for three years."
Jun 17, 2013
Moderator - Raymarine, US replied to Tom Aydelotte's discussion DSM300 issue
"Welcome to the Raymarine Technical Forum Tom, Please specify the model of MFD that the DSM300 has been interfaced to."
Jun 17, 2013
Tom Aydelotte posted a discussion

DSM300 issue

"My DSM300 is showing 177degrees water temp and losing depth signal intermittently. Do you have a refurb/swap program for a fixed fee?"
Jun 17, 2013
Tom Aydelotte is now a member of Raymarine Technical Forum
May 28, 2013

Profile Information

Models of Raymarine Product(s) Owned or Considering
E120 (2), DSM300, AIS350, 48" radar, GPS

Comment Wall

You need to be a member of Raymarine Technical Forum to add comments!

  • No comments yet!
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

  • Add Photos
  • View All

Latest Activity

Steve Yama replied to son nguyen's discussion Part No. for Auto pilot Pump M81120 Type 1 12V
"Did you ever find your seal?  My pump is starting to leak also between the pump and motor.  Not a lot but getting to be a nuisance."
Tuesday

© 2017   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service