Tom Aydelotte
  • Male
  • Bainbridge Island, WA
  • United States
Share
  • Blog Posts
  • Discussions (5)
  • Events
  • Photos
  • Photo Albums
  • Videos

Tom Aydelotte's Discussions

DSM300 issue

Started this discussion. Last reply by Underway - Raymarine, US Jul 10, 2013. 7 Replies

"My DSM300 is showing 177degrees water temp and losing depth signal intermittently. Do you have a refurb/swap program for a fixed fee?"

Gifts Received

Gift

Tom Aydelotte has not received any gifts yet

Give a Gift

 

Tom Aydelotte's Page

Latest Activity

Underway - Raymarine, US replied to Tom Aydelotte's discussion DSM300 issue
"You can send it to the below address and a service technician will test the DSM module. Service Address: Raymarine Service Center 9 Townsend West Nashua, NH 03063   Include in the box: Name Daytime Phone Return address Brief description of the…"
Jul 10, 2013
Tom Aydelotte replied to Tom Aydelotte's discussion DSM300 issue
"I don't have the tools to test the transducer resistance to that level of detail. I'd like to verify the dsm300 is not he issue as replacing the transducer requires hauling the boat. Are there any location that can bench test the dsm300?ni…"
Jul 2, 2013
Moderator - Raymarine, US replied to Tom Aydelotte's discussion DSM300 issue
"Tom, Raymarine's refurbished equipment inventories are typically reserved for replacement of customer equipment by Raymarine's Product Repair Center which cannot be repaired. Back to my last response and reason for requesting the…"
Jun 18, 2013
Tom Aydelotte replied to Tom Aydelotte's discussion DSM300 issue
"No messages on mfd. just empty depth reading and temp of 177degrees. Back to my original question. Do you have a refurb/swap program?"
Jun 18, 2013
Moderator - Raymarine, US replied to Tom Aydelotte's discussion DSM300 issue
"Tom, The temperature problem reported may be caused by a failure of the transducer's thermistor (most common cause ... see corresponding FAQ) or failure of the DSM.  The problem may be fault isolated to the transducer or DSM by performing…"
Jun 18, 2013
Tom Aydelotte replied to Tom Aydelotte's discussion DSM300 issue
"Networked E120's, Has worked perfectly for three years."
Jun 17, 2013
Moderator - Raymarine, US replied to Tom Aydelotte's discussion DSM300 issue
"Welcome to the Raymarine Technical Forum Tom, Please specify the model of MFD that the DSM300 has been interfaced to."
Jun 17, 2013
Tom Aydelotte posted a discussion

DSM300 issue

"My DSM300 is showing 177degrees water temp and losing depth signal intermittently. Do you have a refurb/swap program for a fixed fee?"
Jun 17, 2013
Tom Aydelotte is now a member of Raymarine Technical Forum
May 28, 2013

Profile Information

Models of Raymarine Product(s) Owned or Considering
E120 (2), DSM300, AIS350, 48" radar, GPS

Comment Wall

You need to be a member of Raymarine Technical Forum to add comments!

  • No comments yet!
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

Joel Hjelseth replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Sounds even worse than mine. Suggest you do as they suggest and take it to an approved Raymarine dealer."
Jun 14
Doug Stevens replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Thanks for your reply. Mine kicks off at 6 mph. I have moved it to three different places and same results."
Jun 14
Joel Hjelseth replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"No. Still broke. Have not sent it to be checked by RayMarine. The only other possibility is that I have the transducer mounted on the left side of the propeller rather than the right side as recommended."
Jun 14
Doug Stevens replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Mine is doing the same thing.  Did you get this fixed? If so, what did you do? Thank you for your help."
Jun 14
Andy Barbasch updated their profile
Jun 13
Tom Aydelotte replied to John Pecora's discussion DSM300 Made in Mexico
"Just learned of this replacement program. Several years ago I spent multiple hours trying to figure out my DSM300 inconsistencies... is there any program still available to solve this issue?"
Jun 11
Bernie liked Mark Leavitt's discussion Lighthouse Charts
Jun 7
Bernie updated their profile
Jun 7
Istvan bindisch liked Mark Leavitt's discussion Lighthouse Charts
Jun 6
Fred Collins updated their profile
Jun 6
Frank Thalhauser replied to P's discussion No rudder reference displayed
"Hi Kyle, I suggest you call into Tech support while at your helm and have the tech talk you through the sequence that I tried to explain in my post. I don't totally recall all the steps, but I do remember that it was quite easy and ended…"
Jun 5
Brad Martinsen replied to Brian Stinson's discussion i60 Wind Indicator.
"Sure would be nice to have a choice of using SOG or STW. Like I had on my old NAVman Wind that i just replaced with an I60. Hardly use STW were i am."
Jun 4
Kyle replied to P's discussion No rudder reference displayed
"Update-went in to Dealer Setup and changed Pilot type to Sail (mine is Hydro), exited and turned off, went back in and changed back to Hydro, still no indicator showing.  Removed unit and tested wires- Red/Green shows 4.7, Red/Blue and…"
Jun 4
Phillip Sausto replied to fireman_bob's discussion Ray 55 marine radio not receiving
"Seems that I have the same problem with my 4 year old Ray 55 VHF radio that everyone else has. Unfortunately, the raymarine repair is $175.00 to correct the problem which is a defect in the product. Raymarine should should eat the repair cost. At…"
May 31
Steve Morgan replied to John Gilchrist's discussion I 60 wind instrument troubleshooting
"I have made following measurements. Can someone advise if problem is ST60 Display unit , xducer or both? Xducer cable only: R-Shield. 21.6 k ohms G-Shield. 38.6 k ohms B-Shield. 6.1 ohms Y-Shield. 65.4 k ohms Instrument only powered by…"
May 29
P replied to P's discussion No rudder reference displayed
"I replaced the rudder position rode on the outboards. You might want to check wiring around that arrea."
May 29

© 2017   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service