Tim Holley
  • Male
  • Vancouver
  • Canada
Share
  • Blog Posts
  • Discussions (16)
  • Events
  • Photos
  • Photo Albums
  • Videos

Tim Holley's Discussions

ST60+. Wind Troubleshooting

Started this discussion. Last reply by Underway - Raymarine, US Jan 11, 2016. 25 Replies

Hi, I'm looking for advice to get my wind instrument working. I've had the boat for 6 years and it has worked fine until recently. I've had both the transducer and the display tested and both work,…Continue

Tags: problem, wind, St60

Anchor Alarm Won't Stop

Started this discussion. Last reply by Moderator - Raymarine, US Sep 9, 2014. 5 Replies

Hi,I have following;  RL70c,  RL80c,  S3G core,  ST60 wind,  ST70 autopilot - factory installed on a Catalina 470.My problem is that the anchor alarm keeps coming on when it shouldn't (ie; all alarms…Continue

Gifts Received

Gift

Tim Holley has not received any gifts yet

Give a Gift

 

Tim Holley's Page

Profile Information

Models of Raymarine Product(s) Owned or Considering
RL70C, RL80C, S3G, ST60 Wind, Speed and Depth, ST70 AP

Comment Wall

You need to be a member of Raymarine Technical Forum to add comments!

  • No comments yet!
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

  • Add Photos
  • View All

Latest Activity

Tom replied to Tom's discussion Pink "jelly fish" like icon meaning on chart
"I returned and got a picture. What does it mean?https://i.imgur.com/Du4JdEL.jpg"
Tuesday
Lasse Åhlander updated their profile
Saturday
Russell Herbert updated their profile
Jun 14
Jim Donald updated their profile
Jun 13
marcelo wainer replied to marcelo wainer's discussion Smart Pilot x-5
"Hello. I have a Smart Pilot X-5 and when is in AUTO its change the course always to port side and in 2 minuters its lost the way. I made the seatrial and recalibrate the compass but the problem persists. What can I do.?Thank you very much."
Jun 11
Michael Pappert updated their profile
Jun 3
Walter Karopczyc updated their profile
May 31
Bjarke M. Christensen updated their profile
May 30
Frank K replied to Dennis Murphy's discussion I have a C120 Classic with DSM 30,,I have the B60 thru Hull transducer what setting do I use under Transducer configurations,its temp and sonar only
"I have a DSM 30 and just installed a B60.  I was using a P79 before.  Selecting the setting above does not work for me.  Is the above information correct?"
May 26
Frank K updated their profile
May 26
Paul Grady updated their profile
May 19
Jim Capron updated their profile
May 12
Russ Lawrence replied to Tiago Menezes's discussion Night mode
"Running an a78---  I have installed V14.  Is there a version that gives us the option of a night color scheme as this time?  Or am I remembering my old Garmin system?"
May 10
Ori updated their profile
May 9
kenneth hiebert left a comment for kenneth hiebert
"After 4 years of owning Raymarine products I finally decided to join the forum. Although some of the posts are well beyond my technical understanding ,there are many layman's posts.I have also found it much easier to wire an airplane than my…"
May 8
kenneth hiebert updated their profile
May 8

© 2018   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service