Steve Morgan
  • Male
  • Holmdel, NJ
  • United States
Share
  • Blog Posts
  • Discussions (8)
  • Events
  • Photos
  • Photo Albums
  • Videos

Steve Morgan's Discussions

Raytech RNS not reading Navionics Multicard reader

Started this discussion. Last reply by Moderator - Raymarine, US Jan 26, 2015. 6 Replies

Having trouble getting Navionics platinum charts to read when in RNS planning mode.  I unistalled the software and reinstalled it and sometimes can get it to work.  I know the multicard reader works…Continue

Interfacing RNS 6.2 with on board PC

Started this discussion. Last reply by Moderator - Raymarine, US Aug 1, 2012. 3 Replies

When I connect my PC to the Seatalk hs ethernet connector and fire up RNS in on board mode, I can not detect my instruments and I get an error saying that DHCP server has assigned the wrong IP…Continue

Gifts Received

Gift

Steve Morgan has not received any gifts yet

Give a Gift

 

Steve Morgan's Page

Latest Activity

Steve Morgan replied to John Gilchrist's discussion I 60 wind instrument troubleshooting
"I have made following measurements. Can someone advise if problem is ST60 Display unit , xducer or both? Xducer cable only: R-Shield. 21.6 k ohms G-Shield. 38.6 k ohms B-Shield. 6.1 ohms Y-Shield. 65.4 k ohms Instrument only powered by…"
May 29
Steve Morgan replied to John Gilchrist's discussion I 60 wind instrument troubleshooting
"I have a similar problem. The wind needle sometimes registers erratically and incorrectly but mostly is frozen in the 12 oclock position even though the vane is turned in a different direction and moving. The wind speed used to register erratically…"
May 29
Moderator - Raymarine, US replied to Steve Morgan's discussion Raytech RNS not reading Navionics Multicard reader
"You're welcome."
Jan 26, 2015
Steve Morgan replied to Steve Morgan's discussion Raytech RNS not reading Navionics Multicard reader
"OK we're on to something here.  I deleted the Chartcat file from the navionics card and now the program opens up in planning mode and can read the Navionics charts.  Thanks"
Jan 26, 2015
Moderator - Raymarine, US replied to Steve Morgan's discussion Raytech RNS not reading Navionics Multicard reader
"Steve, For the benefit of those unfamiliar with RayTech RNS 6.x software, the Navionics Multicard Reader must be plugged into and recognized by one's PC prior to starting each RayTech software planning session when Navionics cartography will be…"
Jan 24, 2015
Steve Morgan replied to Steve Morgan's discussion Raytech RNS not reading Navionics Multicard reader
"BTW the Navionics multicard reader is seen by the lap top and I can download chart updates from Navionics which tells me the card reader is functioning so it has to be a problem with Raytech 6.2  "
Jan 24, 2015
Steve Morgan replied to Steve Morgan's discussion Raytech RNS not reading Navionics Multicard reader
"I am using Navionics multicard reader with ports for 3 different size cards.  I use CF Platinum chart cards which work fine on the c90W and on my old windows 7 laptop and also works on Raymarines new planner software (at an additional…"
Jan 24, 2015
Moderator - Raymarine, US replied to Steve Morgan's discussion Raytech RNS not reading Navionics Multicard reader
"Welcome to the Raymarine Technical Forum Steve, Are you using the E86026 Navionics Multicard Reader or a third party memory card reader?   Is the Navionics cartography stored on CF memory, SD memory, or microSD memory?   Are you using a…"
Jan 18, 2015
Steve Morgan posted a discussion

Raytech RNS not reading Navionics Multicard reader

Having trouble getting Navionics platinum charts to read when in RNS planning mode.  I unistalled the software and reinstalled it and sometimes can get it to work.  I know the multicard reader works because I refresh my Navionics cards and can see it on the computer.  RNS will not read the charts even when I set windows to Windows 7 mode.  See More
Jan 17, 2015
Moderator - Raymarine, US replied to Steve Morgan's discussion Interfacing RNS 6.2 with on board PC
"Please be aware that RayTech RNS 6.x software requires the that account operating the RayTech software have administrator priviledges.  If so, the following would apply: The PC must be equipped with the Windows XP or Windows 7 operating…"
Aug 1, 2012
Steve Morgan replied to Steve Morgan's discussion Interfacing RNS 6.2 with on board PC
"I have a c90W display with DSM30, ST70+, wheel pilot, vhf and Sirius wx/ hs hub. Connection to my laptop with RNS software and charts installed is with SeTslk hs ethernet cable from hub to ethernet port on laptop"
Jul 31, 2012
Moderator - Raymarine, US replied to Steve Morgan's discussion Interfacing RNS 6.2 with on board PC
"Welcome to the Raymarine Technical Forum Steve, Please state the make/model of display which you are attempting to interface to the PC."
Jul 31, 2012
Steve Morgan posted a discussion

Interfacing RNS 6.2 with on board PC

When I connect my PC to the Seatalk hs ethernet connector and fire up RNS in on board mode, I can not detect my instruments and I get an error saying that DHCP server has assigned the wrong IP address.....I do not believe this is not a plug and play connection given the proce of this software....anyone know how to fix this defect?See More
Jul 30, 2012
Steve Morgan is now a member of Raymarine Technical Forum
Jul 30, 2012

Comment Wall

You need to be a member of Raymarine Technical Forum to add comments!

  • No comments yet!
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

elvira replied to David Poeltl's discussion p70 installation problem
"I have a similar problem.  I have a smartpilot x30 and control head  I have the nmea 0183 connected to my garmin 7000 chartplotter  I receive the fluxgate compass data in my chartplotter, but not the data from my chartplotter in the…"
Saturday
ALAN IZZARD updated their profile
Jul 12
Luis replied to John Pecora's discussion DSM300 Made in Mexico
"Hello, I have DSM30 bought in 2010. The bar code shows E63074 and on the bottom line */AE63074 1200513* It is connected to a CW90 chart plotter though a hub switch that also connects the radar to the chartplotter. Since the beginning it has an…"
Jul 11
Don Bruce replied to Ray Pantlik's discussion File conversion from .fsh to gpx and gpx to fsh
"Voyage planner is the worst software I have ever had the misfortune to need. I am still looking for a way to convert GPX to FSH files that would preclude me from having to use Voyage planner. GPSutility is good but they want $60 to get the full…"
Jul 10
John Wagner-Stafford updated their profile
Jul 6
Bob Collins replied to ROBERT RING III's discussion REPLACE RAY215 MICROPHONE
"Is the Ray215 cord still available?  The cover on my cord is disintegrating."
Jul 5
Frank Thalhauser replied to P's discussion No rudder reference displayed
"Kyle, I seem to recall that when I first tried changing the pilot type, I did not press and hold (for 2 seconds) the standby button as required to exit and save the change. Fortunately, the guy I had on the phone caught my error, and the second time…"
Jun 28
Kyle replied to P's discussion No rudder reference displayed
"Thanks for the feedback Frank.  I finally contacted Tech support Friday while at the helm.  First person was not able to help and basically told me system is out of date and probably not repairable but didn't have one in front of them…"
Jun 27
Russell Herbert replied to Dave's discussion C80 and WiFi
"I have a C90W I am replacing it with a c127. Wiring is easy except the NMEA is a little confusing. The C90W has 10 or more wires and the c127 only 6. Assuming they wire to the VHF and maybe another. I see 4 white wires going into a 2"x3"…"
Jun 27
Stephen L Jones updated their profile
Jun 24
Joel Hjelseth replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Sounds even worse than mine. Suggest you do as they suggest and take it to an approved Raymarine dealer."
Jun 14
Doug Stevens replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Thanks for your reply. Mine kicks off at 6 mph. I have moved it to three different places and same results."
Jun 14
Joel Hjelseth replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"No. Still broke. Have not sent it to be checked by RayMarine. The only other possibility is that I have the transducer mounted on the left side of the propeller rather than the right side as recommended."
Jun 14
Doug Stevens replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Mine is doing the same thing.  Did you get this fixed? If so, what did you do? Thank you for your help."
Jun 14
Andy Barbasch updated their profile
Jun 13
Tom Aydelotte replied to John Pecora's discussion DSM300 Made in Mexico
"Just learned of this replacement program. Several years ago I spent multiple hours trying to figure out my DSM300 inconsistencies... is there any program still available to solve this issue?"
Jun 11

© 2017   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service