Rogelio Finoli
  • Male
  • Olivos, Buenos Aires
  • Argentina
Share
  • Blog Posts
  • Discussions (8)
  • Events
  • Photos
  • Photo Albums
  • Videos

Rogelio Finoli's Friends

  • Eduardo Fernando Vazquez

Rogelio Finoli's Discussions

C80 pilot status icon shows cross but works

Started this discussion. Last reply by Moderator - Raymarine, US Jan 15, 2015. 9 Replies

I have a C80 that is interfaced via E22158 (seatalk to seatalkng converter) to an ST70 control head and SPX10 autopilot. They work well together and I see data on the C80 coming from the autopilot…Continue

Navman 5600 tracker and Raymarine P70

Started this discussion. Last reply by Underway - Raymarine, US Nov 7, 2013. 2 Replies

I have a Navman 5600 tracker that has NMEA 0183 (old version 2) that worked fine with a Raymarine autopilot ST4000+. Recently I replaced the autopilot with a new Raymarine EV-1, ACU-200 and  P70…Continue

Gifts Received

Gift

Rogelio Finoli has not received any gifts yet

Give a Gift

 

Rogelio Finoli's Page

Latest Activity

Rogelio Finoli replied to Andrew Sonis's discussion "no compass" alarm on ST70
"Hi, I´m having problems with, apparently; the compass. I did the tests you suggested and my readings were 6 and 6.1 instead of 4 ohms, and 9.6 or so instead of 8 ohms, all the rest open as you mentioned. May I assume that the compass is…"
Jan 22

Profile Information

Models of Raymarine Product(s) Owned or Considering
ST70, C80, spx10, gps125,radar, ST60+ speed, wind and depth

Comment Wall

You need to be a member of Raymarine Technical Forum to add comments!

  • No comments yet!
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

  • Add Photos
  • View All

Latest Activity

Donald Evans replied to Scott A Crego's discussion NMEA0183 (R08004) for my A65
"llllll"
15 hours ago
Donald Evans replied to Scott A Crego's discussion NMEA0183 (R08004) for my A65
"Replacement NMEA cables are to be found here: http://www.gps-galore.co.uk/?product_cat=nmea-0183-cable What happened? did someone scrub the link off? There are so many people out there that can't afford to buy new plotters. Please leave it on…"
16 hours ago
Donald Evans replied to Scott A Crego's discussion NMEA0183 (R08004) for my A65
16 hours ago
James Riley updated their profile
Sep 16
Stephen Gwyn replied to John M Busciglio's discussion ST1000+ ST2000+ Autopilot PARTS needed
"I had the same problem with the ram tube spinning. I opened up the case to find circular bits of plastic at the bottom of the case. I made a bushing to fit between 4. the lead screw drive pulley and 7 the gear box support plate out some food…"
Sep 14
walt hoover replied to walt hoover's discussion autopilots
"I'm now installing the autopilot type 2 pump. When connecting into the steering system can I just tee into the three hydraulic lines or is there a different circut setup. My instruction sheet has me a bit stumped because it shows the pump…"
Sep 10
David Lane updated their profile
Aug 29
dave abrams replied to Erik Hillenmeyer's discussion NMEA GPS to DSC VHF connection
"My set up is all raymarine, S6002 autopilot and an A70 display.  how can I connect my dsc vhf to pick up the gps signal?  hopefully I can do this on the pedistile and not have to run wires back to th computer.  plas keep it simple if…"
Aug 18
Gregory S******* updated their profile
Aug 10
Folkmeister replied to Mikael H's discussion Show vessels name from AIS
"Reactivating this old thread -   My prior boat had an e7 and AIS650 which worked great, vessel names were displayed with target info.  My new boat has older e80 and e120 plotters.  We have just installed AIS, but the vast majority of…"
Aug 10
Carol Shores updated their profile
Aug 8
Jorge Chubretovich updated their profile
Aug 3
J&G Marine supply replied to Don Gulliver's discussion AIS recommissioning
"Where on the web is the procedure to reset the mmsi.  Iknow pro ais to program but how do you clear the old mmsi"
Jul 17
Richard Gard liked Tom MacAllister's discussion E80 Issues
Jul 17
Richard Gard liked Miguel Gonzalez del Rey's discussion E120 -E80
Jul 17
Richard Gard replied to Adam Hyde's discussion New C125 won't display NMEA 0183 depth data
"subscribed"
Jul 17

© 2018   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service