Richard Cincinelli
  • Male
  • Newbury Park, CA
  • United States
Share
  • Blog Posts
  • Discussions (9)
  • Events
  • Photos
  • Photo Albums
  • Videos

Richard Cincinelli's Discussions

I60 replacement sticks at 120 Port

Started this discussion. Last reply by Underway - Raymarine, US Oct 26, 2015. 1 Reply

I recently replaced my st60 with the I60. everything seems to be working correctly, however it seems to be sticking at about 120 Port true wind. If I hit the apparent it stays in that position with…Continue

3d mode in C90W

Started this discussion. Last reply by Moderator - Raymarine, US Apr 3, 2015. 3 Replies

When I look at the options in the 3d mode I find two that are not in my copy of the user manual.One has Cone View and the other Depth view. I not the I can vary the depth view with the ring control,…Continue

MFD of photo information

Started this discussion. Last reply by Moderator - Raymarine, US Mar 30, 2015. 1 Reply

I have added the Navionics Platinum Plus charts to my C90W chart plotter. I see the cameras displayed on the screen but am unable to determine how to display the photos.Continue

Auto pilot not engaging for wind vane

Started this discussion. Last reply by Underway - Raymarine, US Nov 18, 2014. 6 Replies

When I try to engage my auto pilot to wind vane by pressing standbye and auto together It engages for magnetic only. I have a p70 display and see the wind indicated so I believe sea talk is working…Continue

Gifts Received

Gift

Richard Cincinelli has not received any gifts yet

Give a Gift

 

Richard Cincinelli's Page

Latest Activity

Underway - Raymarine, US replied to Richard Cincinelli's discussion I60 replacement sticks at 120 Port
"I have enclosed the masthead test to confirm the information from the masthead is coming through correct. Masthead Test: To perform the check, you will need a multimeter, and a DC power supply. You will need to supply 8v to the masthead across the…"
Oct 26, 2015
Richard Cincinelli posted a discussion

I60 replacement sticks at 120 Port

I recently replaced my st60 with the I60. everything seems to be working correctly, however it seems to be sticking at about 120 Port true wind. If I hit the apparent it stays in that position with wind speed of about 8 Knotts true. The speed indicats the correct apperent speed, but the direction needle dosen't change. as the true wind moves to about 60 port the needle starts to move up.I checked the firmware and have the latest 1.06 and this hasen't seemed to have any change on the reading.…See More
Oct 26, 2015
Moderator - Raymarine, US replied to Richard Cincinelli's discussion 3d mode in C90W
"Richard, The Depth Plane ON/OFF feature and its associated Depth Plane numerical setting will result in all areas below the configured value to be shaded dark blue to permit the operator to quickly and easily identify areas having areas which are…"
Apr 3, 2015
Richard Cincinelli replied to Richard Cincinelli's discussion 3d mode in C90W
"I check the manual after I sent the discussion and I think what I ment was the Depth Plain. Its an option next to the Cone view on the softkeys. Thanks."
Mar 31, 2015
Moderator - Raymarine, US replied to Richard Cincinelli's discussion 3d mode in C90W
"Welcome to the Raymarine Technical Forum Richard, The Cone View is intended to show a cone representative of the fishfinder transducer beam angle (50kHz or 200kHz) projected to the seafloor to provide the viewer with a some perspective on the area…"
Mar 31, 2015
Richard Cincinelli posted a discussion

3d mode in C90W

When I look at the options in the 3d mode I find two that are not in my copy of the user manual.One has Cone View and the other Depth view. I not the I can vary the depth view with the ring control, but have no idea what this is doing. I don't see any effect when I select the Cone view.See More
Mar 31, 2015
Moderator - Raymarine, US replied to Richard Cincinelli's discussion MFD of photo information
"Welcome to the Raymarine Technical Forum Richard, To view the Panoramic Photos of a Navionics Platinum chart card, position the cursor over the camera icon.  Doing so should cause an Object Info hotspot alert to appear indicating that you have…"
Mar 30, 2015
Richard Cincinelli posted a discussion

MFD of photo information

I have added the Navionics Platinum Plus charts to my C90W chart plotter. I see the cameras displayed on the screen but am unable to determine how to display the photos.See More
Mar 30, 2015
Underway - Raymarine, US replied to Richard Cincinelli's discussion Auto pilot not engaging for wind vane
"If you press the Standby and Auto keys and the unit is not going into Wind Vane, then the issue is the connectivity between the two systems.  How is the p70 connected to the SPX 10 course computer?  If connected via Seatalk NG and you have…"
Nov 18, 2014
Richard Cincinelli replied to Richard Cincinelli's discussion Auto pilot not engaging for wind vane
"No that's the problem. I can set auto to a way point or magnetic but not the wind vane. I changed my soft key to wind vane and have tried to set the mode to wind vane form the menus, softkey and Standby and Auto buttons and it never enters that…"
Nov 17, 2014
Underway - Raymarine, US replied to Richard Cincinelli's discussion Auto pilot not engaging for wind vane
"OK, so when you press the Standby and Auto buttons on the p70, does the display show Wind Vane at the top left corner?"
Nov 17, 2014
Richard Cincinelli replied to Richard Cincinelli's discussion Auto pilot not engaging for wind vane
"Should have indicated the ST60+"
Nov 14, 2014
Richard Cincinelli replied to Richard Cincinelli's discussion Auto pilot not engaging for wind vane
"I have a SPX10 Smart Pilot computer. Seems the document I have says I have 'the new Raymarine wind vane' and a ST60i. Connection I believe using SeaTalk."
Nov 14, 2014
Underway - Raymarine, US replied to Richard Cincinelli's discussion Auto pilot not engaging for wind vane
"What is the course computer in your autopilot system?  What is providing the wind data? How is the equipment connected?"
Nov 12, 2014
Richard Cincinelli posted a discussion

Auto pilot not engaging for wind vane

When I try to engage my auto pilot to wind vane by pressing standbye and auto together It engages for magnetic only. I have a p70 display and see the wind indicated so I believe sea talk is working as I see in the manual that is noted as a possible issue. I see there is new software for the p70, mine is about 3 years old, could this be the issue? If not where should I go?
Nov 11, 2014
Moderator - Raymarine, US replied to Richard Cincinelli's discussion Display for Marina not aligned with boat view
"Welcome to the Raymarine Technical Forum Richard, It is recommended that you align the radar by configuring the Radar application for Head-Up orientation point the vessel's head at an relatively narrow object producing a radar return adjust…"
May 20, 2013

Profile Information

Models of Raymarine Product(s) Owned or Considering
C90

Comment Wall

You need to be a member of Raymarine Technical Forum to add comments!

  • No comments yet!
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

  • Add Photos
  • View All

Latest Activity

Gregory S******* updated their profile
Saturday
Folkmeister replied to Mikael H's discussion Show vessels name from AIS
"Reactivating this old thread -   My prior boat had an e7 and AIS650 which worked great, vessel names were displayed with target info.  My new boat has older e80 and e120 plotters.  We have just installed AIS, but the vast majority of…"
Friday
Carol Shores updated their profile
Aug 8
Jorge Chubretovich updated their profile
Aug 3
J&G Marine supply replied to Don Gulliver's discussion AIS recommissioning
"Where on the web is the procedure to reset the mmsi.  Iknow pro ais to program but how do you clear the old mmsi"
Jul 17
Richard Gard liked Tom MacAllister's discussion E80 Issues
Jul 17
Richard Gard liked Miguel Gonzalez del Rey's discussion E120 -E80
Jul 17
Richard Gard replied to Adam Hyde's discussion New C125 won't display NMEA 0183 depth data
"subscribed"
Jul 17
Richard Gard liked Adam Hyde's discussion New C125 won't display NMEA 0183 depth data
Jul 17
TJ replied to Gerhard Lang's discussion CompactFlash card for E120/E80 classic series, data exchange waypoints and routes
"FAT 32 or 16 the compatibility tool is gone now."
Jul 13
Tim Turner replied to Tim Turner's discussion ST60+ Wind
"will that transducer work with a st50?"
Jul 2
Jan-Erik replied to Jan-Erik's discussion New boat with all Raymarine electronics
Jun 29
Tony O replied to Brad's discussion Rejoining cut Raynet cable for radar
"My radar  stopped working and I found a small Nick in my cable. Seeing that I could not get access to the place where the cable was run, I decided to open the cable to see how many wires were cut. Luckily there was only one so I Soldered them…"
Jun 25
Jindrich Dokonal replied to Robert Dahn's discussion ST70 Plus Power Cable
"Hi, How can I purchase a power cable for my ST70+plus display? Best regards, Henry"
Jun 25
Tom replied to Tom's discussion Pink "jelly fish" like icon meaning on chart
"I returned and got a picture. What does it mean?https://i.imgur.com/Du4JdEL.jpg"
Jun 19
Lasse Åhlander updated their profile
Jun 16

© 2018   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service