Richard Cincinelli
  • Male
  • Newbury Park, CA
  • United States
Share
  • Blog Posts
  • Discussions (9)
  • Events
  • Photos
  • Photo Albums
  • Videos

Richard Cincinelli's Discussions

I60 replacement sticks at 120 Port

Started this discussion. Last reply by Underway - Raymarine, US Oct 26, 2015. 1 Reply

I recently replaced my st60 with the I60. everything seems to be working correctly, however it seems to be sticking at about 120 Port true wind. If I hit the apparent it stays in that position with…Continue

3d mode in C90W

Started this discussion. Last reply by Moderator - Raymarine, US Apr 3, 2015. 3 Replies

When I look at the options in the 3d mode I find two that are not in my copy of the user manual.One has Cone View and the other Depth view. I not the I can vary the depth view with the ring control,…Continue

MFD of photo information

Started this discussion. Last reply by Moderator - Raymarine, US Mar 30, 2015. 1 Reply

I have added the Navionics Platinum Plus charts to my C90W chart plotter. I see the cameras displayed on the screen but am unable to determine how to display the photos.Continue

Auto pilot not engaging for wind vane

Started this discussion. Last reply by Underway - Raymarine, US Nov 18, 2014. 6 Replies

When I try to engage my auto pilot to wind vane by pressing standbye and auto together It engages for magnetic only. I have a p70 display and see the wind indicated so I believe sea talk is working…Continue

Gifts Received

Gift

Richard Cincinelli has not received any gifts yet

Give a Gift

 

Richard Cincinelli's Page

Latest Activity

Underway - Raymarine, US replied to Richard Cincinelli's discussion I60 replacement sticks at 120 Port
"I have enclosed the masthead test to confirm the information from the masthead is coming through correct. Masthead Test: To perform the check, you will need a multimeter, and a DC power supply. You will need to supply 8v to the masthead across the…"
Oct 26, 2015
Richard Cincinelli posted a discussion

I60 replacement sticks at 120 Port

I recently replaced my st60 with the I60. everything seems to be working correctly, however it seems to be sticking at about 120 Port true wind. If I hit the apparent it stays in that position with wind speed of about 8 Knotts true. The speed indicats the correct apperent speed, but the direction needle dosen't change. as the true wind moves to about 60 port the needle starts to move up.I checked the firmware and have the latest 1.06 and this hasen't seemed to have any change on the reading.…See More
Oct 26, 2015
Moderator - Raymarine, US replied to Richard Cincinelli's discussion 3d mode in C90W
"Richard, The Depth Plane ON/OFF feature and its associated Depth Plane numerical setting will result in all areas below the configured value to be shaded dark blue to permit the operator to quickly and easily identify areas having areas which are…"
Apr 3, 2015
Richard Cincinelli replied to Richard Cincinelli's discussion 3d mode in C90W
"I check the manual after I sent the discussion and I think what I ment was the Depth Plain. Its an option next to the Cone view on the softkeys. Thanks."
Mar 31, 2015
Moderator - Raymarine, US replied to Richard Cincinelli's discussion 3d mode in C90W
"Welcome to the Raymarine Technical Forum Richard, The Cone View is intended to show a cone representative of the fishfinder transducer beam angle (50kHz or 200kHz) projected to the seafloor to provide the viewer with a some perspective on the area…"
Mar 31, 2015
Richard Cincinelli posted a discussion

3d mode in C90W

When I look at the options in the 3d mode I find two that are not in my copy of the user manual.One has Cone View and the other Depth view. I not the I can vary the depth view with the ring control, but have no idea what this is doing. I don't see any effect when I select the Cone view.See More
Mar 31, 2015
Moderator - Raymarine, US replied to Richard Cincinelli's discussion MFD of photo information
"Welcome to the Raymarine Technical Forum Richard, To view the Panoramic Photos of a Navionics Platinum chart card, position the cursor over the camera icon.  Doing so should cause an Object Info hotspot alert to appear indicating that you have…"
Mar 30, 2015
Richard Cincinelli posted a discussion

MFD of photo information

I have added the Navionics Platinum Plus charts to my C90W chart plotter. I see the cameras displayed on the screen but am unable to determine how to display the photos.See More
Mar 30, 2015
Underway - Raymarine, US replied to Richard Cincinelli's discussion Auto pilot not engaging for wind vane
"If you press the Standby and Auto keys and the unit is not going into Wind Vane, then the issue is the connectivity between the two systems.  How is the p70 connected to the SPX 10 course computer?  If connected via Seatalk NG and you have…"
Nov 18, 2014
Richard Cincinelli replied to Richard Cincinelli's discussion Auto pilot not engaging for wind vane
"No that's the problem. I can set auto to a way point or magnetic but not the wind vane. I changed my soft key to wind vane and have tried to set the mode to wind vane form the menus, softkey and Standby and Auto buttons and it never enters that…"
Nov 17, 2014
Underway - Raymarine, US replied to Richard Cincinelli's discussion Auto pilot not engaging for wind vane
"OK, so when you press the Standby and Auto buttons on the p70, does the display show Wind Vane at the top left corner?"
Nov 17, 2014
Richard Cincinelli replied to Richard Cincinelli's discussion Auto pilot not engaging for wind vane
"Should have indicated the ST60+"
Nov 14, 2014
Richard Cincinelli replied to Richard Cincinelli's discussion Auto pilot not engaging for wind vane
"I have a SPX10 Smart Pilot computer. Seems the document I have says I have 'the new Raymarine wind vane' and a ST60i. Connection I believe using SeaTalk."
Nov 14, 2014
Underway - Raymarine, US replied to Richard Cincinelli's discussion Auto pilot not engaging for wind vane
"What is the course computer in your autopilot system?  What is providing the wind data? How is the equipment connected?"
Nov 12, 2014
Richard Cincinelli posted a discussion

Auto pilot not engaging for wind vane

When I try to engage my auto pilot to wind vane by pressing standbye and auto together It engages for magnetic only. I have a p70 display and see the wind indicated so I believe sea talk is working as I see in the manual that is noted as a possible issue. I see there is new software for the p70, mine is about 3 years old, could this be the issue? If not where should I go?
Nov 11, 2014
Moderator - Raymarine, US replied to Richard Cincinelli's discussion Display for Marina not aligned with boat view
"Welcome to the Raymarine Technical Forum Richard, It is recommended that you align the radar by configuring the Radar application for Head-Up orientation point the vessel's head at an relatively narrow object producing a radar return adjust…"
May 20, 2013

Profile Information

Models of Raymarine Product(s) Owned or Considering
C90

Comment Wall

You need to be a member of Raymarine Technical Forum to add comments!

  • No comments yet!
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

  • Add Photos
  • View All

Latest Activity

Paul Grady updated their profile
May 19
Jim Capron updated their profile
May 12
Russ Lawrence replied to Tiago Menezes's discussion Night mode
"Running an a78---  I have installed V14.  Is there a version that gives us the option of a night color scheme as this time?  Or am I remembering my old Garmin system?"
May 10
Ori updated their profile
May 9
kenneth hiebert left a comment for kenneth hiebert
"After 4 years of owning Raymarine products I finally decided to join the forum. Although some of the posts are well beyond my technical understanding ,there are many layman's posts.I have also found it much easier to wire an airplane than my…"
May 8
kenneth hiebert updated their profile
May 8
EDSEL TELLIS replied to James Varner's discussion 45 series antenna with Directv
"looking for a replacement HD acu R08255 for a stv 45 antenna with a new control board R08142. is it still available and will it work."
May 2
Richard Emerson replied to Richard Emerson's discussion ST70 screen goes blank
"The light dawns. The solution was to replace the unit. At this point (2018) I'm not sure that Raymarine can still repair the unit. We were in the Exumas when the unit failed. Ultimately, I bought a replacement (successor to the ST70 - I forget…"
Apr 25
Mark Jones replied to Richard Emerson's discussion ST70 screen goes blank
"Thanks Richard, it's called Google and it searches for things on the internet.  Your problem is the same as my problem and I'd like a reply from Raymarine before they close it out because I'd like my unit to get repaired."
Apr 25
Steven Andskar updated their profile
Apr 25
Richard Emerson replied to Richard Emerson's discussion ST70 screen goes blank
"Um, I'm not sure how this popped up. The problem occurred five years ago (2013). The ticket can be closed."
Apr 24
Mark Jones replied to Richard Emerson's discussion ST70 screen goes blank
"Do we need an RMA for this?  If so, how do we get one?  My unit has been doing this for 2 years and our last calls to support didn't mention anything about this."
Apr 24
NOAM REJMAN replied to Louis Viau's discussion E80 classic radome compatibility
"hi there i have E80 & RD418D that i got from a freind swore that the system work called support yesterday asking the same question: is RD418D is compatible with E80 v5.69?  Answer was not compatible. i read on here that it is…"
Apr 17
Geoff MacDonald updated their profile
Apr 16
Germain Bélanger updated their profile
Apr 16
Colin Bondy updated their profile
Apr 8

© 2018   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service