Ragnar Rommetveit
  • Stord, Hordaland
  • Norway
Share

Ragnar Rommetveit's Discussions

Inconsistant values when calibrating the rudder on my new evolution autopilot for tiller.

Started this discussion. Last reply by Underway - Raymarine, US Sep 20, 2013. 8 Replies

I can't seem to be able to complete the dockside wizard after replacing the old st2000 with a new Seatalkng based network. When the wizard asks me to move the rudder to either side or center it I…Continue

Tags: calibration, Rudder

Gifts Received

Gift

Ragnar Rommetveit has not received any gifts yet

Give a Gift

 

Ragnar Rommetveit's Page

Latest Activity

Ragnar Rommetveit posted a video

MVI 0638

Autohelm ST 2000 downwind working close to the edge of its limits
Sep 23, 2013
Underway - Raymarine, US replied to Ragnar Rommetveit's discussion Inconsistant values when calibrating the rudder on my new evolution autopilot for tiller.
"This is normal, the ACU-100 is the power to the drive and all that will show is the ACU in the About System."
Sep 20, 2013
Ragnar Rommetveit replied to Ragnar Rommetveit's discussion Inconsistant values when calibrating the rudder on my new evolution autopilot for tiller.
Sep 20, 2013
Underway - Raymarine, US replied to Ragnar Rommetveit's discussion Inconsistant values when calibrating the rudder on my new evolution autopilot for tiller.
"Try the isolation from the Lowrance and let us know the outcome."
Sep 20, 2013
Ragnar Rommetveit replied to Ragnar Rommetveit's discussion Inconsistant values when calibrating the rudder on my new evolution autopilot for tiller.
"I do believe it did show a solid green light once, but that was at a time when I had been working too long to find a solution and got into the wrong menu that caused the confusion I display in my initial post. Regarding the package: It was sent…"
Sep 19, 2013
Underway - Raymarine, US replied to Ragnar Rommetveit's discussion Inconsistant values when calibrating the rudder on my new evolution autopilot for tiller.
"Was the system sent to your dealer then sent to you?  The system should be packaged in specific packaging and all hardware and documentation with the equipment.  Does the EV-1 ever go to a solid Green light?  From the drawing, if the…"
Sep 19, 2013
Ragnar Rommetveit replied to Ragnar Rommetveit's discussion Inconsistant values when calibrating the rudder on my new evolution autopilot for tiller.
"Here is my wiring"
Sep 19, 2013
Ragnar Rommetveit replied to Ragnar Rommetveit's discussion Inconsistant values when calibrating the rudder on my new evolution autopilot for tiller.
Sep 18, 2013
Underway - Raymarine, US replied to Ragnar Rommetveit's discussion Inconsistant values when calibrating the rudder on my new evolution autopilot for tiller.
"In section 3 of the enclosed manual, you want to just hit Continue through the rudder test section unless you have a rudder reference connected."
Sep 17, 2013
Ragnar Rommetveit posted a discussion

Inconsistant values when calibrating the rudder on my new evolution autopilot for tiller.

I can't seem to be able to complete the dockside wizard after replacing the old st2000 with a new Seatalkng based network. When the wizard asks me to move the rudder to either side or center it I keep getting messages about inconsistent values. Can you tell me what causes the problem and how I get around it? My System consists of an EV-1, ACU-100, actuator and ST4000 drive. I also receive data from my Lowrance HDS-5 plotter through a nmea2000/seatalkng bridge cabel. I have no rudder…See More
Sep 16, 2013
Ragnar Rommetveit is now a member of Raymarine Technical Forum
Sep 16, 2013

Profile Information

Models of Raymarine Product(s) Owned or Considering
Evolution autopilot for tiller. Autohelm st 2000, rec435

Ragnar Rommetveit's Videos

  • Add Videos
  • View All

Comment Wall

You need to be a member of Raymarine Technical Forum to add comments!

  • No comments yet!
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

elvira replied to David Poeltl's discussion p70 installation problem
"I have a similar problem.  I have a smartpilot x30 and control head  I have the nmea 0183 connected to my garmin 7000 chartplotter  I receive the fluxgate compass data in my chartplotter, but not the data from my chartplotter in the…"
Saturday
ALAN IZZARD updated their profile
Jul 12
Luis replied to John Pecora's discussion DSM300 Made in Mexico
"Hello, I have DSM30 bought in 2010. The bar code shows E63074 and on the bottom line */AE63074 1200513* It is connected to a CW90 chart plotter though a hub switch that also connects the radar to the chartplotter. Since the beginning it has an…"
Jul 11
Don Bruce replied to Ray Pantlik's discussion File conversion from .fsh to gpx and gpx to fsh
"Voyage planner is the worst software I have ever had the misfortune to need. I am still looking for a way to convert GPX to FSH files that would preclude me from having to use Voyage planner. GPSutility is good but they want $60 to get the full…"
Jul 10
John Wagner-Stafford updated their profile
Jul 6
Bob Collins replied to ROBERT RING III's discussion REPLACE RAY215 MICROPHONE
"Is the Ray215 cord still available?  The cover on my cord is disintegrating."
Jul 5
Frank Thalhauser replied to P's discussion No rudder reference displayed
"Kyle, I seem to recall that when I first tried changing the pilot type, I did not press and hold (for 2 seconds) the standby button as required to exit and save the change. Fortunately, the guy I had on the phone caught my error, and the second time…"
Jun 28
Kyle replied to P's discussion No rudder reference displayed
"Thanks for the feedback Frank.  I finally contacted Tech support Friday while at the helm.  First person was not able to help and basically told me system is out of date and probably not repairable but didn't have one in front of them…"
Jun 27
Russell Herbert replied to Dave's discussion C80 and WiFi
"I have a C90W I am replacing it with a c127. Wiring is easy except the NMEA is a little confusing. The C90W has 10 or more wires and the c127 only 6. Assuming they wire to the VHF and maybe another. I see 4 white wires going into a 2"x3"…"
Jun 27
Stephen L Jones updated their profile
Jun 24
Joel Hjelseth replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Sounds even worse than mine. Suggest you do as they suggest and take it to an approved Raymarine dealer."
Jun 14
Doug Stevens replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Thanks for your reply. Mine kicks off at 6 mph. I have moved it to three different places and same results."
Jun 14
Joel Hjelseth replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"No. Still broke. Have not sent it to be checked by RayMarine. The only other possibility is that I have the transducer mounted on the left side of the propeller rather than the right side as recommended."
Jun 14
Doug Stevens replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Mine is doing the same thing.  Did you get this fixed? If so, what did you do? Thank you for your help."
Jun 14
Andy Barbasch updated their profile
Jun 13
Tom Aydelotte replied to John Pecora's discussion DSM300 Made in Mexico
"Just learned of this replacement program. Several years ago I spent multiple hours trying to figure out my DSM300 inconsistencies... is there any program still available to solve this issue?"
Jun 11

© 2017   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service