Paul Grady
  • Male
  • West Hartford, CT
  • United States
Share
  • Blog Posts
  • Discussions (8)
  • Events
  • Photos
  • Photo Albums
  • Videos

Paul Grady's Discussions

E7 / TackTick - I lose TackTick SOG when I enter a waypoint in E7

Started this discussion. Last reply by Paul Grady May 29. 2 Replies

System working well, but I lose SOG when I enter a waypoint using the E7 cursor. Once I stop the navigation, I get SOG again.I have Racemaster, Dual Display, and Wind displays. Believe that system is…Continue

Tags: E7, TackTick

AIS 650 Installation with Tack Tick and E7

Started this discussion. Last reply by Moderator - Raymarine, US Jun 4, 2013. 1 Reply

I am adding an AIS 650 to my TackTick and E7 system, and am hoping that I can make my connections through the Tack Tick hull transmitter.  I am attaching two pictures.  One shows how the E7 and…Continue

E7 - can't stop GOTO

Started this discussion. Last reply by Moderator - Raymarine, US Sep 12, 2012. 2 Replies

I am having a difficult time stopping navigation when I enter a Waypoint. I press Stop GoTo and it appears to stop for a second, but then continues, preventing me from entering a new waypoint. Please…Continue

Tags: E7

Tacktick hull transmitter

Started this discussion. Last reply by FLOB - Raymarine, US Jun 6, 2013. 5 Replies

Speed on my new, professionally installed, tacktick speed and depth system worked for about a day. Just checked the health of the system and Hull transmitter shows an empty battery. Installer nowhere…Continue

Gifts Received

Gift

Paul Grady has not received any gifts yet

Give a Gift

 

Paul Grady's Page

Latest Activity

Paul Grady replied to Paul Grady's discussion E7 / TackTick - I lose TackTick SOG when I enter a waypoint in E7
"I never got this problem resolved.  Here is some additional detail on my equipment / system.​ E7 P70 Display EV-1 Course Computer ACU 100 Acuator TackTick  GPS Source:  Choice of NMEA 0183 (0) or Internal GPS.  Internal GPS is…"
May 29
Paul Grady updated their profile
May 29
FLOB - Raymarine, US replied to Paul Grady's discussion E7 / TackTick - I lose TackTick SOG when I enter a waypoint in E7
"I assume you are using a T122 NMEA interface to communicate between the e7 and the TackTick. If you connect up to NMEA in and out this creates a data loop. I recommend just having the out of the interface to the in of the e7."
Aug 18, 2014
Paul Grady posted a discussion

E7 / TackTick - I lose TackTick SOG when I enter a waypoint in E7

System working well, but I lose SOG when I enter a waypoint using the E7 cursor. Once I stop the navigation, I get SOG again.I have Racemaster, Dual Display, and Wind displays. Believe that system is set up to use the E7's internal GPS.I would appreciate any advice.See More
Aug 11, 2014
FLOB - Raymarine, US replied to Paul Grady's discussion Is it as simple as correcting the power connection? Tacktick hull transmitter
"T6"
Nov 14, 2013
Jim Wilson replied to Paul Grady's discussion Is it as simple as correcting the power connection? Tacktick hull transmitter
"I have the same issue and have a solar panel. Keep getting the BATT HUL message so I tried to check the connection, but the cover is held in place by a what looks like a torx screw. Can anyone give me the size so I can get the right driver?…"
Nov 4, 2013
FLOB - Raymarine, US replied to Paul Grady's discussion Tacktick hull transmitter
"Sop then we know the hull transmitter is atleast communicating. I would check the connections of the speed ducer and if it all looks clean my geuss is the speed ducer has an issue."
Jun 6, 2013
Paul Grady replied to Paul Grady's discussion Tacktick hull transmitter
"Yes"
Jun 5, 2013
Moderator - Raymarine, US replied to Paul Grady's discussion AIS 650 Installation with Tack Tick and E7
"Welcome to the Raymarine Technical Forum Paul, The AIS650 cannot be interfaced to the MFD via the TackTick system.  Maximum performance of the MFDs AIS features will occur when the MFD has been interfaced via SeaTalkng to the AIS650.  To…"
Jun 4, 2013
FLOB - Raymarine, US replied to Paul Grady's discussion Tacktick hull transmitter
"Are you able to read depth?"
Jun 4, 2013
Moderator - Raymarine, US replied to Paul Grady's discussion E7 - can't stop GOTO
"Welcome to the Raymarine Technical Forum Paul, As Stuart has suggested, the most common cause for such problems is a NMEA 0183 communications data loop.  Such loops occur when the MFD or another interfaced Raymarine product has been interfaced…"
Sep 12, 2012
Stuart Brand replied to Paul Grady's discussion E7 - can't stop GOTO
"I had this problem, and it was because of a data loop.  I had waypoing data going out via NMEA which was then connected back to NMEA in via an external device...  I'd suggest checking for data loops..."
Sep 12, 2012
Paul Grady posted a discussion

E7 - can't stop GOTO

I am having a difficult time stopping navigation when I enter a Waypoint. I press Stop GoTo and it appears to stop for a second, but then continues, preventing me from entering a new waypoint. Please advise. Thanks.
Sep 12, 2012
FLOB - Raymarine, US replied to Paul Grady's discussion Is it as simple as correcting the power connection? Tacktick hull transmitter
"  The hull transmitter requires 12V to charge the internal battery. This can come from a deck mounted solar panel or battery power. You need to check this connection into the transmitter and make sure it is receiving the necessary 12V to charge."
Aug 15, 2012
Ace-Raymarine,US replied to Paul Grady's discussion Tacktick hull transmitter
"I would leave power on to the Hull transmitter for around 48 hours then check the level. The hull transmitter also has a battery system and can cause issues like this.   Thanks,   Ace"
Aug 9, 2012
Paul Grady posted a discussion

Tacktick hull transmitter

Speed on my new, professionally installed, tacktick speed and depth system worked for about a day. Just checked the health of the system and Hull transmitter shows an empty battery. Installer nowhere to be found, so trying to fix it myself. (Also have a new E7 that is networked with the Tacktick.) Thanks.
Aug 8, 2012

Profile Information

Models of Raymarine Product(s) Owned or Considering
​Owned equipment
E7
P70 Display
EV-1 Course Computer
ACU 100 Acuator
TackTick

Comment Wall

You need to be a member of Raymarine Technical Forum to add comments!

  • No comments yet!
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

elvira replied to David Poeltl's discussion p70 installation problem
"I have a similar problem.  I have a smartpilot x30 and control head  I have the nmea 0183 connected to my garmin 7000 chartplotter  I receive the fluxgate compass data in my chartplotter, but not the data from my chartplotter in the…"
Saturday
ALAN IZZARD updated their profile
Jul 12
Luis replied to John Pecora's discussion DSM300 Made in Mexico
"Hello, I have DSM30 bought in 2010. The bar code shows E63074 and on the bottom line */AE63074 1200513* It is connected to a CW90 chart plotter though a hub switch that also connects the radar to the chartplotter. Since the beginning it has an…"
Jul 11
Don Bruce replied to Ray Pantlik's discussion File conversion from .fsh to gpx and gpx to fsh
"Voyage planner is the worst software I have ever had the misfortune to need. I am still looking for a way to convert GPX to FSH files that would preclude me from having to use Voyage planner. GPSutility is good but they want $60 to get the full…"
Jul 10
John Wagner-Stafford updated their profile
Jul 6
Bob Collins replied to ROBERT RING III's discussion REPLACE RAY215 MICROPHONE
"Is the Ray215 cord still available?  The cover on my cord is disintegrating."
Jul 5
Frank Thalhauser replied to P's discussion No rudder reference displayed
"Kyle, I seem to recall that when I first tried changing the pilot type, I did not press and hold (for 2 seconds) the standby button as required to exit and save the change. Fortunately, the guy I had on the phone caught my error, and the second time…"
Jun 28
Kyle replied to P's discussion No rudder reference displayed
"Thanks for the feedback Frank.  I finally contacted Tech support Friday while at the helm.  First person was not able to help and basically told me system is out of date and probably not repairable but didn't have one in front of them…"
Jun 27
Russell Herbert replied to Dave's discussion C80 and WiFi
"I have a C90W I am replacing it with a c127. Wiring is easy except the NMEA is a little confusing. The C90W has 10 or more wires and the c127 only 6. Assuming they wire to the VHF and maybe another. I see 4 white wires going into a 2"x3"…"
Jun 27
Stephen L Jones updated their profile
Jun 24
Joel Hjelseth replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Sounds even worse than mine. Suggest you do as they suggest and take it to an approved Raymarine dealer."
Jun 14
Doug Stevens replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Thanks for your reply. Mine kicks off at 6 mph. I have moved it to three different places and same results."
Jun 14
Joel Hjelseth replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"No. Still broke. Have not sent it to be checked by RayMarine. The only other possibility is that I have the transducer mounted on the left side of the propeller rather than the right side as recommended."
Jun 14
Doug Stevens replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Mine is doing the same thing.  Did you get this fixed? If so, what did you do? Thank you for your help."
Jun 14
Andy Barbasch updated their profile
Jun 13
Tom Aydelotte replied to John Pecora's discussion DSM300 Made in Mexico
"Just learned of this replacement program. Several years ago I spent multiple hours trying to figure out my DSM300 inconsistencies... is there any program still available to solve this issue?"
Jun 11

© 2017   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service