Paul Grady
  • Male
  • West Hartford, CT
  • United States
Share
  • Blog Posts
  • Discussions (8)
  • Events
  • Photos
  • Photo Albums
  • Videos

Paul Grady's Discussions

E7 / TackTick - I lose TackTick SOG when I enter a waypoint in E7

Started this discussion. Last reply by Paul Grady May 29. 2 Replies

System working well, but I lose SOG when I enter a waypoint using the E7 cursor. Once I stop the navigation, I get SOG again.I have Racemaster, Dual Display, and Wind displays. Believe that system is…Continue

Tags: E7, TackTick

AIS 650 Installation with Tack Tick and E7

Started this discussion. Last reply by Moderator - Raymarine, US Jun 4, 2013. 1 Reply

I am adding an AIS 650 to my TackTick and E7 system, and am hoping that I can make my connections through the Tack Tick hull transmitter.  I am attaching two pictures.  One shows how the E7 and…Continue

E7 - can't stop GOTO

Started this discussion. Last reply by Moderator - Raymarine, US Sep 12, 2012. 2 Replies

I am having a difficult time stopping navigation when I enter a Waypoint. I press Stop GoTo and it appears to stop for a second, but then continues, preventing me from entering a new waypoint. Please…Continue

Tags: E7

Tacktick hull transmitter

Started this discussion. Last reply by FLOB - Raymarine, US Jun 6, 2013. 5 Replies

Speed on my new, professionally installed, tacktick speed and depth system worked for about a day. Just checked the health of the system and Hull transmitter shows an empty battery. Installer nowhere…Continue

Gifts Received

Gift

Paul Grady has not received any gifts yet

Give a Gift

 

Paul Grady's Page

Latest Activity

Paul Grady replied to Paul Grady's discussion E7 / TackTick - I lose TackTick SOG when I enter a waypoint in E7
"I never got this problem resolved.  Here is some additional detail on my equipment / system.​ E7 P70 Display EV-1 Course Computer ACU 100 Acuator TackTick  GPS Source:  Choice of NMEA 0183 (0) or Internal GPS.  Internal GPS is…"
May 29
Paul Grady updated their profile
May 29
FLOB - Raymarine, US replied to Paul Grady's discussion E7 / TackTick - I lose TackTick SOG when I enter a waypoint in E7
"I assume you are using a T122 NMEA interface to communicate between the e7 and the TackTick. If you connect up to NMEA in and out this creates a data loop. I recommend just having the out of the interface to the in of the e7."
Aug 18, 2014
Paul Grady posted a discussion

E7 / TackTick - I lose TackTick SOG when I enter a waypoint in E7

System working well, but I lose SOG when I enter a waypoint using the E7 cursor. Once I stop the navigation, I get SOG again.I have Racemaster, Dual Display, and Wind displays. Believe that system is set up to use the E7's internal GPS.I would appreciate any advice.See More
Aug 11, 2014
FLOB - Raymarine, US replied to Paul Grady's discussion Is it as simple as correcting the power connection? Tacktick hull transmitter
"T6"
Nov 14, 2013
Jim Wilson replied to Paul Grady's discussion Is it as simple as correcting the power connection? Tacktick hull transmitter
"I have the same issue and have a solar panel. Keep getting the BATT HUL message so I tried to check the connection, but the cover is held in place by a what looks like a torx screw. Can anyone give me the size so I can get the right driver?…"
Nov 4, 2013
FLOB - Raymarine, US replied to Paul Grady's discussion Tacktick hull transmitter
"Sop then we know the hull transmitter is atleast communicating. I would check the connections of the speed ducer and if it all looks clean my geuss is the speed ducer has an issue."
Jun 6, 2013
Paul Grady replied to Paul Grady's discussion Tacktick hull transmitter
"Yes"
Jun 5, 2013
Moderator - Raymarine, US replied to Paul Grady's discussion AIS 650 Installation with Tack Tick and E7
"Welcome to the Raymarine Technical Forum Paul, The AIS650 cannot be interfaced to the MFD via the TackTick system.  Maximum performance of the MFDs AIS features will occur when the MFD has been interfaced via SeaTalkng to the AIS650.  To…"
Jun 4, 2013
FLOB - Raymarine, US replied to Paul Grady's discussion Tacktick hull transmitter
"Are you able to read depth?"
Jun 4, 2013
Moderator - Raymarine, US replied to Paul Grady's discussion E7 - can't stop GOTO
"Welcome to the Raymarine Technical Forum Paul, As Stuart has suggested, the most common cause for such problems is a NMEA 0183 communications data loop.  Such loops occur when the MFD or another interfaced Raymarine product has been interfaced…"
Sep 12, 2012
Stuart Brand replied to Paul Grady's discussion E7 - can't stop GOTO
"I had this problem, and it was because of a data loop.  I had waypoing data going out via NMEA which was then connected back to NMEA in via an external device...  I'd suggest checking for data loops..."
Sep 12, 2012
Paul Grady posted a discussion

E7 - can't stop GOTO

I am having a difficult time stopping navigation when I enter a Waypoint. I press Stop GoTo and it appears to stop for a second, but then continues, preventing me from entering a new waypoint. Please advise. Thanks.
Sep 12, 2012
FLOB - Raymarine, US replied to Paul Grady's discussion Is it as simple as correcting the power connection? Tacktick hull transmitter
"  The hull transmitter requires 12V to charge the internal battery. This can come from a deck mounted solar panel or battery power. You need to check this connection into the transmitter and make sure it is receiving the necessary 12V to charge."
Aug 15, 2012
Ace-Raymarine,US replied to Paul Grady's discussion Tacktick hull transmitter
"I would leave power on to the Hull transmitter for around 48 hours then check the level. The hull transmitter also has a battery system and can cause issues like this.   Thanks,   Ace"
Aug 9, 2012
Paul Grady posted a discussion

Tacktick hull transmitter

Speed on my new, professionally installed, tacktick speed and depth system worked for about a day. Just checked the health of the system and Hull transmitter shows an empty battery. Installer nowhere to be found, so trying to fix it myself. (Also have a new E7 that is networked with the Tacktick.) Thanks.
Aug 8, 2012

Profile Information

Models of Raymarine Product(s) Owned or Considering
​Owned equipment
E7
P70 Display
EV-1 Course Computer
ACU 100 Acuator
TackTick

Comment Wall

You need to be a member of Raymarine Technical Forum to add comments!

  • No comments yet!
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

Robert Garrett liked Robert Garrett's profile
Sep 13
James Coolbaugh replied to Michael McDonald's discussion Integrating ST60+ instruments to eS78 Chartplotter via Seatalk Conversion Kit
"Greetings, Thia may be a bit late,but I'll try. I just installed the eS78 MFD with the Quantum (wireless) radar, which I want to use with my existing ST60 series instruments. With my old radar, they interfaced fine, but with the new…"
Sep 8
martin schulman replied to martin schulman's discussion nmea connector- C 80 chartplotter to VHF
"I can give you very little help here. After jerking around with the connection for months I finally decided to skip it. The Standard Horizon, which works beautifully despite the small screen is below and required leaving the helm to read.  I…"
Sep 4
Peter Stewart replied to martin schulman's discussion nmea connector- C 80 chartplotter to VHF
"I am purchasing a Standard Horizon gx2200 vhf with GPS and AIS. I currently have a C80 MFD. On the back of the mfd the NMEA IN/OUT connection is available. Using a RO8004 cable with the appropriate connection on one end can I join up the C80 at the…"
Sep 4
COUCHSAILORS.com updated their profile
Aug 24
COUCHSAILORS.com replied to Steve C's discussion ST60+ Tridata Not Calibrating to SOG
"When I press reset to accept the SOG which I am seeing it beeps but still shows 0.0 and doesn't transfer the SOG to the speed. Please advise."
Aug 24
Tom Arnold updated their profile
Aug 22
Donald Evans replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"All I can say is try getting your position by using the white wire! I know Ariel Cheng, she is just a temp. She doesn't know how to distinguish one wire from another. I used to deal with Evermore and found their receivers to be poor, thin wires…"
Aug 21
M.Catarall replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"You say Correct it is White wire: Rx, imput signal not data out but data in as shown on reply from Evermore"
Aug 21
Donald Evans replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"Seems you still don't understand what Cheng is saying."
Aug 21
M.Catarall replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"Evermore ( Mrs Ariel Cheng ) answered me Today: Hello Lorenzo, Red wire: VCC power (+12V) Green wire: Tx, Output signal White wire: Rx, imput signal Black wire: Ground Gray wire: Shield wire, signal ground Blue wire: Not used I did not think anyone…"
Aug 20
Donald Evans replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"You're still wrong. Evermore white wire is not the NMEA data out. And don't call me stupid. Get your facts right before commenting."
Aug 20
M.Catarall replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"The information was not wrong when posted. I suggest you look at the date of the post before adding stupid comments"
Aug 20
Donald Evans replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"Hahahahaha, you're all totally wrong. Should have bought it from www.gps-galore.co.uk The guy's an expert on these."
Aug 20
Brian Kidwell updated their profile
Aug 18
Ricky Ladd replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"I just installed my new Dragonfly 7 pro when I power it up the Dragonfly emblem comes up it then blinks goes to a blank screen with a blinking in the upper left hand corner then it goes back to the Raymarine emblem sometimes it goes to the accept…"
Aug 8

© 2017   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service