P
  • Male
  • Pompano Beach, FL
  • United States
Share
  • Blog Posts
  • Discussions (7)
  • Events
  • Photos
  • Photo Albums
  • Videos

P's Discussions

No rudder reference displayed

Started this discussion. Last reply by Frank Thalhauser Jun 28, 2017. 18 Replies

ST5000 Plus Auotopilot using linear rudder reference on a pair of outboards.No rudder reference is displayed while in standby mode. Shows up when in auto mode, but does not track correctly. No…Continue

Gifts Received

Gift

P has not received any gifts yet

Give a Gift

 

P's Page

Latest Activity

Frank Thalhauser replied to P's discussion No rudder reference displayed
"Kyle, I seem to recall that when I first tried changing the pilot type, I did not press and hold (for 2 seconds) the standby button as required to exit and save the change. Fortunately, the guy I had on the phone caught my error, and the second time…"
Jun 28, 2017
Kyle replied to P's discussion No rudder reference displayed
"Thanks for the feedback Frank.  I finally contacted Tech support Friday while at the helm.  First person was not able to help and basically told me system is out of date and probably not repairable but didn't have one in front of them…"
Jun 27, 2017
Frank Thalhauser replied to P's discussion No rudder reference displayed
"Hi Kyle, I suggest you call into Tech support while at your helm and have the tech talk you through the sequence that I tried to explain in my post. I don't totally recall all the steps, but I do remember that it was quite easy and ended…"
Jun 5, 2017
Kyle replied to P's discussion No rudder reference displayed
"Update-went in to Dealer Setup and changed Pilot type to Sail (mine is Hydro), exited and turned off, went back in and changed back to Hydro, still no indicator showing.  Removed unit and tested wires- Red/Green shows 4.7, Red/Blue and…"
Jun 4, 2017
P replied to P's discussion No rudder reference displayed
"I replaced the rudder position rode on the outboards. You might want to check wiring around that arrea."
May 29, 2017
Kyle replied to P's discussion No rudder reference displayed
"Rekindling old thread - ST5000+ rudder indicator suddenly disappeared this season.  Had re-power done over winter so a lot of activity in engine room, could be a coincidence, but would like to know what steps to take to troubleshoot.  Are…"
May 29, 2017
Underway - Raymarine, US replied to P's discussion No rudder reference displayed
"Thank you for the kind words.  I will pass over to our autopilot phone technicians, they will appreciate the feedback.  Please contact us if there is anything we can help with in the future."
Aug 5, 2013
Frank Thalhauser replied to P's discussion No rudder reference displayed
"I recently had a similar issue with my ST5000+ used on my sailboat. The rudder bar suddenly disappeared, but all other auto pilot functions worked correctly. Resistance readings were all within the expected range, but no matter what I did, I could…"
Aug 2, 2013
Underway - Raymarine, US replied to P's discussion No rudder reference displayed
"Thanks for the update.  Glad to hear you are up and running.  Happy Boating."
Oct 10, 2012
P replied to P's discussion No rudder reference displayed
"Thx for your help. Replaced M81188 sensor and now works."
Oct 10, 2012
Underway - Raymarine, US replied to P's discussion No rudder reference displayed
"Part number for a linear rudder reference feedback sensor is M81188."
Sep 10, 2012
P replied to P's discussion No rudder reference displayed
"All I have is the Linear feedback unit owners handbook. Document number:81006_2 Date: 18th August 1998 Their is no model number. It's designed for use with outboard 'bullhorn' steering systems."
Sep 10, 2012
P replied to P's discussion No rudder reference displayed
"Thx for the input. Do you know which linear feedback unit I should get? I cannot read much on the current unit due to it being faded. All I can see is Raytheon and the base is 17" long. I think it was installed around 1998.…"
Sep 10, 2012
Underway - Raymarine, US replied to P's discussion No rudder reference displayed
"Those readings seem to indicate you have a bad rudder reference unit, for the resistance to jump to those high Ohms resistances, it appears there is an issue there.  I would recommend replacing the rudder reference sensor."
Sep 10, 2012
P replied to P's discussion No rudder reference displayed
"Did the hardcover test? Red to green = 5k Ohms Red to blue = 2.3k-2.8k, but 2 degrees(2)right past alignment mark(0) high of 38.0k All other readings within value. Blue to green = 2.7k-2.5k, but 2 degrees right past alignment mark high of…"
Sep 9, 2012
Underway - Raymarine, US replied to P's discussion No rudder reference displayed
"Let us know what deflection values you get when you go hardover to hardover."
Sep 7, 2012

Comment Wall

You need to be a member of Raymarine Technical Forum to add comments!

  • No comments yet!
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

  • Add Photos
  • View All

Latest Activity

J&G Marine supply replied to Don Gulliver's discussion AIS recommissioning
"Where on the web is the procedure to reset the mmsi.  Iknow pro ais to program but how do you clear the old mmsi"
yesterday
Richard Gard liked Tom MacAllister's discussion E80 Issues
yesterday
Richard Gard liked Miguel Gonzalez del Rey's discussion E120 -E80
yesterday
Richard Gard replied to Adam Hyde's discussion New C125 won't display NMEA 0183 depth data
"subscribed"
yesterday
Richard Gard liked Adam Hyde's discussion New C125 won't display NMEA 0183 depth data
yesterday
TJ replied to Gerhard Lang's discussion CompactFlash card for E120/E80 classic series, data exchange waypoints and routes
"FAT 32 or 16 the compatibility tool is gone now."
Saturday
Tim Turner replied to Tim Turner's discussion ST60+ Wind
"will that transducer work with a st50?"
Jul 2
Jan-Erik replied to Jan-Erik's discussion New boat with all Raymarine electronics
Jun 29
Tony O replied to Brad's discussion Rejoining cut Raynet cable for radar
"My radar  stopped working and I found a small Nick in my cable. Seeing that I could not get access to the place where the cable was run, I decided to open the cable to see how many wires were cut. Luckily there was only one so I Soldered them…"
Jun 25
Jindrich Dokonal replied to Robert Dahn's discussion ST70 Plus Power Cable
"Hi, How can I purchase a power cable for my ST70+plus display? Best regards, Henry"
Jun 25
Tom replied to Tom's discussion Pink "jelly fish" like icon meaning on chart
"I returned and got a picture. What does it mean?https://i.imgur.com/Du4JdEL.jpg"
Jun 19
Lasse Åhlander updated their profile
Jun 16
Russell Herbert updated their profile
Jun 14
Jim Donald updated their profile
Jun 13
marcelo wainer replied to marcelo wainer's discussion Smart Pilot x-5
"Hello. I have a Smart Pilot X-5 and when is in AUTO its change the course always to port side and in 2 minuters its lost the way. I made the seatrial and recalibrate the compass but the problem persists. What can I do.?Thank you very much."
Jun 11
Michael Pappert updated their profile
Jun 3

© 2018   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service