Lobo
  • Male
  • Ventura, CA
  • United States
Share Twitter
  • Blog Posts
  • Discussions
  • Events
  • Photos
  • Photo Albums
  • Videos
 

Lobo's Page

Gifts Received

Gift

Lobo has not received any gifts yet

Give Lobo a Gift

Latest Activity

Lobo is now a member of Raymarine Technical Forum
Jul 15, 2013

Profile Information

Models of Raymarine Product(s) Owned or Considering
S1000 auto pilot
A50d
Rayton 4kv radR

Comment Wall

You need to be a member of Raymarine Technical Forum to add comments!

Join Raymarine Technical Forum

  • No comments yet!
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

Neil Langford replied to Neil Langford's discussion Transducer Cross Reference Required / E62007
"Hi TJ / We're back on board the vessel, and I have the sonar transducer part numbers : E26024 PN: 44-063-1-83 Rev. B P120 4500Khz 6426918B1 Hoping this transducer can be used with newer sounder modules. Neil Langford "
3 hours ago
Reel Estate replied to Reel Estate's discussion DSM 300 and B260 recognition and striated display problems
"Greetings I am still experiencing non recognition issue for my b260 transducer. Most times the b260 doesn't show as a selection in the select transducer screen so I run on the b66. Occasionally I get the stryation I previously…"
8 hours ago
alejandro Zarich replied to alejandro Zarich's discussion Vmg reading in i60 close haul different from the Vmg reading in my i70
"I have a c95, i50, i60ch and an st50 wind instrument autopilot is st 5000. Thse last two are seatalk, i have a seatalk to seatalkng converter linking these two to the rest. Not sure if it is related, but the boat image in the c95 is not aligned with…"
8 hours ago
Marvin replied to Marvin's discussion a75 wifi problem
"I appeciate your help"
11 hours ago
Andrew Marsala replied to Andrew Marsala's discussion GPS issue
"Raymarine, So after reading your reply the Raystar 125 is the GPS antenna and yes it is unobstructed and had been installed in the roof by Hydra Sports in florida prior to purchasing the boat. The System i believe communicates via NMEA 183 and the…"
11 hours ago
Moderator - Raymarine, US replied to Marvin's discussion a75 wifi problem
"You're welcome."
12 hours ago
Moderator - Raymarine, US replied to Dave Richter's discussion Raymarine Ray55 transmits but does not receive
"Dave, As your contacts have indicated, the symptoms specified are typically the fault of the VHF radio.  However, this FAQ may be of assistance: http://www.raymarine.com/knowledgebase/index.cfm?view=4004"
12 hours ago
Rick frank replied to Rick frank's discussion Ev 200 to c80
"Model hc 5370-17 8.3 cu in "
12 hours ago
Eric Mercer replied to Eric Mercer's discussion Dragon Fly loses bottom
"I have read over all of the suggestions here and tried everything that has been suggested, but sadly I am getting the same results.  Below is a pic of what the depth showed when we were drifting into a cove in about 40 ft of water.  The…"
12 hours ago
Scott Anderson replied to Scott Anderson's discussion st5000
"thanks for your help"
13 hours ago
Marvin replied to Marvin's discussion a75 wifi problem
"I went ahead and shipped the unit to your corporate warranty repair center as recommended by the person on your call in tech line. "
14 hours ago
Bruce P Anderson replied to Bruce P Anderson's discussion ST6000 went blank
" It never gets to 12.  We have not seen it above 8 since the problem started.  Before the line is put into the core computer to voltage is 10-12 but you plug it in and it goes to 0.8-8. "
14 hours ago
Bernie Keys replied to Paul Mermelstein's discussion Reduce steps when using autopilot controls on a/c/e series MFD
"I agree with the "Are you sure?" At 20knots you are past the way point before you do the turn so it is necessary check the surroundings before answering which further delays and further distance past the waypoint...you get the idea. The…"
15 hours ago
Underway - Raymarine, US replied to Bruce P Anderson's discussion ST6000 went blank
"The voltage on the Seatalk bus is fluctuating and with a digital meter it might just show a voltage between 0-12 volts, because the fluctuation is fast. "
15 hours ago
Dave Richter replied to Dave Richter's discussion Raymarine Ray55 transmits but does not receive
" Is it worth repairing?  This boat is a 2009, I assume radio is 5 years old. I am trying to decide if it is the radio or the antenna?  Everyone seems to say if I can transmit then it is not the antenna and more likely the…"
15 hours ago
Greg Becker replied to Greg Becker's discussion DSM300 loses fix
"Thank you, it was interfaced with a C80 which had all software updated, as did the DSM300 by a local shop. They tested it and I had a signal, then after planing out, I lost the signal so I reset/restarted all and it never came back up. The unit…"
15 hours ago

© 2014   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service