Lobo
  • Male
  • Ventura, CA
  • United States
Share
  • Blog Posts
  • Discussions
  • Events
  • Photos
  • Photo Albums
  • Videos
 

Lobo's Page

Gifts Received

Gift

Lobo has not received any gifts yet

Give Lobo a Gift

Latest Activity

Lobo is now a member of Raymarine Technical Forum
Jul 15, 2013

Profile Information

Models of Raymarine Product(s) Owned or Considering
S1000 auto pilot
A50d
Rayton 4kv radR

Comment Wall

You need to be a member of Raymarine Technical Forum to add comments!

Join Raymarine Technical Forum

  • No comments yet!
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

Ryan Gilbert replied to Devin Rankin's discussion What do these numbers mean on my sonar screen?
"Given the thickness of the red in the same area that you are seeing the double depth marks, I would say that yes this is a hard bottom.  The other areas to the right of there are not as thick on the bottom returns so the bottom is absorbing…"
4 hours ago
Devin Rankin replied to Devin Rankin's discussion What do these numbers mean on my sonar screen?
"I figured that might be why they are showing under the bottom of the sea bed. I was just curious if anyone else thought it might be a way of spotting hard bottom."
4 hours ago
Duane Ericson replied to Duane Ericson's discussion 400G corepk
" "
6 hours ago
Ryan Gilbert replied to PETER IBBOTSON's discussion e7 shuts down when I start my engine
"Typically all batteries should be connect to a common hull/engine ground... so the negative post of each battery would be daisy chained to each other with the ground going to the engine or a grounding block on the hull.  This would potentially…"
6 hours ago
Michael Boyle updated their profile
6 hours ago
G E Warren posted a status
"I'm getting a message Seatalk Failure on my Smartpilot ST6002 controller. Nothing has recently changed. Problem resolution steps??"
6 hours ago
Johan Rousseeuw replied to Mark's discussion A50 ChartPlotter to AIS source NMEA connection
"which AIS messages are used on NMEA 0183? should be VDM and VDO. Documentation of A50 only mentions: APB, BWC, BWR, DBT, DPT, GLL, MTW, RMB, RMC, RTE, VHW, VLW, VTG, ZDA Johan"
8 hours ago
Underway - Raymarine, US replied to Kenneth M Church's discussion linear rudder reference send4er connection to smart pilot computer
"Which Linear rudder reference unit are you using?"
10 hours ago
Underway - Raymarine, US replied to dabood's discussion P70R with smart pilot 10
"The SPX-10 course computer can be connected to the Seatalk NG backbone of a a78 and e9 MFD. The a78 does not have two transducers connected, you would have a Downvision/Chirp transducers connected, for the sidevision you would need a fishfinder…"
10 hours ago
Underway - Raymarine, US replied to Stefan M's discussion EV-100 wheel autopilot installation: electrical issues
"They can be turned on at the same time, the power to the Seatalk NG backbone will allow communication on the backbone. Very little draw for the backbone, but it depends on the amount of equipment that power up from the backbone like the p70 control…"
10 hours ago
PETER IBBOTSON replied to PETER IBBOTSON's discussion e7 shuts down when I start my engine
"Thanks. That's very helpful. I still don't understand why thus happens when my e7 is connected to the domestic battery bank while the engine has its own dedicated starter battery."
10 hours ago
Underway - Raymarine, US replied to Mike M's discussion Need connecting arm for ST6001 rudder position sensor
"The parts for the connecting hardware is as follows: Ball Joint at the end of the Threaded Rod - P#-55012 Threaded Rod 9 inches - P# - 3014-008-A Ball Joint interface - P# - D143 These parts can be purchases at your favorite Raymarine Dealer. "
10 hours ago
shaun wilcox replied to jim owens's discussion cp370 and tm 260 transducer
"Thanks Im on hold now for the third time myself . Did they get you up and running?"
11 hours ago
Folkmeister replied to PETER IBBOTSON's discussion e7 shuts down when I start my engine
"Peter - I was about to install this battery isolation switch as well, due to the same problem with my e7.  However, this issues stopped happening when I got new batteries on the boat. If your batteries are older you may want to try this first..."
11 hours ago
Folkmeister replied to Christopher H's discussion E7 viewer control to Ipad
"I have observed this issue randomly too -  happens sometimes, not others.  If I remember correctly,  closing down all the other apps running on the iPad seemed to help.  Double click the home button, and scroll through the open…"
11 hours ago
jim owens replied to jim owens's discussion cp370 and tm 260 transducer
"I finally reached someone today at tech support after 7 or 8 trys.. I suggest trying the tech support line..  "
11 hours ago

© 2015   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service