Kyle
  • Male
  • Crofton, MD
  • United States
Share
  • Blog Posts
  • Discussions (6)
  • Events
  • Photos
  • Photo Albums
  • Videos

Kyle's Discussions

ST5000plus & Radar Overlay

Started this discussion. Last reply by FLOB - Raymarine, US May 23, 2014. 7 Replies

I have a ST5000plus AP, i50 TriData & a Lowrance HDS-10 Gen2 with 3G radar.  Can the i50 be used as a bridge between the ST5000 and the Lowrance NMEA network to utilize the Fluxgate compass for…Continue

Tags: Overlay, Radar

Gifts Received

Gift

Kyle has not received any gifts yet

Give a Gift

 

Kyle's Page

Latest Activity

Kyle replied to P's discussion No rudder reference displayed
"Update-went in to Dealer Setup and changed Pilot type to Sail (mine is Hydro), exited and turned off, went back in and changed back to Hydro, still no indicator showing.  Removed unit and tested wires- Red/Green shows 4.7, Red/Blue and…"
Jun 4
Kyle replied to P's discussion No rudder reference displayed
"Rekindling old thread - ST5000+ rudder indicator suddenly disappeared this season.  Had re-power done over winter so a lot of activity in engine room, could be a coincidence, but would like to know what steps to take to troubleshoot.  Are…"
May 29
FLOB - Raymarine, US replied to Kyle's discussion ST5000plus & Radar Overlay
"That is correct the head will have its own power and so will the converter with red cut in the seatalk cable connected from the ST5000 and the converter. "
May 23, 2014
Kyle replied to Kyle's discussion ST5000plus & Radar Overlay
"This is from the ST5000 manual:Power supply connection• The control head requires its own dedicated power supply. It cannotsource power from SeaTalk, and must supply the power to the restof the SeaTalk system. Is this info outdated now? …"
May 22, 2014
FLOB - Raymarine, US replied to Kyle's discussion ST5000plus & Radar Overlay
"You only want power coming in on the network at one point in the system. I recommend powering it through the converter power cable and cut the red line going to the ST5000+. "
May 22, 2014
Kyle replied to Kyle's discussion ST5000plus & Radar Overlay
"Following up, I picked up an E22158 converter and plan to install this weekend.  I need some clarification on the power connection.  The NMEA2K network has a power node and my i50 draws power from this network, will the E22158 pick up…"
May 22, 2014
FLOB - Raymarine, US replied to Kyle's discussion ST5000plus & Radar Overlay
"Put the ST5000+ on an E22158 Seatalk 1 to Seatalk NG (NMEA2000) converter. This make the whole system NMEA 2000. "
May 13, 2014
Kyle replied to Kyle's discussion ST5000plus & Radar Overlay
" Thanks FLOB, do you have any suggestions for what I am trying to accomplish? "
May 13, 2014
FLOB - Raymarine, US replied to Kyle's discussion ST5000plus & Radar Overlay
"No the i50 is not bridge. It can be used on Seatalk 1 or NMEA2000 not both."
May 13, 2014
Kyle updated their profile
May 12, 2014
Kyle posted a discussion

ST5000plus & Radar Overlay

I have a ST5000plus AP, i50 TriData & a Lowrance HDS-10 Gen2 with 3G radar.  Can the i50 be used as a bridge between the ST5000 and the Lowrance NMEA network to utilize the Fluxgate compass for Radar Overlay?  I have the ST5000 connected via SeaTalk to the i50 and the i50 connected to the NMEA network but only the i50 shows up as a device on my network.  Any help would be appreciated.  Thank you.See More
May 12, 2014
Kyle is now a member of Raymarine Technical Forum
May 12, 2014

Profile Information

Models of Raymarine Product(s) Owned or Considering
ST5000Plus AP
i50 Tridata

Comment Wall

You need to be a member of Raymarine Technical Forum to add comments!

  • No comments yet!
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

Joel Hjelseth replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Sounds even worse than mine. Suggest you do as they suggest and take it to an approved Raymarine dealer."
Jun 14
Doug Stevens replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Thanks for your reply. Mine kicks off at 6 mph. I have moved it to three different places and same results."
Jun 14
Joel Hjelseth replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"No. Still broke. Have not sent it to be checked by RayMarine. The only other possibility is that I have the transducer mounted on the left side of the propeller rather than the right side as recommended."
Jun 14
Doug Stevens replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Mine is doing the same thing.  Did you get this fixed? If so, what did you do? Thank you for your help."
Jun 14
Andy Barbasch updated their profile
Jun 13
Tom Aydelotte replied to John Pecora's discussion DSM300 Made in Mexico
"Just learned of this replacement program. Several years ago I spent multiple hours trying to figure out my DSM300 inconsistencies... is there any program still available to solve this issue?"
Jun 11
Bernie liked Mark Leavitt's discussion Lighthouse Charts
Jun 7
Bernie updated their profile
Jun 7
Istvan bindisch liked Mark Leavitt's discussion Lighthouse Charts
Jun 6
Fred Collins updated their profile
Jun 6
Frank Thalhauser replied to P's discussion No rudder reference displayed
"Hi Kyle, I suggest you call into Tech support while at your helm and have the tech talk you through the sequence that I tried to explain in my post. I don't totally recall all the steps, but I do remember that it was quite easy and ended…"
Jun 5
Brad Martinsen replied to Brian Stinson's discussion i60 Wind Indicator.
"Sure would be nice to have a choice of using SOG or STW. Like I had on my old NAVman Wind that i just replaced with an I60. Hardly use STW were i am."
Jun 4
Kyle replied to P's discussion No rudder reference displayed
"Update-went in to Dealer Setup and changed Pilot type to Sail (mine is Hydro), exited and turned off, went back in and changed back to Hydro, still no indicator showing.  Removed unit and tested wires- Red/Green shows 4.7, Red/Blue and…"
Jun 4
Phillip Sausto replied to fireman_bob's discussion Ray 55 marine radio not receiving
"Seems that I have the same problem with my 4 year old Ray 55 VHF radio that everyone else has. Unfortunately, the raymarine repair is $175.00 to correct the problem which is a defect in the product. Raymarine should should eat the repair cost. At…"
May 31
Steve Morgan replied to John Gilchrist's discussion I 60 wind instrument troubleshooting
"I have made following measurements. Can someone advise if problem is ST60 Display unit , xducer or both? Xducer cable only: R-Shield. 21.6 k ohms G-Shield. 38.6 k ohms B-Shield. 6.1 ohms Y-Shield. 65.4 k ohms Instrument only powered by…"
May 29
P replied to P's discussion No rudder reference displayed
"I replaced the rudder position rode on the outboards. You might want to check wiring around that arrea."
May 29

© 2017   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service