John Pecora
  • Male
  • Millwood, NY
  • United States
Share
  • Blog Posts
  • Discussions (89)
  • Events
  • Photos
  • Photo Albums
  • Videos

John Pecora's Discussions

SR100 VS SR150

Started this discussion. Last reply by Moderator - Raymarine, US Dec 9, 2015. 3 Replies

Hello Tech,Please advise what benefits/features the SR150 has that the SR100 does not. I have a perfectly functioning SR100 in my network: (2) E125, STHS switch, etc. but always interested in the…Continue

STng Networking with ITC-5 relay

Started this discussion. Last reply by Moderator - Raymarine, US Oct 28, 2015. 5 Replies

Hello Tech, Is it possible to connect sonar & speed transducers via an ITC-5 to my e125? My CP370 is connected to a STHS Switch along with (2) e125 MFD’s, STHS shows fast “a” LED & steady “b”…Continue

ST800/B120 SPEED DATA NOT RECEIVED

Started this discussion. Last reply by Underway - Raymarine, US Jul 17, 2015. 15 Replies

Hi Tech,Since v14 upgrade I do receive VHW or VLW data--temperature, MTW, is received. VHW & VLW are both "On" in NMEA 0183 output with Port set to 4800 baud & the speed wheel spins freely.…Continue

E125 CYCLES OFF THEN ON

Started this discussion. Last reply by Moderator - Raymarine, US Jun 11, 2015. 8 Replies

Hello Tech,New issue since v14 upgrade: In charts/menu/presentation/vector settings, when changing either vector length or vector width then pushing back button or menu button my E125 will cycle off…Continue

Gifts Received

Gift

John Pecora has not received any gifts yet

Give a Gift

 

John Pecora's Page

Latest Activity

Luis replied to John Pecora's discussion DSM300 Made in Mexico
"Hello, I have DSM30 bought in 2010. The bar code shows E63074 and on the bottom line */AE63074 1200513* It is connected to a CW90 chart plotter though a hub switch that also connects the radar to the chartplotter. Since the beginning it has an…"
Jul 11
Tom Aydelotte replied to John Pecora's discussion DSM300 Made in Mexico
"Just learned of this replacement program. Several years ago I spent multiple hours trying to figure out my DSM300 inconsistencies... is there any program still available to solve this issue?"
Jun 11
Moderator - Raymarine, US replied to John Pecora's discussion SR100 VS SR150
"You're welcome."
Dec 9, 2015
John Pecora replied to John Pecora's discussion SR100 VS SR150
"Thanks, looks like time for an upgrade. John"
Dec 9, 2015
Moderator - Raymarine, US replied to John Pecora's discussion SR100 VS SR150
"Welcome to the Raymarine Technical Forum John, These are unique to SR150 (updated with the latest software) and a/c/e/eS/gS-Series MFDs operating with v15.59 software.  High Resolution Coastal Sea Surface Temperature High…"
Dec 9, 2015
John Pecora posted a discussion

SR100 VS SR150

Hello Tech,Please advise what benefits/features the SR150 has that the SR100 does not. I have a perfectly functioning SR100 in my network: (2) E125, STHS switch, etc. but always interested in the benefits of an upgrade.Thanks,John See More
Dec 9, 2015
Moderator - Raymarine, US replied to John Pecora's discussion STng Networking with ITC-5 relay
"Noted."
Oct 28, 2015
John Pecora replied to John Pecora's discussion STng Networking with ITC-5 relay
"Update to the forum: replacing the E66022 Y-Cable resolved the issue; sonar picture, depth, speed & temperature readings display accurately & calibration is possible via my E125 MFD."
Oct 28, 2015
Moderator - Raymarine, US replied to John Pecora's discussion STng Networking with ITC-5 relay
"You're welcome."
Oct 19, 2015
John Pecora replied to John Pecora's discussion STng Networking with ITC-5 relay
"This all began when I started having issues with my CP370 with intermittent readings (depth output & speed output then, no output)--I had replaced a DSM300 with the same issues thinking that was the problem. My transducers are an M260 In-Hull…"
Oct 19, 2015
Moderator - Raymarine, US replied to John Pecora's discussion STng Networking with ITC-5 relay
"Welcome to the Raymarine Technical Forum John, It is not necessary to do as you have suggested John.  It is not possible to use an instrument transducer to support use of the MFD's Fishfinder features.  In order to use an…"
Oct 19, 2015
John Pecora posted a discussion

STng Networking with ITC-5 relay

Hello Tech, Is it possible to connect sonar & speed transducers via an ITC-5 to my e125? My CP370 is connected to a STHS Switch along with (2) e125 MFD’s, STHS shows fast “a” LED & steady “b” LED. ITC-5 has the transducers connected & is networked via STng. I get depth & speed in the data bar on the e125’s but no sonar picture (displays “selected channel unavailable”) also no transducer selection in the setup menu. Thanks, JohnHave not heard back from you folks but after further…See More
Oct 19, 2015
Underway - Raymarine, US replied to John Pecora's discussion ST800/B120 SPEED DATA NOT RECEIVED
"Good to hear we figured it out and you are up and running!  Contact us with further questions."
Jul 17, 2015
John Pecora replied to John Pecora's discussion ST800/B120 SPEED DATA NOT RECEIVED
"Okay, all good......had a bit of neuron-lock on my end. Thanks, John"
Jul 17, 2015
Underway - Raymarine, US replied to John Pecora's discussion ST800/B120 SPEED DATA NOT RECEIVED
"TWS is True Wind Speed, you will need a wind instrument to provide apparent wind speed in the system.  I think you are looking for Speed, so you want to change the Databox to Speed."
Jul 17, 2015
John Pecora replied to John Pecora's discussion ST800/B120 SPEED DATA NOT RECEIVED
Jul 17, 2015

Profile Information

Models of Raymarine Product(s) Owned or Considering
Products Owned:
(2)E120, DSM300G, 4KW RADAR, (2)CAM100, STHS, SIRIUS, KEYBOARD M260, ST800B120, M260, RAYPILOT 650

Comment Wall

You need to be a member of Raymarine Technical Forum to add comments!

  • No comments yet!
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

elvira replied to David Poeltl's discussion p70 installation problem
"I have a similar problem.  I have a smartpilot x30 and control head  I have the nmea 0183 connected to my garmin 7000 chartplotter  I receive the fluxgate compass data in my chartplotter, but not the data from my chartplotter in the…"
Saturday
ALAN IZZARD updated their profile
Jul 12
Luis replied to John Pecora's discussion DSM300 Made in Mexico
"Hello, I have DSM30 bought in 2010. The bar code shows E63074 and on the bottom line */AE63074 1200513* It is connected to a CW90 chart plotter though a hub switch that also connects the radar to the chartplotter. Since the beginning it has an…"
Jul 11
Don Bruce replied to Ray Pantlik's discussion File conversion from .fsh to gpx and gpx to fsh
"Voyage planner is the worst software I have ever had the misfortune to need. I am still looking for a way to convert GPX to FSH files that would preclude me from having to use Voyage planner. GPSutility is good but they want $60 to get the full…"
Jul 10
John Wagner-Stafford updated their profile
Jul 6
Bob Collins replied to ROBERT RING III's discussion REPLACE RAY215 MICROPHONE
"Is the Ray215 cord still available?  The cover on my cord is disintegrating."
Jul 5
Frank Thalhauser replied to P's discussion No rudder reference displayed
"Kyle, I seem to recall that when I first tried changing the pilot type, I did not press and hold (for 2 seconds) the standby button as required to exit and save the change. Fortunately, the guy I had on the phone caught my error, and the second time…"
Jun 28
Kyle replied to P's discussion No rudder reference displayed
"Thanks for the feedback Frank.  I finally contacted Tech support Friday while at the helm.  First person was not able to help and basically told me system is out of date and probably not repairable but didn't have one in front of them…"
Jun 27
Russell Herbert replied to Dave's discussion C80 and WiFi
"I have a C90W I am replacing it with a c127. Wiring is easy except the NMEA is a little confusing. The C90W has 10 or more wires and the c127 only 6. Assuming they wire to the VHF and maybe another. I see 4 white wires going into a 2"x3"…"
Jun 27
Stephen L Jones updated their profile
Jun 24
Joel Hjelseth replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Sounds even worse than mine. Suggest you do as they suggest and take it to an approved Raymarine dealer."
Jun 14
Doug Stevens replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Thanks for your reply. Mine kicks off at 6 mph. I have moved it to three different places and same results."
Jun 14
Joel Hjelseth replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"No. Still broke. Have not sent it to be checked by RayMarine. The only other possibility is that I have the transducer mounted on the left side of the propeller rather than the right side as recommended."
Jun 14
Doug Stevens replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Mine is doing the same thing.  Did you get this fixed? If so, what did you do? Thank you for your help."
Jun 14
Andy Barbasch updated their profile
Jun 13
Tom Aydelotte replied to John Pecora's discussion DSM300 Made in Mexico
"Just learned of this replacement program. Several years ago I spent multiple hours trying to figure out my DSM300 inconsistencies... is there any program still available to solve this issue?"
Jun 11

© 2017   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service