Istvan bindisch
  • Male
  • Bc
  • Canada
Share
  • Blog Posts
  • Discussions (14)
  • Events
  • Photos
  • Photo Albums
  • Videos

Istvan bindisch's Discussions

P48 ducer

Started Jul 8, 2015 0 Replies

I installed a P48 ducer for E127 and it is not working.The display shows 38 feet all tha time , deep water, shallow water , dos not matter.Short history of install.I have a Lowarance Hd with 2 engin…Continue

From C80 to E127

Started this discussion. Last reply by Moderator - Raymarine, US Jul 17, 2015. 22 Replies

I am upgrading my old C80 to E127 and would like to get some help on wiring.so far I did get help from 2 dealers and got 2 different answer.Make it short,I want to connect my old auto pilot that has…Continue

Tags: Wiring

Gifts Received

Gift

Istvan bindisch has not received any gifts yet

Give a Gift

 

Istvan bindisch's Page

Latest Activity

Istvan bindisch liked Mark Leavitt's discussion Lighthouse Charts
Jun 6
Moderator - Raymarine, US replied to Istvan bindisch's discussion From C80 to E127
"Istvan, Should you have purchased the MFD as a reman from the Repair Center, then it is recommended that the Repair Center (603.324.7900) be contacted to request a call tag to return your unit."
Jul 17, 2015
Istvan bindisch replied to Istvan bindisch's discussion From C80 to E127
"I bought the unit as a remanufactured in March and I just put the boat on the water 3 weeks ago. I just do not understand why I have to take a new unit for repair before I have got to use it. I do not think this is right from Raymarine. Looks like…"
Jul 17, 2015
Moderator - Raymarine, US replied to Istvan bindisch's discussion From C80 to E127
"Istvan, Thanks for providing the requested information.  The transducer's tag positively identifies the transducer as the A80150 version of the P48 transducer.  This is the correct version of the P48 transducer for use with an…"
Jul 17, 2015
Istvan bindisch replied to Istvan bindisch's discussion From C80 to E127
"If you need more picture let me know"
Jul 17, 2015
Istvan bindisch replied to Istvan bindisch's discussion From C80 to E127
"My settings"
Jul 17, 2015
Istvan bindisch replied to Istvan bindisch's discussion From C80 to E127
"These are my devices"
Jul 17, 2015
Istvan bindisch replied to Istvan bindisch's discussion From C80 to E127
"Looks like did not upload the picture,"
Jul 17, 2015
Moderator - Raymarine, US replied to Istvan bindisch's discussion From C80 to E127
"You're welcome.  Again, should the tag specify the part #A102140, then it should be returned to the dealer and the A80150 version of the P48 transducer should be ordered."
Jul 16, 2015
Istvan bindisch replied to Istvan bindisch's discussion From C80 to E127
"I will send you a picture next week"
Jul 16, 2015
Moderator - Raymarine, US replied to Istvan bindisch's discussion From C80 to E127
"Istavan, I'm a bit confused about your response, as it included both the part numbers a102140 and A80150.  It is very important to determine which of these two part number is printed on your P48 transducer's tag, as the A102140…"
Jul 16, 2015
Istvan bindisch replied to Istvan bindisch's discussion From C80 to E127
"I did check the transducer and I am pasting a copy of the invoice. Raymarine P48 Wide Fan a102140 1 95.00 Beam Transom Mount Transducer with 25' Cable A80150 (Shipped) UPS Tracking Number: Please let me know what is my next step!"
Jul 15, 2015
Moderator - Raymarine, US replied to Istvan bindisch's discussion From C80 to E127
"Istavan, Raymarine only recommends the latest production P48 transducers be used with the ax7, cx7, e7D, ex7, and eSx7 MFDs.  The transducers feature a tag affixed to the plug end of the transducer.  Only transducers having the part number…"
Jul 15, 2015
Istvan bindisch posted a discussion

P48 ducer

I installed a P48 ducer for E127 and it is not working.The display shows 38 feet all tha time , deep water, shallow water , dos not matter.Short history of install.I have a Lowarance Hd with 2 engin interface and Raymarine autopilot connected.All work fine, except the P48 .Also when I do device discovery I have some error .I am attaching some pictures so you could see the set up I have.I am aprisiate any help.See More
Jul 9, 2015
Istvan bindisch replied to Istvan bindisch's discussion From C80 to E127
"So finally I got to the point to try the system on the water. I did connect all the unit as above . The only problam I have is the sonar. I did install a P48 ducer and looks like the E127 do not recognize it. The display shows 38 feet , dos not…"
Jul 7, 2015
Moderator - Raymarine, US replied to Istvan bindisch's discussion From C80 to E127
"You're welcome."
Mar 12, 2015

Profile Information

Models of Raymarine Product(s) Owned or Considering
Existing C80 planning to upgrade to E 127

Comment Wall

You need to be a member of Raymarine Technical Forum to add comments!

  • No comments yet!
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

Robert Garrett liked Robert Garrett's profile
Sep 13
James Coolbaugh replied to Michael McDonald's discussion Integrating ST60+ instruments to eS78 Chartplotter via Seatalk Conversion Kit
"Greetings, Thia may be a bit late,but I'll try. I just installed the eS78 MFD with the Quantum (wireless) radar, which I want to use with my existing ST60 series instruments. With my old radar, they interfaced fine, but with the new…"
Sep 8
martin schulman replied to martin schulman's discussion nmea connector- C 80 chartplotter to VHF
"I can give you very little help here. After jerking around with the connection for months I finally decided to skip it. The Standard Horizon, which works beautifully despite the small screen is below and required leaving the helm to read.  I…"
Sep 4
Peter Stewart replied to martin schulman's discussion nmea connector- C 80 chartplotter to VHF
"I am purchasing a Standard Horizon gx2200 vhf with GPS and AIS. I currently have a C80 MFD. On the back of the mfd the NMEA IN/OUT connection is available. Using a RO8004 cable with the appropriate connection on one end can I join up the C80 at the…"
Sep 4
COUCHSAILORS.com updated their profile
Aug 24
COUCHSAILORS.com replied to Steve C's discussion ST60+ Tridata Not Calibrating to SOG
"When I press reset to accept the SOG which I am seeing it beeps but still shows 0.0 and doesn't transfer the SOG to the speed. Please advise."
Aug 24
Tom Arnold updated their profile
Aug 22
Donald Evans replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"All I can say is try getting your position by using the white wire! I know Ariel Cheng, she is just a temp. She doesn't know how to distinguish one wire from another. I used to deal with Evermore and found their receivers to be poor, thin wires…"
Aug 21
M.Catarall replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"You say Correct it is White wire: Rx, imput signal not data out but data in as shown on reply from Evermore"
Aug 21
Donald Evans replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"Seems you still don't understand what Cheng is saying."
Aug 21
M.Catarall replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"Evermore ( Mrs Ariel Cheng ) answered me Today: Hello Lorenzo, Red wire: VCC power (+12V) Green wire: Tx, Output signal White wire: Rx, imput signal Black wire: Ground Gray wire: Shield wire, signal ground Blue wire: Not used I did not think anyone…"
Aug 20
Donald Evans replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"You're still wrong. Evermore white wire is not the NMEA data out. And don't call me stupid. Get your facts right before commenting."
Aug 20
M.Catarall replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"The information was not wrong when posted. I suggest you look at the date of the post before adding stupid comments"
Aug 20
Donald Evans replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"Hahahahaha, you're all totally wrong. Should have bought it from www.gps-galore.co.uk The guy's an expert on these."
Aug 20
Brian Kidwell updated their profile
Aug 18
Ricky Ladd replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"I just installed my new Dragonfly 7 pro when I power it up the Dragonfly emblem comes up it then blinks goes to a blank screen with a blinking in the upper left hand corner then it goes back to the Raymarine emblem sometimes it goes to the accept…"
Aug 8

© 2017   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service