Edward Hart
  • Male
  • Green Cove Springs, FL
  • United States
Share
  • Blog Posts
  • Discussions (5)
  • Events
  • Photos
  • Photo Albums
  • Videos

Edward Hart's Discussions

Autopilot p70 Control head stopped working

Started this discussion. Last reply by Underway - Raymarine, US May 27, 2015. 1 Reply

My p70 control head shows 235 t and compass shows 60 M will not hold course? Can it be the flux compass?

Auto pilot rotary motor sprocket

Started this discussion. Last reply by Rick Giles Oct 5, 2015. 4 Replies

  I sent my RM autopilot motor to RM for repair. I need another sprocket, where do I find one?Continue

Interfacing AIS with a Raymarine A70D Plotter

Started this discussion. Last reply by Moderator - Raymarine, US Dec 5, 2012. 3 Replies

 Trying to interface A SI-TEX Class B AIS with a A70D plotter. The color code of the wires of the two units are completely different. Raymarine gives no wiring diagram. Si-tex shows which wires are…Continue

Gifts Received

Gift

Edward Hart has not received any gifts yet

Give a Gift

 

Edward Hart's Page

Profile Information

Models of Raymarine Product(s) Owned or Considering
A70D

Comment Wall

You need to be a member of Raymarine Technical Forum to add comments!

  • No comments yet!
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

  • Add Photos
  • View All

Latest Activity

J&G Marine supply replied to Don Gulliver's discussion AIS recommissioning
"Where on the web is the procedure to reset the mmsi.  Iknow pro ais to program but how do you clear the old mmsi"
yesterday
Richard Gard liked Tom MacAllister's discussion E80 Issues
yesterday
Richard Gard liked Miguel Gonzalez del Rey's discussion E120 -E80
yesterday
Richard Gard replied to Adam Hyde's discussion New C125 won't display NMEA 0183 depth data
"subscribed"
yesterday
Richard Gard liked Adam Hyde's discussion New C125 won't display NMEA 0183 depth data
yesterday
TJ replied to Gerhard Lang's discussion CompactFlash card for E120/E80 classic series, data exchange waypoints and routes
"FAT 32 or 16 the compatibility tool is gone now."
Saturday
Tim Turner replied to Tim Turner's discussion ST60+ Wind
"will that transducer work with a st50?"
Jul 2
Jan-Erik replied to Jan-Erik's discussion New boat with all Raymarine electronics
Jun 29
Tony O replied to Brad's discussion Rejoining cut Raynet cable for radar
"My radar  stopped working and I found a small Nick in my cable. Seeing that I could not get access to the place where the cable was run, I decided to open the cable to see how many wires were cut. Luckily there was only one so I Soldered them…"
Jun 25
Jindrich Dokonal replied to Robert Dahn's discussion ST70 Plus Power Cable
"Hi, How can I purchase a power cable for my ST70+plus display? Best regards, Henry"
Jun 25
Tom replied to Tom's discussion Pink "jelly fish" like icon meaning on chart
"I returned and got a picture. What does it mean?https://i.imgur.com/Du4JdEL.jpg"
Jun 19
Lasse Åhlander updated their profile
Jun 16
Russell Herbert updated their profile
Jun 14
Jim Donald updated their profile
Jun 13
marcelo wainer replied to marcelo wainer's discussion Smart Pilot x-5
"Hello. I have a Smart Pilot X-5 and when is in AUTO its change the course always to port side and in 2 minuters its lost the way. I made the seatrial and recalibrate the compass but the problem persists. What can I do.?Thank you very much."
Jun 11
Michael Pappert updated their profile
Jun 3

© 2018   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service