David Jovanovic
  • Male
  • P***
  • Croatia
Share
  • Blog Posts
  • Discussions (5)
  • Events
  • Photos
  • Photo Albums
  • Videos

David Jovanovic's Discussions

Raymarine RL80C+ DISPLAY and Raymarine 4kW RL90 open array 48" RADAR

Started this discussion. Last reply by Underway - Raymarine, US May 26, 2015. 1 Reply

Regards all on the forumHave on boardRaymarine RL80C PLUS DISPLAY E52037 0640117andRaymarine 4kW RL90 open array 48" RADAR 3015-185 ISSUE F4357-050 4 kW OA Mod 14615Product Code: M92654-S        …Continue

Tags: radar, array, Open

Autohlem wind bidata upgradeing with st60+ wind and st60+ tridata compatibiliti issue...

Started this discussion. Last reply by NPO Raymarine - US Apr 19, 2013. 3 Replies

hello all on the forum I am just fresh new guy.So trying to upgrade old Autohelm bidata and wind with raymarine st60+ wind and tridataHere are attached fotos of oald and new instruments this are the…Continue

Gifts Received

Gift

David Jovanovic has not received any gifts yet

Give a Gift

 

David Jovanovic's Page

Latest Activity

David Jovanovic commented on Ross Smelley's blog post ECI-100 to Volvo Penta EDC1
"I hawe the same question ! Regards"
Nov 24, 2017
Underway - Raymarine, US replied to David Jovanovic's discussion Raymarine RL80C DISPLAY and Raymarine 4kW RL90 open array 48" RADAR
"The RL80C Plus is compatible with a M92654-S radar.  With a No radar connection the issue is the display not seeing the radar.  First, check connections, back of the RL80C, then inside the pedestal, two locations the molex connector and…"
May 26, 2015
David Jovanovic posted a discussion

Raymarine RL80C DISPLAY and Raymarine 4kW RL90 open array 48" RADAR

Regards all on the forumHave on boardRaymarine RL80C PLUS DISPLAY E52037 0640117andRaymarine 4kW RL90 open array 48" RADAR 3015-185 ISSUE F4357-050 4 kW OA Mod 14615Product Code: M92654-S         Serial No: 0940042hocked up together but display said radar no connection, please advice for diagnostic.Is PLUS model RL80C Display compatible with the radar bellow M92654-S and M92654 ?Please adviceRegardsSee More
May 22, 2015
David Jovanovic updated their profile
Mar 19, 2014
NPO Raymarine - US replied to David Jovanovic's discussion Autohlem wind bidata upgradeing with st60+ wind and st60+ tridata compatibiliti issue...
"Use the black connection instead of the silver."
Apr 19, 2013
David Jovanovic replied to David Jovanovic's discussion Autohlem wind bidata upgradeing with st60+ wind and st60+ tridata compatibiliti issue...
"Thank You for answer please look foto of tridata below it says in the manual the DEPTH sonde go connect to black-blue-screen(shield) and i  have from the sonde only two wiring witch i connected to blue and gray on the st60+ tridata brown=blue…"
Apr 19, 2013
NPO Raymarine - US replied to David Jovanovic's discussion Autohlem wind bidata upgradeing with st60+ wind and st60+ tridata compatibiliti issue...
"You can connect the existing transducers to the back of the new ST60+ just as they were attached to the old display. From your pictures they are connected correctly.  If you are not getting the information, make sure that the display is in…"
Apr 19, 2013
David Jovanovic posted a discussion

Autohlem wind bidata upgradeing with st60+ wind and st60+ tridata compatibiliti issue...

hello all on the forum I am just fresh new guy.So trying to upgrade old Autohelm bidata and wind with raymarine st60+ wind and tridataHere are attached fotos of oald and new instruments this are the issue.Bidata -> tridataOld autohelm bidata have 2 transducers one with propeller for boat speed with 3 wiresand depth sonde with 2 wires in he foto is how i connect but no reading of speed or depth on raymarine 3 data, do I need to replace the transducers to get all working on tridata?Is possible…See More
Apr 19, 2013
David Jovanovic is now a member of Raymarine Technical Forum
Apr 18, 2013

Profile Information

Models of Raymarine Product(s) Owned or Considering
st60+ swind, tridata ST7002 GPS antenas Ratheon B&G SIMRAD RAy54E ST6001

Comment Wall

You need to be a member of Raymarine Technical Forum to add comments!

  • No comments yet!
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

  • Add Photos
  • View All

Latest Activity

Chuck Rich updated their profile
Feb 17
William Lakso updated their profile
Feb 16
Donald Evans commented on Donald Evans's album

NMEA cable

"These cables are available on ww.gps-galore.co.uk and ebay. Bought one myself. The connector is a slightly different shape on the outside but it fits perfectly."
Feb 8
Igor Stelli updated their profile
Feb 1
Gregor Popp updated their profile
Jan 30
Michael Carson replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"I am having the same problem and this is very frustrating. EV1 with ACU400 p70 and rudder position sensor.  Vessel is a 53' sailboat. Displacement is approx 55,000lbs. Steering system is a Whitlock Mamba and the drive unit is a Robertson…"
Jan 27
Rogelio Finoli replied to Andrew Sonis's discussion "no compass" alarm on ST70
"Hi, I´m having problems with, apparently; the compass. I did the tests you suggested and my readings were 6 and 6.1 instead of 4 ohms, and 9.6 or so instead of 8 ohms, all the rest open as you mentioned. May I assume that the compass is…"
Jan 22
Eric West updated their profile
Jan 15
Mark Chapman updated their profile
Jan 12
aaron sherman updated their profile
Jan 10
Craig T. Olsen updated their profile
Dec 31, 2017
David Lane replied to Tiago Menezes's discussion Night mode
"Good day and happy new year to this forum group.   Question: When can we expect Raymarine to ad a night color palette to its line of MFDs?  It’s been talked about in this forum for at least 3 years.   I am 100% satisfied with…"
Dec 31, 2017
Bob Atkins replied to Bob Atkins's discussion Current C-MAP NT+ and NT chart chips do NOT work properly on RL70C
"Hi Thomas, Please read the moderator's instructions on April 8, 2013 and my posting on October 31, 2013 on page 1 of this discussion. The issue has to do with the Plotter Mode setting. The Plotter Mode must be OFF for all…"
Dec 30, 2017
THOMAS A RICH replied to Bob Atkins's discussion Current C-MAP NT+ and NT chart chips do NOT work properly on RL70C
"Good Morning, I also have a Rl80 with the old chip and has worked perfect without any updates except last month it performed exactly as you described.  The maps I have always used now say no Data.  I was going to buy a new chip, but not…"
Dec 30, 2017
Northlightinvest replied to Ben Campbell's discussion Wheelpilot Broken Part
"Dear raymarine team! Please, give information, that where can I order this part from Hungary. 3001-984-B Thanks!"
Dec 27, 2017
Russ Colombo left a comment for lee christiansen
"Lee: Guilty as charged, now gleeful denizen of Marco Island and still sailing.  How good of you to contact, and what news??? "
Dec 14, 2017

© 2018   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service