Carlos Varela
  • Male
  • Angra dos Reis
  • Brazil
Share Twitter
  • Blog Posts
  • Discussions (1)
  • Events
  • Photos
  • Photo Albums
  • Videos

Carlos Varela's Discussions

RL70C inside the cabin

Started this discussion. Last reply by Moderator - Raymarine, US Apr 9, 2013. 1 Reply

Dear all,Cheers to everyone. I am new to the forum.My question is slightly different. I bought recently a boat in Brazil, which came with the RL70C (with a scanners needing a review), ST4000+ and…Continue

Gifts Received

Gift

Carlos Varela has not received any gifts yet

Give a Gift

 

Carlos Varela's Page

Latest Activity

Moderator - Raymarine, US replied to Carlos Varela's discussion RL70C inside the cabin
"Welcome to the Raymarine Technical Forum Carlos, The product name RL70C was produced with either hsb or hsb2 communications circuitry.  This product belongs of a retired product family commonly referred to as the hsb/hsb2 Pathfinder Series…"
Apr 9, 2013
Carlos Varela liked Carlos Varela's discussion RL70C inside the cabin
Apr 9, 2013
Carlos Varela posted a discussion

RL70C inside the cabin

Dear all,Cheers to everyone. I am new to the forum.My question is slightly different. I bought recently a boat in Brazil, which came with the RL70C (with a scanners needing a review), ST4000+ and ST60+ instruments. I have the charts updated to the last version of the available paper charts for the region I sail. The problem is the location of the screen, at the navigation table, on the bulkhead facing to the front of the boat. Even if I rush from the cockpit to the cabin to check the plotter…See More
Apr 9, 2013
Carlos Varela updated their profile
Apr 8, 2013
Carlos Varela is now a member of Raymarine Technical Forum
Apr 5, 2013

Profile Information

Models of Raymarine Product(s) Owned or Considering
RL70C
ST60 Plus
ST4002 Plus Wheel Drive

Comment Wall

You need to be a member of Raymarine Technical Forum to add comments!

Join Raymarine Technical Forum

  • No comments yet!
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

Underway - Raymarine, US replied to joel coplowitz's discussion Maretron WSO100 ultrasonic wind and weather station
"How does my response contradict yours?"
10 minutes ago
Underway - Raymarine, US replied to Don Jaques's discussion i40 Depth Sounder
"When the unit is blanking out, measure the power to the back of the unit, you should see upwards of 12 VDC.  Voltage below, around 10.9 the display will blank out like your explaining."
12 minutes ago
Underway - Raymarine, US replied to Jack David's discussion Wiring the wind transducer to the Pod
"You are looking at the wrong side of the POD, the colors you are looking at are the Seatalk NG wiring side.  The Wind transducer side will have the wires with the colors you have."
17 minutes ago
Underway - Raymarine, US replied to Andrew Marvin's discussion ST 60Plus Speedo
"The ST60+ is a Seatalk device only, in order to connect data from a 3rd party piece of equipment via NMEA 0183, you will need to use a NMEA 0183 to Seatalk converter.  Raymarine does not have such a converter any longer, there is a company…"
19 minutes ago
Underway - Raymarine, US replied to Rex Bristow's discussion Attaching SeaTalk component to NMEA 2000 backbone
"The i50 is a Seatalk NG/ NMEA2000 unit so if you are connecting to a NMEA2000 network, you would just use a DeviceNet to Seatalk NG adapter cable.  Keep in mind the i50 requires a transducer connected to be able to calibrate the data displayed,…"
23 minutes ago
Underway - Raymarine, US replied to PHIL MCCALL's discussion True wind is wrong on st60+ wind
"How accurate is the speed through the water data coming from the Tridata?  The wind instrument is using that data to produce True Wind."
37 minutes ago
Underway - Raymarine, US replied to Leigh Armistead's discussion ST 60 Tridata question
"1. Service warranty is usually 90 days from the repair. 2. No way to troubleshoot a depth transducer, other than with a expensive transducer test instrument or using a known good transducer, connecting and putting the transducer over the side of the…"
39 minutes ago
mike hoyt replied to Don Jaques's discussion i40 Depth Sounder
"have you tried powering everything else off?  Do the transducer cables for depth and speed run parallel?  I have same problem and am trying to determine the cause.  Seems to work better when first turned on and then worse after an…"
55 minutes ago
Eric Mercer replied to Eric Mercer's discussion Dragon Fly loses bottom
"Is there any other information that I can include that might enable me to receive some help on this issue, I posted to this forum, but have received no responses, I attempted to call tech support, but after 20 minutes I gave up.  It is really…"
1 hour ago
Don Jaques replied to Don Jaques's discussion i40 Depth Sounder
" "
1 hour ago
Skip Gundlach replied to Skip Gundlach's discussion c120 screen and GPS location
"If I send it back with these symptoms (smearing, predominantly on the closer-resolution blues), what are the likely outcomes? Dead (or about to be)? New screen - and associated expected costs? New board(s) - and expected costs? As I do power up,…"
1 hour ago
joel coplowitz replied to joel coplowitz's discussion Maretron WSO100 ultrasonic wind and weather station
"Since this posting I found that Appendix B of the a/c/e series plotters/MFDs manual online (Document number: 81337-10-EN - page 372) lists PGN 130306 as the data stream for wind. It is received and transmitted on the SeatalkNG (NMEA2000)…"
1 hour ago
Bob Kuberski replied to Bob Kuberski's discussion e120 lost connection to DSM 300
"Retaining nut that is. Sorry for my autocorrect."
1 hour ago
Bob Kuberski replied to Bob Kuberski's discussion e120 lost connection to DSM 300
"Can I purchase a new cat5 cable with the retaining nut online. One of my two cables doesn't have the retaking but and the cat 5 cable is simply plugged into the E120W. I'll also update my software and see how it goes."
1 hour ago
Moderator - Raymarine, US replied to Skip Gundlach's discussion c120 screen and GPS location
"Skip, As indicated within the prior response, more often than not, the reported problem would have been caused by an unseated cable.  In far fewer instances, the problem results from a component failure."
1 hour ago
Moderator - Raymarine, US replied to Bill Fernandez's discussion C70 with scanner weirdness
"Noted."
1 hour ago

© 2014   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service