Carlos Varela
  • Male
  • Angra dos Reis
  • Brazil
Share Twitter
  • Blog Posts
  • Discussions (1)
  • Events
  • Photos
  • Photo Albums
  • Videos

Carlos Varela's Discussions

RL70C inside the cabin

Started this discussion. Last reply by Moderator - Raymarine, US Apr 9, 2013. 1 Reply

Dear all,Cheers to everyone. I am new to the forum.My question is slightly different. I bought recently a boat in Brazil, which came with the RL70C (with a scanners needing a review), ST4000+ and…Continue

Gifts Received

Gift

Carlos Varela has not received any gifts yet

Give a Gift

 

Carlos Varela's Page

Latest Activity

Moderator - Raymarine, US replied to Carlos Varela's discussion RL70C inside the cabin
"Welcome to the Raymarine Technical Forum Carlos, The product name RL70C was produced with either hsb or hsb2 communications circuitry.  This product belongs of a retired product family commonly referred to as the hsb/hsb2 Pathfinder Series…"
Apr 9, 2013
Carlos Varela liked Carlos Varela's discussion RL70C inside the cabin
Apr 9, 2013
Carlos Varela posted a discussion

RL70C inside the cabin

Dear all,Cheers to everyone. I am new to the forum.My question is slightly different. I bought recently a boat in Brazil, which came with the RL70C (with a scanners needing a review), ST4000+ and ST60+ instruments. I have the charts updated to the last version of the available paper charts for the region I sail. The problem is the location of the screen, at the navigation table, on the bulkhead facing to the front of the boat. Even if I rush from the cockpit to the cabin to check the plotter…See More
Apr 9, 2013
Carlos Varela updated their profile
Apr 8, 2013
Carlos Varela is now a member of Raymarine Technical Forum
Apr 5, 2013

Profile Information

Models of Raymarine Product(s) Owned or Considering
RL70C
ST60 Plus
ST4002 Plus Wheel Drive

Comment Wall

You need to be a member of Raymarine Technical Forum to add comments!

Join Raymarine Technical Forum

  • No comments yet!
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

David Shores replied to David Shores's discussion Need a SportPilot Wrench
"Wrench arrived Friday.  Thanks so much! dave"
20 minutes ago
Gary Hamilton replied to Gary Hamilton's discussion gx2150/actisense-stng
"In an email from Actisense this morning, it has become obvious that the connection details as supplied by Standard for the GX2150, both in the book and directly from tech support are incorrect. Email from Standard this morning suggests simply that…"
23 minutes ago
Underway - Raymarine, US replied to Jean Baillargeon's discussion Raymarine Windvane does not connect ITC5
"So you have both Depth and Wind transducers connected to the iTC-5?  Are both transducers not functioning connected to the iTC-5?  If so and they have work before, I would have to recommend that the iTC-5 be sent to the below address to be…"
25 minutes ago
Underway - Raymarine, US replied to Piercarlo Rey's discussion C140W and ST60+
"Anytime.  Contact us with any further questions."
30 minutes ago
Underway - Raymarine, US replied to A Winslow's discussion Troubleshooting wind instrument
"No, the Green is not within tolerance, it should be within 2-6 volts but no lower than 2.  Is there any other splices in the cable going to the POD?"
35 minutes ago
Underway - Raymarine, US replied to Gary O's discussion ST60 + Tridata not registering correct speed
"I have enclosed the ST60+ Tridata manual below, I would recommend doing the speed calibration procedure noted on page 33 of the manual.  This will produce a Cal Factor to the speed number and allow for calibration."
37 minutes ago
Underway - Raymarine, US replied to Barry Lenoble's discussion st60 seatalk and power
"The Seatalk cable should be providing power, if you put a volt meter on the Red and Ground holes of the Seatalk connector you should read 12 VDC. If you are connecting to a Seatalk to Seatalk NG converter, power should be feed to the ST60 instrument…"
43 minutes ago
cbalthrop replied to cbalthrop's discussion Dragonfly 7
"to clarify, I get a screen full of little targets, I want to clean it up to identify only real targets, not bait fish, etc."
49 minutes ago
Shaun Ruge posted a discussion

Temp constantly showing 32 degrees F

Hello,I have a e165 set to data master, e95, itc5 with ST69 (has temp), CP100 (transom mount ducer with temp), CP450 (no temp), and i70 networked together.Last year I had water temp until the itc5 (did not have a CP100 installed) that got wet and I had to fix.  This year I now also have the CP100 and have replacd the ITC5 and the ST69 with new parts.  I can see temp (approx 80 degrees yesterday) while in the driveway (most of the time, sometimes it sits at 32 degrees) but as soon as I put it in…See More
54 minutes ago
Gary Bodenstab posted a discussion

ST6001 Smartpilot

My 2006 vintage ST6001 works great in auto pilot mode, however I am unable to steer in standby mode.  The steering wheel is free wheeling with no control to the rudders.  Any ideas of what might be the cause of this, or any corrective action I could take to resolve?  See More
54 minutes ago
Marlene A. Sassaman posted a discussion

P70 Autopilot 'Inadequate power

Has anyone experienced this problem? My P70 autopilot was working perfectly. Then, on a clear day with a pleasant 12 knot breeze it stopped responding when a change of course was required. The display comes on and the current compass course is correctly shown in both modes: standby and auto. When in auto and I push a course change, for example 1 degree to starboard, I get a message saying, 'low power.' After a few seconds another message appears:  'driver stopped.'I have checked and re-checked…See More
55 minutes ago
adam kupiec posted discussions
55 minutes ago
Kenneth Miller posted a discussion

Contact corrosion inhibiter

 I have a A70d unit that is removed from the boat after each use. Can I safely use a light coating of dielectric grease on the exposed plug ends to prevent corrosion. Is there any other product that is recommended ?See More
55 minutes ago
Tom Wolfrum posted a discussion

TackTick Wireless Dual Maxi Display Not Working

I recently purchased a used boat equipped with a TackTick Wireless Micronet that includes a Hull and NMEA interface, along with a Model T215 Dual Maxi Display. To date, I have not seen the Dual Maxi display anything. I know the Micronet is working as the hand-held remote shows all the info I'd expect and consistently shows a signal strength of 7-8 for both the Hull and NMEA interfaces. It also 'sees' the Dual Maxi unit when I press the red 'Remote' button. But attempting to switch to the Dual…See More
55 minutes ago
Carlos Matheus posted a discussion

Wrong Cable Power/Data - AIS650

Hello everyone.I have a problem .....Received from a client an AIS650 NEW to install on your boat.I opened the package I found that came 2 power cables / data but unfortunately none of it is compatible with the connector AIS650 (photos below).I need the pinout AIS650 (cable power / data) to temporarily mount the AIS650 because the client must use the boat soon.Could anyone help me?I greatly appreciate your attention.Att Carlos…See More
55 minutes ago
Steve posted a discussion

proper way to interface my Standard/Horizon DSC VHF to my E90 widescreen

Hello All,I'm would like to interface my E90 widescreen to my DSC VHF for the gps function.  I have a 125 gps sensor wired direct to the E90 via seatalk mode so how do I get the signals over to the VHF?Thanks,SteveSee More
55 minutes ago

© 2014   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service