Brian Stinson
  • Male
  • Exeter, NH
  • United States
Share
  • Blog Posts
  • Discussions (5)
  • Events
  • Photos
  • Photo Albums
  • Videos

Brian Stinson's Discussions

SRM Alert Messages

Started this discussion. Last reply by Moderator - Raymarine, US Oct 24, 2014. 1 Reply

While sailing of the coast of North Carolina we received a series of SRM messages that appeared to be USCG test messages from the AIS base station.  We searched the manual on the e-125 chart plotter.…Continue

i60 Wind Indicator.

Started this discussion. Last reply by Brad Martinsen Jun 4. 2 Replies

I have a i60 Wind Indicator.  I also have a i50 speed indicator and an e125 Multifunction Display.  The speed transducer got fouled and the speed indicator read zero.  I noticed that this caused the…Continue

i50 Speed indicator.

Started this discussion. Last reply by Underway - Raymarine, US Aug 26, 2014. 1 Reply

I had an i50 Speed Indicator, i50 Depth Indicator, i60 Wind Indicator and an e125 chart plotter.  When I attempted to do the intermediate speed calibration for the Speed Indicator, it showed it as a…Continue

Replacing a Robertson AP200DL With Raymarine

Started this discussion. Last reply by Underway - Raymarine, US Aug 15, 2014. 1 Reply

I have a 1985 Hinckley Sou'wester 51 that has a Roberson AP200DL Sail autopilot.  I have an e-125 hybrid touch chart plotter.  I would like to replace the autopilot control head with a Raymarine P70.…Continue

Gifts Received

Gift

Brian Stinson has not received any gifts yet

Give a Gift

 

Brian Stinson's Page

Latest Activity

Brad Martinsen replied to Brian Stinson's discussion i60 Wind Indicator.
"Sure would be nice to have a choice of using SOG or STW. Like I had on my old NAVman Wind that i just replaced with an I60. Hardly use STW were i am."
Jun 4
Moderator - Raymarine, US replied to Brian Stinson's discussion SRM Alert Messages
"Welcome to the Raymarine Technical Forum Brian, Section 16.9 of the a/c/e-Series Installation and Operation Guide addresses SRMs to include a brief description of the content of a SRM.  This section additionally addresses how on may enable…"
Oct 24, 2014
Brian Stinson posted a discussion

SRM Alert Messages

While sailing of the coast of North Carolina we received a series of SRM messages that appeared to be USCG test messages from the AIS base station.  We searched the manual on the e-125 chart plotter.  There was no information about SRM messages in the manual.If the Raymarine engineers are going to program alerts into the MFD, they MUST put a comprehensive list of alerts and their meaning that is easily accessible in the manual. See More
Oct 23, 2014
Underway - Raymarine, US replied to Brian Stinson's discussion i60 Wind Indicator.
"True Wind calculations are produced by Speed Through the Water, not Speed Over Ground.  So it will required Speed Through the Water data, and it is the cause of True and Apparent reading the same.  Using SOG for speed, would be calculating…"
Aug 26, 2014
Underway - Raymarine, US replied to Brian Stinson's discussion i50 Speed indicator.
"It can be changed to Master, when the Repeater is showing at the top of the screen, press the two right buttons together, the Repeater should start to blink, then use either of the two right buttons to change to Master, and to lock in, just press…"
Aug 26, 2014
Brian Stinson posted discussions
Aug 26, 2014
Underway - Raymarine, US replied to Brian Stinson's discussion Replacing a Robertson AP200DL With Raymarine
"Sorry for the delay. In order to use the existing drive, you can use the EV-400 Sail, and use the existing drive."
Aug 15, 2014
Brian Stinson posted a discussion

Replacing a Robertson AP200DL With Raymarine

I have a 1985 Hinckley Sou'wester 51 that has a Roberson AP200DL Sail autopilot.  I have an e-125 hybrid touch chart plotter.  I would like to replace the autopilot control head with a Raymarine P70. What other equipment do I need to replace to make it work?See More
Aug 6, 2014
Brian Stinson is now a member of Raymarine Technical Forum
Aug 5, 2014

Profile Information

Models of Raymarine Product(s) Owned or Considering
e-125 hybrid touch

Comment Wall

You need to be a member of Raymarine Technical Forum to add comments!

  • No comments yet!
 
 
 

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

Joel Hjelseth replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Sounds even worse than mine. Suggest you do as they suggest and take it to an approved Raymarine dealer."
Jun 14
Doug Stevens replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Thanks for your reply. Mine kicks off at 6 mph. I have moved it to three different places and same results."
Jun 14
Joel Hjelseth replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"No. Still broke. Have not sent it to be checked by RayMarine. The only other possibility is that I have the transducer mounted on the left side of the propeller rather than the right side as recommended."
Jun 14
Doug Stevens replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Mine is doing the same thing.  Did you get this fixed? If so, what did you do? Thank you for your help."
Jun 14
Andy Barbasch updated their profile
Jun 13
Tom Aydelotte replied to John Pecora's discussion DSM300 Made in Mexico
"Just learned of this replacement program. Several years ago I spent multiple hours trying to figure out my DSM300 inconsistencies... is there any program still available to solve this issue?"
Jun 11
Bernie liked Mark Leavitt's discussion Lighthouse Charts
Jun 7
Bernie updated their profile
Jun 7
Istvan bindisch liked Mark Leavitt's discussion Lighthouse Charts
Jun 6
Fred Collins updated their profile
Jun 6
Frank Thalhauser replied to P's discussion No rudder reference displayed
"Hi Kyle, I suggest you call into Tech support while at your helm and have the tech talk you through the sequence that I tried to explain in my post. I don't totally recall all the steps, but I do remember that it was quite easy and ended…"
Jun 5
Brad Martinsen replied to Brian Stinson's discussion i60 Wind Indicator.
"Sure would be nice to have a choice of using SOG or STW. Like I had on my old NAVman Wind that i just replaced with an I60. Hardly use STW were i am."
Jun 4
Kyle replied to P's discussion No rudder reference displayed
"Update-went in to Dealer Setup and changed Pilot type to Sail (mine is Hydro), exited and turned off, went back in and changed back to Hydro, still no indicator showing.  Removed unit and tested wires- Red/Green shows 4.7, Red/Blue and…"
Jun 4
Phillip Sausto replied to fireman_bob's discussion Ray 55 marine radio not receiving
"Seems that I have the same problem with my 4 year old Ray 55 VHF radio that everyone else has. Unfortunately, the raymarine repair is $175.00 to correct the problem which is a defect in the product. Raymarine should should eat the repair cost. At…"
May 31
Steve Morgan replied to John Gilchrist's discussion I 60 wind instrument troubleshooting
"I have made following measurements. Can someone advise if problem is ST60 Display unit , xducer or both? Xducer cable only: R-Shield. 21.6 k ohms G-Shield. 38.6 k ohms B-Shield. 6.1 ohms Y-Shield. 65.4 k ohms Instrument only powered by…"
May 29
P replied to P's discussion No rudder reference displayed
"I replaced the rudder position rode on the outboards. You might want to check wiring around that arrea."
May 29

© 2017   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service