Hi,

I have SmartPilot S1 with a MkII (Gray) wheelpilot drive. The cap on the back of the motor housing, where the power cord attaches, has sheared off. I think it _might_ be threaded into the motor housing, but if so, the threaded part broke off in the housing.  Is back cap a field replaceable part? If not, what's the smallest field replaceable assembly that would fix the problem?

Thanks!

Ben.

Views: 234

Attachments:

Reply to This

Replies to This Discussion

Hello Ben,

 The Raymarine Part Number for the End Clamp is: 3001-984-B

Unfortunately, Raymarine policy prohibits Technical Support from addressing product/parts availability and pricing questions.  Raymarine, Inc. does not have access to the inventories of its distributors and retailers. Questions concerning product/parts availability and pricing should be addressed to Raymarine's Parts Line (603.324.7900) x47637; orderdesk@raymarine.com) where the latest information may be obtained.

Thanks--I understand on the price and availability part. I was mainly trying to figure out what I needed to ask for.

But to be clear, did you really mean "end _clamp_"? The part doesn't look like anything I would consider a clamp. 

Thanks!

Yes, I agree about the part description, but when 3001-984-B is queried, it states “End Clamp” and it is the correct part based off of your photo.

Dear raymarine team!

Please, give information, that where can I order this part from Hungary.

3001-984-B

Thanks!

Reply to Discussion

RSS

Events

Videos

  • Add Videos
  • View All

Photos

  • Add Photos
  • View All

Latest Activity

J&G Marine supply replied to Don Gulliver's discussion AIS recommissioning
"Where on the web is the procedure to reset the mmsi.  Iknow pro ais to program but how do you clear the old mmsi"
yesterday
Richard Gard liked Tom MacAllister's discussion E80 Issues
yesterday
Richard Gard liked Miguel Gonzalez del Rey's discussion E120 -E80
yesterday
Richard Gard replied to Adam Hyde's discussion New C125 won't display NMEA 0183 depth data
"subscribed"
yesterday
Richard Gard liked Adam Hyde's discussion New C125 won't display NMEA 0183 depth data
yesterday
TJ replied to Gerhard Lang's discussion CompactFlash card for E120/E80 classic series, data exchange waypoints and routes
"FAT 32 or 16 the compatibility tool is gone now."
Saturday
Tim Turner replied to Tim Turner's discussion ST60+ Wind
"will that transducer work with a st50?"
Jul 2
Jan-Erik replied to Jan-Erik's discussion New boat with all Raymarine electronics
Jun 29
Tony O replied to Brad's discussion Rejoining cut Raynet cable for radar
"My radar  stopped working and I found a small Nick in my cable. Seeing that I could not get access to the place where the cable was run, I decided to open the cable to see how many wires were cut. Luckily there was only one so I Soldered them…"
Jun 25
Jindrich Dokonal replied to Robert Dahn's discussion ST70 Plus Power Cable
"Hi, How can I purchase a power cable for my ST70+plus display? Best regards, Henry"
Jun 25
Tom replied to Tom's discussion Pink "jelly fish" like icon meaning on chart
"I returned and got a picture. What does it mean?https://i.imgur.com/Du4JdEL.jpg"
Jun 19
Lasse Åhlander updated their profile
Jun 16
Russell Herbert updated their profile
Jun 14
Jim Donald updated their profile
Jun 13
marcelo wainer replied to marcelo wainer's discussion Smart Pilot x-5
"Hello. I have a Smart Pilot X-5 and when is in AUTO its change the course always to port side and in 2 minuters its lost the way. I made the seatrial and recalibrate the compass but the problem persists. What can I do.?Thank you very much."
Jun 11
Michael Pappert updated their profile
Jun 3

© 2018   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service