Hi,

I have SmartPilot S1 with a MkII (Gray) wheelpilot drive. The cap on the back of the motor housing, where the power cord attaches, has sheared off. I think it _might_ be threaded into the motor housing, but if so, the threaded part broke off in the housing.  Is back cap a field replaceable part? If not, what's the smallest field replaceable assembly that would fix the problem?

Thanks!

Ben.

Views: 221

Attachments:

Reply to This

Replies to This Discussion

Hello Ben,

 The Raymarine Part Number for the End Clamp is: 3001-984-B

Unfortunately, Raymarine policy prohibits Technical Support from addressing product/parts availability and pricing questions.  Raymarine, Inc. does not have access to the inventories of its distributors and retailers. Questions concerning product/parts availability and pricing should be addressed to Raymarine's Parts Line (603.324.7900) x47637; orderdesk@raymarine.com) where the latest information may be obtained.

Thanks--I understand on the price and availability part. I was mainly trying to figure out what I needed to ask for.

But to be clear, did you really mean "end _clamp_"? The part doesn't look like anything I would consider a clamp. 

Thanks!

Yes, I agree about the part description, but when 3001-984-B is queried, it states “End Clamp” and it is the correct part based off of your photo.

Dear raymarine team!

Please, give information, that where can I order this part from Hungary.

3001-984-B

Thanks!

Reply to Discussion

RSS

Events

Videos

  • Add Videos
  • View All

Photos

  • Add Photos
  • View All

Latest Activity

Tom replied to Tom's discussion Pink "jelly fish" like icon meaning on chart
"I returned and got a picture. What does it mean?https://i.imgur.com/Du4JdEL.jpg"
13 hours ago
Lasse Åhlander updated their profile
Saturday
Russell Herbert updated their profile
Thursday
Jim Donald updated their profile
Jun 13
marcelo wainer replied to marcelo wainer's discussion Smart Pilot x-5
"Hello. I have a Smart Pilot X-5 and when is in AUTO its change the course always to port side and in 2 minuters its lost the way. I made the seatrial and recalibrate the compass but the problem persists. What can I do.?Thank you very much."
Jun 11
Michael Pappert updated their profile
Jun 3
Walter Karopczyc updated their profile
May 31
Bjarke M. Christensen updated their profile
May 30
Frank K replied to Dennis Murphy's discussion I have a C120 Classic with DSM 30,,I have the B60 thru Hull transducer what setting do I use under Transducer configurations,its temp and sonar only
"I have a DSM 30 and just installed a B60.  I was using a P79 before.  Selecting the setting above does not work for me.  Is the above information correct?"
May 26
Frank K updated their profile
May 26
Paul Grady updated their profile
May 19
Jim Capron updated their profile
May 12
Russ Lawrence replied to Tiago Menezes's discussion Night mode
"Running an a78---  I have installed V14.  Is there a version that gives us the option of a night color scheme as this time?  Or am I remembering my old Garmin system?"
May 10
Ori updated their profile
May 9
kenneth hiebert left a comment for kenneth hiebert
"After 4 years of owning Raymarine products I finally decided to join the forum. Although some of the posts are well beyond my technical understanding ,there are many layman's posts.I have also found it much easier to wire an airplane than my…"
May 8
kenneth hiebert updated their profile
May 8

© 2018   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service