Welcome to the Raymarine Community Forum.  This forum is intended to permit Raymarine product owners and prospective Raymarine customers to discuss Raymarine product pre-sales, installation, operation, and troubleshooting topics.  The principal goal of this forum is to afford owners to share experiences, and thereby help one another to maximize satisfaction with, and performance of their Raymarine products.  In order to avoid replication of topics, it is strongly advised that the forum be searched before entering a new topic.  Use of private messaging is discouraged as it does not permit other Raymarine Community users to gain from your experiences.  Finally, please note the tabs to RAYMARINE.COM and Raymarine’s FIND ANSWERS web pages which may be used to search Raymarine’s web site for product information, software updates, FAQs, and more.  Please adhere to the Terms of Service and enjoy the Raymarine Community Forum.

Views: 889

Replies are closed for this discussion.

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

Glenn Macdonald replied to Glenn Macdonald's discussion Alarm I can't shut off
"thanks, that's what the problem was "
10 hours ago
Joe replied to Joe's discussion gS MFD Software Update
"This morning I went to our boat and did another System Settings Reset, with the same result as before.  Then I tried again, but this time I did not do a Restore Settings from my SD memory card and instead reset the various system settings…"
21 hours ago
Dave Copeland replied to Dave Copeland's discussion E127 and ST6001
"Sorry for the question, I went back into the old manual and found the term "depth offset" and then searched for that in the new manual.  Thanks again."
22 hours ago
Kevin McIntosh replied to Kevin McIntosh's discussion Configuration capture matrix and s/w locking of Configuration feature request for 'e' Series MFDs
"Moderator ... just a couple of points of clarification please ... further to my s/w version / update inquiry above ... per 'Updating the a, c, e or gS Series MFD Software' and Chapter 6.19 of the User Manual (both v11…"
22 hours ago
Kevin McIntosh replied to Kevin McIntosh's discussion Software Update listings for HD424HD & RS130 GPS
"Moderator ... just a point of clarification please ... further to my s/w update inquiry above, I note the i70 Display has two different s/w packages for e Series MFDs ... from: http://www.raymarine.com/view/?id=3813 there is v6…"
yesterday
Derick Sindell replied to Derick Sindell's discussion RL70C - Scanner not responding
"18 inch radome and I have 12 volts at the plug at the radome"
yesterday
Bajabum replied to Bajabum's discussion A80229 Radar Cable Bad?
"Thanks. I suspect the damaged area is right at the Raynet connector. I'll probably install an RJ45 then use an RJ45 to Raynet adapter cable."
yesterday
Somers replied to Somers's discussion e-series engine alarm - water in fuel
"Hello, Sorry for the delay - here is the associated file once again. As a point of clarity, I think the command line to get this file should be> powering ON all equipment, including the engines performing the following command on the data master…"
yesterday
Craig Davis replied to Craig Davis's discussion AIS Silent mode must be turned off from MFD
"I tested the AIS Silent mode switch with the MFD off and there are two situations that I checked. 1. With the MFD and AIS active, I switched the AIS to Silent using the added switch. It switched to Silent mode as indicated by the blue status LED on…"
yesterday
Craig Davis replied to Craig Davis's discussion Seatalk1 and SeatalkNG, multiple Depth transducers
"1. I reviewed the Nav Table portion of the installation and I do need the 5-way and the Converter. The third STNG port on the 5-way is occupied by the power supply connection. 3. The outcome of the AIS data feed to the VHF radio test was good. The…"
yesterday
Joe replied to Joe's discussion gS MFD Software Update
"I'll try a data reset again and see if that resolves the issue.  I will let you know."
yesterday
Dave Copeland replied to Dave Copeland's discussion E127 and ST6001
"Thank you so much for your detailed response.  I purchased and installed the e127 and it works great.  I have one more question, On my old Raymarine and my backup Garmin I am able to enter an adjustment for the depth that results in the…"
yesterday
Moderator - Raymarine, US replied to Joe's discussion gS MFD Software Update
"Joe, I fully understand the problem which you have described.  As indicated, we have v12.26 running on our systems here in the office and are not experiencing the reported problem.  Hence the problem is specific to your MFDs.…"
yesterday
Joe replied to Joe's discussion gS MFD Software Update
"I'd like to return to my original comment.  Before I uploaded software update v. 12.26, I was able to power down each of my MFDs using the power button and power up the units by using the power button, all as described by…"
yesterday
Stephen Beard posted a discussion

ST4000+ STLK FAIL

The head on my ST4000+ constantly displays the STLK FAIL error message. I have removed the head, compass and tiller arm and have them on a bench test. The compass and tiller arm have been checked and are fine, the connections to the head are fine, there is no seatalk connection, but the error message still persists and the head is locked. Is there anything else I can try?See More
yesterday
Dave Carnaggio posted a discussion

Raytheon Raypilot 650

I have a Raytheon Raypilot 650 autopilot and want to add a wired or if possible a wireless remote. Would an ST600R wired remote control work with my Raypilot 650?Would a newer wireless remote work if you integrated the seatalk module?Thanks,See More
yesterday

© 2014   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service