Welcome to the Raymarine Community Forum.  This forum is intended to permit Raymarine product owners and prospective Raymarine customers to discuss Raymarine product pre-sales, installation, operation, and troubleshooting topics.  The principal goal of this forum is to afford owners to share experiences, and thereby help one another to maximize satisfaction with, and performance of their Raymarine products.  In order to avoid replication of topics, it is strongly advised that the forum be searched before entering a new topic.  Use of private messaging is discouraged as it does not permit other Raymarine Community users to gain from your experiences.  Finally, please note the tabs to RAYMARINE.COM and Raymarine’s FIND ANSWERS web pages which may be used to search Raymarine’s web site for product information, software updates, FAQs, and more.  Please adhere to the Terms of Service and enjoy the Raymarine Community Forum.

Views: 884

Replies are closed for this discussion.

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

Moderator - Raymarine, US replied to walter harris's discussion Brand New Dragonfly 7 screen turns off unexpectedly
"Walter, The 30-day return policy would typically have some flexibility to it.  However in the end, it is up to the dealer to accept returns outside of the 30 day window.  As such, it is recommended that you contact your dealer."
10 minutes ago
Moderator - Raymarine, US replied to Dave's discussion Cp100 not working after e7d software update
"You're welcome."
14 minutes ago
Moderator - Raymarine, US replied to Neil Langford's discussion Transducer Cross Reference Required / E62007
"Neil, Raymarine's a/c/e-Series MFDs featuring internal ClearPulse or CHIRP/DownVision sonar circuitry are indeed capable of sharing fishfinder features with other networked a/c/e/gS-Series MFDs.  Please additionally note that a network can…"
15 minutes ago
Underway - Raymarine, US replied to taryjenkins's discussion Ev 100 autopilot adjustments
"Is there any instruments connected to the unit?  Specifically Speed (Speed through the Water)?  What do you have for a Deviation in the system.  To get that number, press MENU>Setup>Diagnostics>About Pilot and then scroll to…"
18 minutes ago
Moderator - Raymarine, US replied to Scott Hughes's discussion GPS problems
"Welcome to the Raymarine Techncial Forum Bill, Each Chart application page/pane of the Dragonfly MFDs may be independently configured to display Navionics Nautical Charts, Navionics Sonar Charts, LightHouse Raster Charts, or LightHouse Vector…"
21 minutes ago
Underway - Raymarine, US replied to trenton w wann's discussion noise in st5000
"OK, so what you have is called an MKII wheel drive.  Where is the squeaking coming from? Most noises happen around the motor and possibly the gear box within.  This is a new sound coming from the wheel drive?  Another possibility is…"
22 minutes ago
Moderator - Raymarine, US replied to Dennis's discussion Raymarine C80 cw DSM 250 - which transducer to use .
"Dennis, Have you edited the MFD's Databar to display Speed and Temperature?  If not, you can find information concerning how to customize the content of the Databar within Section 12.2 of the C-Series Classic MFD Reference Manual."
36 minutes ago
Profile IconBobby Hall, André Cavallari, Lorena Hillis and 12 more joined Raymarine Technical Forum
40 minutes ago
Moderator - Raymarine, US replied to bill's discussion Dragonfly sonar logging
"Bill, Raymarine has removed v10.09 Dragonfly software from its website following confirmation of interference adversely affecting the sonar imaging.  Customers experiencing this issue are recommended to downgrade the software within their…"
44 minutes ago
Moderator - Raymarine, US replied to Russ Lawrence's discussion A78 navigation chip does not fit
"Welcome to the Raymarine Technical Forum Russ, Please click here to view the Forum discussion in which I had previously addressed this subject."
1 hour ago
taryjenkins posted a discussion

Ev 100 autopilot adjustments

Just installed a ev 100 autopilot.    Its working but not as well as it should. I am not using a rudderfeedback .   It walks back and forth to much.  tried changing the senativity setting.It is not connected to a gps .  tying into gps this weekend , will this help?If you make large couse correction it gets lost.  any imput  thanks   TarySee More
1 hour ago
Underway - Raymarine, US replied to Neil Langford's discussion Control Head For Type 400 (400G) Autopilot
"Yes, the p70 does have the capability to calibrate and setup the Type 400G course computer."
1 hour ago
Dennis replied to Dennis's discussion Raymarine C80 cw DSM 250 - which transducer to use .
"New transducer installed , depth shows on display but no temp of speed ? "
1 hour ago
Neil posted a discussion

T101 true wind speed using GPS

I have at T101/MN101 wind system to which I have yet provided a boat speed input for true wind speed/direction.  Would a GPS input via T122 Wireless transmitter provide the boat speed input for true wind, rather than a speed transducer? See More
1 hour ago
Steve Lim posted a discussion

ST60+ Out of Calibration

My ST60+ Wind indicator loses it calibration after about 2-3 weeks.  I calibrate it according to Raymarine technical support guidelines and it works for a while and then it goes out of whack.  Any suggestions or ideas on how to keep the calibration in check?  It's getting annoying and frustrating. Thanks.SteveSee More
1 hour ago
Glenn Ross replied to Glenn Ross's discussion Autopilot substitution
"In consideration of your response, I have the following comments: 1) because my hydraulic system incorporates a 'lockout valve' as mentioned above, I believe the steering system drive pump is irrelevant. 2) I did some math as follows. My…"
1 hour ago

© 2014   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service