Hello, when building a route on my e7d and than press follow route and active the p70r pilot, is there a way to follow this route without need to confirm the next turn (waypoint) by pushing track at each waypoint?

Thank you

Dave

Views: 52

Reply to This

Replies to This Discussion

No, you will need to acknowledge the waypoint arrival and accept the next waypoint bearing. This can not be changed.  The reasoning is we want you to still have to be aware of navigating while using the autopilot and this forces you are make sure the bearing to the next waypoint is safe to navigate before proceeding.

hello, ok thanks for the information.

Thanks for the inquiry.  Contact us if you have any further questions.

Reply to Discussion

RSS

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

aaron sherman posted a status
"waiting for cp200 to ship. already paid and sooo excited, aslo want some raymarine decals for the boat!!!"
1 hour ago
Glenn McKibben and Richard Renner are now friends
4 hours ago
Chris Ruckman replied to Chris Ruckman's discussion Mercury SmartCraft Gateway interfering with auto-pilot
"Thank you.  It sounds like I can't solve my problem via the current software upgrades. Moderators -- can you comment on Kim's possible solutions?"
5 hours ago
Detlef B replied to Peter Capobianco's discussion AIS Reprogram
"Hello Peter, You're welcome. Thank you for your feedback. Now it's working, that's important. Btw I've checked marinetraffic some minutes ago, also now correct. :-)"
11 hours ago
Kim Dingwall replied to Chris Ruckman's discussion Mercury SmartCraft Gateway interfering with auto-pilot
"Hi, this is a known issue with Raymarine. I have been trying to resolve issues with the smartcraft gateway for over a year. The issue is that there are several variables passed by the SC gateway that the Ray equipment cannot deal with. One is the…"
12 hours ago
Richard Renner replied to Richard Renner's discussion ST 6001 Autohelm Autopilot
"So I bought a new computer replacement and tested the motor unit --works fine for Navtronics. .switched the power and motor cables ..no help...checked the voltage at the computer. .fine! Thinking the control head has to be the possible culprit. Any…"
14 hours ago
Russell Baine replied to Russell Baine's discussion Inaccurate Speed Transducer
"I applied the updates listed above and results are the same for the speed instrument.  I motored at 5 kts according to the GPS and the speed varied from 2 kts to 14 kts.  Does the depth and temp working mean the speed transducer is…"
20 hours ago
martin raphael replied to martin raphael's discussion Distant targets not displayed
"OK, I checked the system settings and before doing anything the number that it reported matched what you sent: 040200.01.10.03 Nonetheless, I went ahead and reinstalled both sets of software and the system behaved as described, with the correct…"
20 hours ago
William Shaproski replied to William Shaproski's discussion ST7002 A/P Controller Only Displays Rudder Bar in Auto Mode
"I just solved the problem with the help of Mike Wheeler from Yacht Masters Northwest in Seattle.  One of the two feedback arms on the rudder posts had become detached on one end.  I popped it back on and it works fine now.  Since…"
20 hours ago
Jon Hendrickson replied to Jon Hendrickson's discussion I70 recognition of transducers
"Apologies -- i do not have a st60...what I am refering to is a new Raymarine wind vane....."
20 hours ago
Jon Hendrickson replied to Jon Hendrickson's discussion I70 recognition of transducers
"Can I have some feedback on this issue please - i70 software confirmed at time of set up..... "
21 hours ago
Moderator - Raymarine, US replied to Peter Capobianco's discussion Lighthouse Chart Tide Information
"You're welcome."
21 hours ago
Profile IconJ.-R. Lavergne, paul struzziero, Campbell Tellman II and 19 more joined Raymarine Technical Forum
21 hours ago
Moderator - Raymarine, US replied to martin raphael's discussion Distant targets not displayed
"You're welcome."
21 hours ago
Peter Capobianco replied to Peter Capobianco's discussion Lighthouse Chart Tide Information
"Thanks"
21 hours ago
martin raphael replied to martin raphael's discussion Distant targets not displayed
"Sounds like my step two (installation of the .cfg file) may not have taken.  I will redo both steps. Thanks!"
21 hours ago

© 2014   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service