Hello, when building a route on my e7d and than press follow route and active the p70r pilot, is there a way to follow this route without need to confirm the next turn (waypoint) by pushing track at each waypoint?

Thank you

Dave

Views: 61

Reply to This

Replies to This Discussion

No, you will need to acknowledge the waypoint arrival and accept the next waypoint bearing. This can not be changed.  The reasoning is we want you to still have to be aware of navigating while using the autopilot and this forces you are make sure the bearing to the next waypoint is safe to navigate before proceeding.

hello, ok thanks for the information.

Thanks for the inquiry.  Contact us if you have any further questions.

Reply to Discussion

RSS

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

David Knecht replied to David Knecht's discussion How to tell if T122 is working
"So it looks like my T122 is not functioning correctly.  I will check the voltage tomorrow, but the P70 on the same network is not seeing any wind data.  I have the T122 running into a Noland AM43 multiplexer and then into an Actisense…"
3 minutes ago
John replied to Mike Ciepielinski's discussion Dragonfly question "sonar signal lost or not available"
"Of the handful of times that this has happened, each loss of signal has happened at anchor. Don't know if that's relevant or not."
1 hour ago
John replied to Mike Ciepielinski's discussion Dragonfly question "sonar signal lost or not available"
"Out last evening, followed above recommended procedure, appx an hour in, same issue. Restart, no further issues."
2 hours ago
Rip Tyler replied to Michael Costa's discussion need help with my e12ow please
5 hours ago
Richard Valasquez replied to Terry L. Virkler's discussion no drive detected
"Thank you very much for replying. What is the procedure for  sending the ACU-100 to the Service Center? I tried calling Raymarine technical support twice, but the hold times had exceeded 20 minutes both times."
13 hours ago
Michael Costa replied to Michael Costa's discussion need help with my e12ow please
"thanks rip I will attempt it tomorrow "
13 hours ago
Rip Tyler replied to Michael Costa's discussion need help with my e12ow please
"Michael, My post above is for doing the update to the DSM.  The power needs to unplugged until the update starts to search for other connected devices.  If you quickly plug in the DSM the MFD will find it and give you the option to do the…"
14 hours ago
Michael Costa replied to Michael Costa's discussion need help with my e12ow please
"that's exactly whats happening, actually 2 things I get a no signal alarm and it beeps and beeps and beeps, and when I get on my boat and 1st power up my MFD wait for it to load up and then select fishfinder I just get a NO DATA screen... I…"
14 hours ago
Mike Ciepielinski replied to Mike Ciepielinski's discussion Dragonfly question "sonar signal lost or not available"
"Tonight after 4 hours or so it happened again......... Sonar signal lost........ Restarted and it was fine after that? What is up? mike"
15 hours ago
gregory thomas replied to gregory thomas's discussion dragonfly question
"i have the software loaded on my transfer media, the install instructions printed and the new manual pages downloaded and printed.  frankly, i don't see any difference in the instructions regarding the Zoom feature you eluded to in your…"
17 hours ago
skip duzik replied to Martin Cooper's discussion GPS dropping position
"was your autopilot on? could be a conflict between a/p and gps sensor thru seatalk. "
17 hours ago
Dave Ungless replied to Dave Ungless's discussion Problem with disappearing True Wind on my i60 and Boat Speed on my i50...
"Update... my i50 TriData unit log reading has also reset itself to zero?"
18 hours ago
Dave Ungless replied to Dave Ungless's discussion Problem with disappearing True Wind on my i60 and Boat Speed on my i50...
"Thanks. Sorry for the delay, only just returned to my boat in Alaska. Which speed transducers are now available that will connect to my i50 TriData unit and will fit my existing thru hull housing? I think my existing transducer is the ST800? It…"
18 hours ago
Rip Tyler replied to Michael Costa's discussion need help with my e12ow please
"I had this issue and was told to disconnect the power feed to the DSM and start the update process and when it started to look for the DSM quickly plug it back in.  Worked like a charm for me."
18 hours ago
ab2014 replied to ab2014's discussion St 8oo2 s2g smart pilot issue
"I have tested and tested good. I think the course computer is bad. It keeps pulling to the left still. If I put engage the ap I can feel it pulling left. It seems like my heading stays the same on the 8001 control head but the heading is changing on…"
19 hours ago
Linda Moore replied to Linda Moore's discussion e7 UniControl Random Response
"For the units replaced under the Touch Screen Improvement Customer Care Campaign, will the unit be under warranty? "
19 hours ago

© 2015   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service