Hi,

I have a Wheel pilot with an ST6001+ control head and have an opportunity to pick up a new X-5 course computer at a good price. Will my control head work with the X-5? Whats the difference between the ST6001+ and the ST6002+?

Views: 79

Reply to This

Replies to This Discussion

Yes, the ST6001+ will work with the X5 course computer.  The only difference is cosmetic, the ST6002+ is newer and has more rounder edges, the functionality and software levels are the same.

Reply to Discussion

RSS

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

Joseph Ventimiglio commented on Daryle Balao's video
Thumbnail

Whales while salmon fishing.

"Where was this? "
7 hours ago
Per Andersson updated their profile
yesterday
Rick McCowan replied to David Anderson's discussion ST60+ Wind Repeater to Master
"Hey, is anyone out there? How do I determine if the sensor or the display is at fault? My multimeter shows voltage from each connection on the sensor to the display. Sometimes the display acts as a master and sometimes as a repeater. ...although it…"
Saturday
Wim Bakker updated their profile
Saturday
Rick McCowan replied to David Anderson's discussion ST60+ Wind Repeater to Master
"Update... The display is now coming up as the master but with no movement of the wind indicator and knots are 0.0. "CAL" is flashing but circling the boat does not seem to affect anything. Does this point to problems with the display or…"
Saturday
Neal replied to Neal's discussion I70 update looses settings
"Actually, my last update this spring which included three updates to my e-7 charplotter and one update to the i70 seemed to retain the i70 pages when I restored the system through the chartplotter while using my backup settings.  The only thing…"
Friday
Rick McCowan replied to David Anderson's discussion ST60+ Wind Repeater to Master
"I have power readings from each masthead sensor wire reaching the ST60 wind master display but the display still powers up as a repeater. Why does it not recognize the sensor and power up as a master?"
Thursday
Marc Southard replied to Marc Southard's discussion ST70 Autopilot and NMEA 2000
"I've connected the B&G MFD to the X10 course computer. Question is: should I use RS232 or RS422 protocol for the connection? Question 2: since the X10 connects over both N2K and NMEA0183, does it give priority to one protocol over the…"
Thursday
Tom Falck replied to Neal's discussion I70 update looses settings
"+1 on providing a mean to backup and restore i70 settings!  Or, at the very least include a warning when doing an MFD update to manually record ALL of your settings on your peripherals - the backup only backs up the MFD settings!. I have 6 i70s…"
May 24
Joel Richardson replied to Joseph Myerson's discussion Error message "2000" on my ST2000+ autopilot
"I have same problem. It is only one year old. Will I need to send it in for repair? Joel"
May 21
Diana Morgan replied to Clarence Harvey's discussion No Goto or Stop goto Functions on E80
" "
May 20
Dave replied to Scott Gooding's discussion EV-100 Power autopilot produces sonar interference
"I have the same problem with a recently installed ev100 and my e127. I connected rf ground to my ground bus, installed a suppression ferret to the Acu & pump power and isolated the transducer cable from the autopilot. I also updated all the…"
May 19
Stéphane updated their profile
May 12
steven philips updated their profile
May 9
David Horvath updated their profile
May 7
William Stocker updated their profile
May 7

© 2016   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service