Hello! I have a J/30 sailboat with a transom-hung rudder and the EV-100 tiller pilot. I'm considering adding the M81105 rudder reference sensor to maximize performance of the autopilot.

I'm wondering if there are any issues mounting the sensor on the transom (high enough that it will not submerge when heeling of course). I know these units are typically installed belowdecks.

Thanks,

Alex

Views: 159

Reply to This

Replies to This Discussion

Mounting above decks isn't recommended but, we do have installations where it is needed. There is a bottom plate on the Rotary Rudder reference unit, and if you remove fill the open area with RTV or Silicon sealant, it will protect the pcb within, then remount the plastic plate. 

Reply to Discussion

RSS

Events

Videos

  • Add Videos
  • View All

Photos

  • Add Photos
  • View All

Latest Activity

Gregory S******* updated their profile
Aug 10
Folkmeister replied to Mikael H's discussion Show vessels name from AIS
"Reactivating this old thread -   My prior boat had an e7 and AIS650 which worked great, vessel names were displayed with target info.  My new boat has older e80 and e120 plotters.  We have just installed AIS, but the vast majority of…"
Aug 10
Carol Shores updated their profile
Aug 8
Jorge Chubretovich updated their profile
Aug 3
J&G Marine supply replied to Don Gulliver's discussion AIS recommissioning
"Where on the web is the procedure to reset the mmsi.  Iknow pro ais to program but how do you clear the old mmsi"
Jul 17
Richard Gard liked Tom MacAllister's discussion E80 Issues
Jul 17
Richard Gard liked Miguel Gonzalez del Rey's discussion E120 -E80
Jul 17
Richard Gard replied to Adam Hyde's discussion New C125 won't display NMEA 0183 depth data
"subscribed"
Jul 17
Richard Gard liked Adam Hyde's discussion New C125 won't display NMEA 0183 depth data
Jul 17
TJ replied to Gerhard Lang's discussion CompactFlash card for E120/E80 classic series, data exchange waypoints and routes
"FAT 32 or 16 the compatibility tool is gone now."
Jul 13
Tim Turner replied to Tim Turner's discussion ST60+ Wind
"will that transducer work with a st50?"
Jul 2
Jan-Erik replied to Jan-Erik's discussion New boat with all Raymarine electronics
Jun 29
Tony O replied to Brad's discussion Rejoining cut Raynet cable for radar
"My radar  stopped working and I found a small Nick in my cable. Seeing that I could not get access to the place where the cable was run, I decided to open the cable to see how many wires were cut. Luckily there was only one so I Soldered them…"
Jun 25
Jindrich Dokonal replied to Robert Dahn's discussion ST70 Plus Power Cable
"Hi, How can I purchase a power cable for my ST70+plus display? Best regards, Henry"
Jun 25
Tom replied to Tom's discussion Pink "jelly fish" like icon meaning on chart
"I returned and got a picture. What does it mean?https://i.imgur.com/Du4JdEL.jpg"
Jun 19
Lasse Åhlander updated their profile
Jun 16

© 2018   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service