im looking to connect a gps antenna to my raymarine Raychart BC420.

My raymarine  has two cable. The big black one, that end with seven coloured wires 

Brown,white,yellow, green, gray,red and black 

and the small white one for the gps antenna whit 4 coloured wires, red,green,yellow and 

brown other then the...metal coating, I do not know the english word, we in Italy we call it Calza.

The Evermore Sa-320,  contrary to what reported in the online manuals, has five coloured wires ( and not 6 or 7 wires as the manual!) that are red,black, blue and green and the metal coating 

And after two days of work I have absolutely no idea how to connect them..

I need help .. :-)

Lorenzo

Florence Italy

Raychart%20post.Jpg

cable%20for%20gps%20from%20rayteon.JPG

main%20cable%20of%20rayteon.JPG

evermore%20sa320.jpeg

Evermore%20sa%20320%20cable1.jpeg

Views: 6779

Reply to This

Replies to This Discussion

You're still wrong. Evermore white wire is not the NMEA data out.

And don't call me stupid. Get your facts right before commenting.

Evermore ( Mrs Ariel Cheng ) answered me Today:

Hello Lorenzo,

Red wire: VCC power (+12V)

Green wire: Tx, Output signal

White wire: Rx, imput signal

Black wire: Ground

Gray wire: Shield wire, signal ground

Blue wire: Not used

I did not think anyone said it was, but then I did not really view your post as a serious comment meant in any way to be helpful. I viewed it as quite pointless

Hahahahaha, you're all totally wrong

If of course you had posted details of what you thought was incorrect that would have been helpful

Seems you still don't understand what Cheng is saying.

You say

Evermore white wire is not the NMEA data out.

Correct it is

White wire: Rx, imput signal

not data out but data in as shown on reply from Evermore

and that IMHO is why a moderator replied

Connect the Raystar 112LP GPS Sensor's Cable's NMEA IN+ (green) lead to the Evermore SA-320's (white) lead

However I only used this forum to seek advice on my problem regarding my Raymarine MFD and I found the advice and the help from Raymarine excellent in fact outstanding.

I will leave the topic. There is nothing to add as far I am concerned

All I can say is try getting your position by using the white wire!

I know Ariel Cheng, she is just a temp. She doesn't know how to distinguish one wire from another.

I used to deal with Evermore and found their receivers to be poor, thin wires that broke easily and loss of position regularly with their RS232 type.

Let me repeat, you will not get a position from the white wire.

Reply to Discussion

RSS

Events

Videos

  • Add Videos
  • View All

Photos

  • Add Photos
  • View All

Latest Activity

Chuck Rich updated their profile
Saturday
William Lakso updated their profile
Friday
Donald Evans commented on Donald Evans's album

NMEA cable

"These cables are available on ww.gps-galore.co.uk and ebay. Bought one myself. The connector is a slightly different shape on the outside but it fits perfectly."
Feb 8
Igor Stelli updated their profile
Feb 1
Gregor Popp updated their profile
Jan 30
Michael Carson replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"I am having the same problem and this is very frustrating. EV1 with ACU400 p70 and rudder position sensor.  Vessel is a 53' sailboat. Displacement is approx 55,000lbs. Steering system is a Whitlock Mamba and the drive unit is a Robertson…"
Jan 27
Rogelio Finoli replied to Andrew Sonis's discussion "no compass" alarm on ST70
"Hi, I´m having problems with, apparently; the compass. I did the tests you suggested and my readings were 6 and 6.1 instead of 4 ohms, and 9.6 or so instead of 8 ohms, all the rest open as you mentioned. May I assume that the compass is…"
Jan 22
Eric West updated their profile
Jan 15
Mark Chapman updated their profile
Jan 12
aaron sherman updated their profile
Jan 10
Craig T. Olsen updated their profile
Dec 31, 2017
David Lane replied to Tiago Menezes's discussion Night mode
"Good day and happy new year to this forum group.   Question: When can we expect Raymarine to ad a night color palette to its line of MFDs?  It’s been talked about in this forum for at least 3 years.   I am 100% satisfied with…"
Dec 31, 2017
Bob Atkins replied to Bob Atkins's discussion Current C-MAP NT+ and NT chart chips do NOT work properly on RL70C
"Hi Thomas, Please read the moderator's instructions on April 8, 2013 and my posting on October 31, 2013 on page 1 of this discussion. The issue has to do with the Plotter Mode setting. The Plotter Mode must be OFF for all…"
Dec 30, 2017
THOMAS A RICH replied to Bob Atkins's discussion Current C-MAP NT+ and NT chart chips do NOT work properly on RL70C
"Good Morning, I also have a Rl80 with the old chip and has worked perfect without any updates except last month it performed exactly as you described.  The maps I have always used now say no Data.  I was going to buy a new chip, but not…"
Dec 30, 2017
Northlightinvest replied to Ben Campbell's discussion Wheelpilot Broken Part
"Dear raymarine team! Please, give information, that where can I order this part from Hungary. 3001-984-B Thanks!"
Dec 27, 2017
Russ Colombo left a comment for lee christiansen
"Lee: Guilty as charged, now gleeful denizen of Marco Island and still sailing.  How good of you to contact, and what news??? "
Dec 14, 2017

© 2018   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service