Already working:  I have connected my ST60 to an E90w using SeaTalk.  Both temp and speed are displayed on the E90W.

I would like to connect the E90w using NMEA out to another instrument, so that speed (or SOG) is displayed on the external unit (Cummins ED3) in order to calculate instant fuel usage.  Does the E90w output all data by default?  If so, on which set of wires? Where can I program the data stream?

Thanks for your help.

Views: 34

Reply to This

Replies to This Discussion

Welcome to the Raymarine Technical Forum Andy,

Raymarine MFDs are designed to repeat supported data items received via the MFD's SeaTalk interface.  As such, should an ST60 Instrument and/or GPS be interfaced to the MFD, and the MFD feature a NMEA 0183 port which has been configured to either NMEA 4800 or AIS 38400, then such instrument and/or GPS data will be re-transmitted via the MFD's NMEA 0183 port(s).  By default all supported NMEA 0183 output sentences (MENU->SYSTEM SETUP->SYSTEM INTEGRATION->NMEA OUTPUT SETUP PORT 1/PORT 2) are configured to ON.   

Reply to Discussion

RSS

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

Tom Arnold updated their profile
yesterday
Donald Evans replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"All I can say is try getting your position by using the white wire! I know Ariel Cheng, she is just a temp. She doesn't know how to distinguish one wire from another. I used to deal with Evermore and found their receivers to be poor, thin wires…"
Monday
M.Catarall replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"You say Correct it is White wire: Rx, imput signal not data out but data in as shown on reply from Evermore"
Monday
Donald Evans replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"Seems you still don't understand what Cheng is saying."
Monday
M.Catarall replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"Evermore ( Mrs Ariel Cheng ) answered me Today: Hello Lorenzo, Red wire: VCC power (+12V) Green wire: Tx, Output signal White wire: Rx, imput signal Black wire: Ground Gray wire: Shield wire, signal ground Blue wire: Not used I did not think anyone…"
Sunday
Donald Evans replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"You're still wrong. Evermore white wire is not the NMEA data out. And don't call me stupid. Get your facts right before commenting."
Sunday
M.Catarall replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"The information was not wrong when posted. I suggest you look at the date of the post before adding stupid comments"
Sunday
Donald Evans replied to Lorenzo Vanni's discussion Raychart BC420 and Evermore SA-320
"Hahahahaha, you're all totally wrong. Should have bought it from www.gps-galore.co.uk The guy's an expert on these."
Sunday
Brian Kidwell updated their profile
Friday
Ricky Ladd replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"I just installed my new Dragonfly 7 pro when I power it up the Dragonfly emblem comes up it then blinks goes to a blank screen with a blinking in the upper left hand corner then it goes back to the Raymarine emblem sometimes it goes to the accept…"
Aug 8
F John Draeger replied to F John Draeger's discussion Wind transducer data to Corepak 150 autopilot computer with Seatalk to Seatalk ng converter in network
"I am not getting speed information from my Airmar 2039901 transducer to my St50 plus. The reading is 0.0 kn and the transducer is clean. I have checked the connection and it is mechanically good. I have an i50 speed on the mast and I don't get…"
Jul 25
Pablo Luchetti updated their profile
Jul 24
Sophocles Hadjiosif replied to Greg B's discussion Can the P70R be used on a sailboat?
"If you can't auto tack with the p70r then what is the reason that some sailboats elect to install it? Can you program another soft button for tacking?"
Jul 23
David Harwood replied to David Harwood's discussion i50 technical info
"After a multi-year refit, my boat launched last August.  I am now attempting installation of the i50 TriData instrument in stand-alone mode (no network). Connections: 8 discreet connections on lower back of instrument. 1-3 for depth, 4-8 for…"
Jul 22
Gordon Scriba updated their profile
Jul 22
elvira replied to David Poeltl's discussion p70 installation problem
"I have a similar problem.  I have a smartpilot x30 and control head  I have the nmea 0183 connected to my garmin 7000 chartplotter  I receive the fluxgate compass data in my chartplotter, but not the data from my chartplotter in the…"
Jul 15

© 2017   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service