I have a C120 Classic with DSM 30,,I have the B60 thru Hull transducer what setting do I use under Transducer configurations,its temp and sonar only

I have a C120 Classic with DSM 30,,I have the B60 thru Hull transducer what setting do I use under Transducer configurations,its temp and sonar only

Under Transducer configurations on the unit it has these,witch one should I Select

B256/M256

B260/M260/SS560

R99/R199

Views: 371

Reply to This

Replies to This Discussion

Welcome to the Raymarine Technical Forum Dennis,

Your DSM in not presenting the correct transducer list.  The list presented is that for 1kW rather than 600W transducers.  It is recommended that the DSM be reset (MENU->FISHFINDER SETTINGS->DSM RESET) to permit the list of 600W transducers to be displayed.  Should the problem persist thereafter, then please respond with all information printed on the tag affixed to the plug end of the transducer's cable.

OK,I reset the DSM it is now showing.witch set of numbers do I use,

P65/P66

P79

P319/B117/SS555

B66V/B66VL

B744V/B744VL/SS544V

B45

Thank you

Dennis,

Now the DSM is providing 600W transducer options.  The P319/B117/SS555 transducer. 

I have a DSM 30 and just installed a B60.  I was using a P79 before.  Selecting the setting above does not work for me.  Is the above information correct?

Reply to Discussion

RSS

Events

Videos

  • Add Videos
  • View All

Photos

  • Add Photos
  • View All

Latest Activity

Donald Evans replied to Scott A Crego's discussion NMEA0183 (R08004) for my A65
"llllll"
15 hours ago
Donald Evans replied to Scott A Crego's discussion NMEA0183 (R08004) for my A65
"Replacement NMEA cables are to be found here: http://www.gps-galore.co.uk/?product_cat=nmea-0183-cable What happened? did someone scrub the link off? There are so many people out there that can't afford to buy new plotters. Please leave it on…"
16 hours ago
Donald Evans replied to Scott A Crego's discussion NMEA0183 (R08004) for my A65
17 hours ago
James Riley updated their profile
Sep 16
Stephen Gwyn replied to John M Busciglio's discussion ST1000+ ST2000+ Autopilot PARTS needed
"I had the same problem with the ram tube spinning. I opened up the case to find circular bits of plastic at the bottom of the case. I made a bushing to fit between 4. the lead screw drive pulley and 7 the gear box support plate out some food…"
Sep 14
walt hoover replied to walt hoover's discussion autopilots
"I'm now installing the autopilot type 2 pump. When connecting into the steering system can I just tee into the three hydraulic lines or is there a different circut setup. My instruction sheet has me a bit stumped because it shows the pump…"
Sep 10
David Lane updated their profile
Aug 29
dave abrams replied to Erik Hillenmeyer's discussion NMEA GPS to DSC VHF connection
"My set up is all raymarine, S6002 autopilot and an A70 display.  how can I connect my dsc vhf to pick up the gps signal?  hopefully I can do this on the pedistile and not have to run wires back to th computer.  plas keep it simple if…"
Aug 18
Gregory S******* updated their profile
Aug 10
Folkmeister replied to Mikael H's discussion Show vessels name from AIS
"Reactivating this old thread -   My prior boat had an e7 and AIS650 which worked great, vessel names were displayed with target info.  My new boat has older e80 and e120 plotters.  We have just installed AIS, but the vast majority of…"
Aug 10
Carol Shores updated their profile
Aug 8
Jorge Chubretovich updated their profile
Aug 3
J&G Marine supply replied to Don Gulliver's discussion AIS recommissioning
"Where on the web is the procedure to reset the mmsi.  Iknow pro ais to program but how do you clear the old mmsi"
Jul 17
Richard Gard liked Tom MacAllister's discussion E80 Issues
Jul 17
Richard Gard liked Miguel Gonzalez del Rey's discussion E120 -E80
Jul 17
Richard Gard replied to Adam Hyde's discussion New C125 won't display NMEA 0183 depth data
"subscribed"
Jul 17

© 2018   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service