I have two E80 displays sea talk networked with each other and my other instruments, plus a radome, autpilot, etc.  The boat also came with Sirius weather, which I have not subscribed to. I have had issues regularly with the repeater E80 losing the master.  It would simply reboot and I'd be on my way.  More of a minor annoyance.  This has gotten worse lately.  Now it loses the master and my other instruments (depth, wind, etc.) all drop out too and it does not reboot itself.  I have to turn off the breakers and reboot everything manually.  It seems to do it repeatedly when I first power up and then over time stabilizes or at least happens less regularly.  It of course always happens at the wrong time and the worse thing is that there is no way to silence the silly alarm, which elevates the level of annoyance significantly.

I have read that the Sirius weather module can cause rebooting problems and my plan is to reset the unit to factory settings in order to see if that resolves it.  As I am not using it, I am also considering unplugging it from the network.  Before I do any of this, I was wondering if anyone had any thoughts for me.

Thanks,

Tom

Views: 98

Reply to This

Replies to This Discussion

Welcome to the Raymarine Technical Forum Tom,

Please click here to view a Forum discussion in which I had previously addressed this subject.  Additionally, should the system feature a SeaTalkhs Network Switch, then it is recommended that the RJ45 sockets of the switch be inspected for signs of corrosion.  If any sign of corrosion is seen, then you may want to try using some electronics contact cleaner on the RJ45 sockets of the SeaTalkhs Network Switch to restore operation.  Should the switch not be functioning poorly, then it should be replaced with a HS5 RayNet Network Switch (the RJ45 plugs will need to be adapted to RayNet (F) plugs.  From a fault isolation standpoint, it is not uncommon for installer/servicing technician to test the system with a common 10/100 Ethernet switch (not a router) which may be powered from a 12VDC circuit.  Should the problem not occur with the test switch, then the SeaTalkhs Network Switch should be replaced.

Thanks.  This helps. I will look into some of this myself and if the issue is not apparent I will have a tech look at it when I put the boat up for the winter.

You're welcome.

Reply to Discussion

RSS

Events

Videos

  • Add Videos
  • View All

Photos

  • Add Photos
  • View All

Latest Activity

Gregory S******* updated their profile
Saturday
Folkmeister replied to Mikael H's discussion Show vessels name from AIS
"Reactivating this old thread -   My prior boat had an e7 and AIS650 which worked great, vessel names were displayed with target info.  My new boat has older e80 and e120 plotters.  We have just installed AIS, but the vast majority of…"
Friday
Carol Shores updated their profile
Aug 8
Jorge Chubretovich updated their profile
Aug 3
J&G Marine supply replied to Don Gulliver's discussion AIS recommissioning
"Where on the web is the procedure to reset the mmsi.  Iknow pro ais to program but how do you clear the old mmsi"
Jul 17
Richard Gard liked Tom MacAllister's discussion E80 Issues
Jul 17
Richard Gard liked Miguel Gonzalez del Rey's discussion E120 -E80
Jul 17
Richard Gard replied to Adam Hyde's discussion New C125 won't display NMEA 0183 depth data
"subscribed"
Jul 17
Richard Gard liked Adam Hyde's discussion New C125 won't display NMEA 0183 depth data
Jul 17
TJ replied to Gerhard Lang's discussion CompactFlash card for E120/E80 classic series, data exchange waypoints and routes
"FAT 32 or 16 the compatibility tool is gone now."
Jul 13
Tim Turner replied to Tim Turner's discussion ST60+ Wind
"will that transducer work with a st50?"
Jul 2
Jan-Erik replied to Jan-Erik's discussion New boat with all Raymarine electronics
Jun 29
Tony O replied to Brad's discussion Rejoining cut Raynet cable for radar
"My radar  stopped working and I found a small Nick in my cable. Seeing that I could not get access to the place where the cable was run, I decided to open the cable to see how many wires were cut. Luckily there was only one so I Soldered them…"
Jun 25
Jindrich Dokonal replied to Robert Dahn's discussion ST70 Plus Power Cable
"Hi, How can I purchase a power cable for my ST70+plus display? Best regards, Henry"
Jun 25
Tom replied to Tom's discussion Pink "jelly fish" like icon meaning on chart
"I returned and got a picture. What does it mean?https://i.imgur.com/Du4JdEL.jpg"
Jun 19
Lasse Åhlander updated their profile
Jun 16

© 2018   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service