We are in the process of testing on a system with dual E7's and a new E125.  Brininging ups system a piece at a time, AP, SR6, AIS 500, each MFD.  It appears the AIS500 GPS antenna is not functioning properly.  When a single is E7 is on-line with the AIS 500 powered up, no AIS data appears on the E7 screen until the internal GPS antenna is turned on.  Also the AIS500 green status light will not illuminate until an external GPS source is enabled on the Seatalk NG network.  When the unit does come on line, it does not appear to be transmitting (Blue light is illuminated).  Not sure if the previous installer ever put in the MMSI and the owner does not have the proAIS software aboard.

Is the AIS500 supposed to be able to use external GPS data?  None of the supplied documents indicate this.

Is there another way to check on the MMSI status without the proAIS software?

Tried to locate the software on the website with no success.  Can it be e-mailed?

 

Thanks in advance for the help.

Views: 1994

Reply to This

Replies to This Discussion

Welcome to the Raymarine Technical Forum Don,

Is the AIS500 supposed to be able to use external GPS data?  None of the supplied documents indicate this.

A: AIS transceivers such as the AIS500 and AIS650 are not designed to use GPS data from the other installed marine electronics.  The AIS500/650 feature an internal GPS receiver which must be supplied with signal from a GPS antenna supplied with the AIS transceiver.  The position determined by the AIS500/650's will be used in the RF transmissions from the AIS500/650.   As target data (plotted or listed) is relative to your vessel's position, no AIS data will be displayed by the MFD until its AIS charting layer has been configured to ON and the MFD has been supplied with a GPS position FIX by either its internal GPS sensor or with a GPS position FIX which has been supplied to the MFD by a GPS sensor which has been designed to supply GPS data to the marine electronics system (ex. Raystar 125, Raystar 130, etc.).

Is there another way to check on the MMSI status without the proAIS software?A: If no MMSI has been programmed into the AIS500, its LED will be illuminated red.  As you indicate that the customer's is blue, it would appear that the AIS500 has been programmed with a MMSI.  The blue LED indicates that the AIS500 is operating in silent mode.  If properly installed, it should be possible to command the AIS500's Silent Mode feature to OFF via the MFD's user interface. 

Tried to locate the software on the website with no success.  Can it be e-mailed?

A: The dealer version of the ProAIS application must be downloaded from the Dealer web pages on Raymarine's web site.  If you are an authorized Raymarine dealer and have logged into the web site, then you would click on the link titled Raymarine.com Dealer Area.

Thanks for the reply.  While testing, all worked just as you described.  The unit was previously programmed with a MMSI.  Does the unit have to be sent back to Raymarine or can the MMSI be changed locally using the ProAIS software?

Don,

The dealer web pages of Raymarine's web site includes the procedure for resetting the MMSI of the AIS500 as well as the procedure for resetting the MMSI of the AIS650.  These procedures are found with the AIS software updates.

Should you not be an authorized Raymarine dealer then the AIS500 would need to be sent to Raymarine's Product Repair Center.  If supplied with the new MMSI, the Repair Center will program the new MMSI into the AIS500 along with any static data supplied by the customer.

Where on the web is the procedure to reset the mmsi.  Iknow pro ais to program but how do you clear the old mmsi

Reply to Discussion

RSS

Events

Videos

  • Add Videos
  • View All

Photos

  • Add Photos
  • View All

Latest Activity

Gregory S******* updated their profile
Saturday
Folkmeister replied to Mikael H's discussion Show vessels name from AIS
"Reactivating this old thread -   My prior boat had an e7 and AIS650 which worked great, vessel names were displayed with target info.  My new boat has older e80 and e120 plotters.  We have just installed AIS, but the vast majority of…"
Friday
Carol Shores updated their profile
Aug 8
Jorge Chubretovich updated their profile
Aug 3
J&G Marine supply replied to Don Gulliver's discussion AIS recommissioning
"Where on the web is the procedure to reset the mmsi.  Iknow pro ais to program but how do you clear the old mmsi"
Jul 17
Richard Gard liked Tom MacAllister's discussion E80 Issues
Jul 17
Richard Gard liked Miguel Gonzalez del Rey's discussion E120 -E80
Jul 17
Richard Gard replied to Adam Hyde's discussion New C125 won't display NMEA 0183 depth data
"subscribed"
Jul 17
Richard Gard liked Adam Hyde's discussion New C125 won't display NMEA 0183 depth data
Jul 17
TJ replied to Gerhard Lang's discussion CompactFlash card for E120/E80 classic series, data exchange waypoints and routes
"FAT 32 or 16 the compatibility tool is gone now."
Jul 13
Tim Turner replied to Tim Turner's discussion ST60+ Wind
"will that transducer work with a st50?"
Jul 2
Jan-Erik replied to Jan-Erik's discussion New boat with all Raymarine electronics
Jun 29
Tony O replied to Brad's discussion Rejoining cut Raynet cable for radar
"My radar  stopped working and I found a small Nick in my cable. Seeing that I could not get access to the place where the cable was run, I decided to open the cable to see how many wires were cut. Luckily there was only one so I Soldered them…"
Jun 25
Jindrich Dokonal replied to Robert Dahn's discussion ST70 Plus Power Cable
"Hi, How can I purchase a power cable for my ST70+plus display? Best regards, Henry"
Jun 25
Tom replied to Tom's discussion Pink "jelly fish" like icon meaning on chart
"I returned and got a picture. What does it mean?https://i.imgur.com/Du4JdEL.jpg"
Jun 19
Lasse Åhlander updated their profile
Jun 16

© 2018   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service