Airmar P79 transducer garmin compatible with Raymarine i40?

I have an existing Garmin Airmar P79 transducer used with a garmin device.  Can I use the same transducer for a new Raymarine i40 depth display?

Views: 142

Reply to This

Replies to This Discussion

Welcome to the Raymarine Technical Forums Tammy and Gordie,

Unfortunately the Airmar P79 transducer for Garmin products is not compatible with the Raymarine i40, they both utilize different transducer cables. The P79 transducer part number that is compatible with the i40 instrument is E26001-pz. 

Reply to Discussion

RSS

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

Alan martin replied to Alan martin's discussion Waypoint transfer
"No one Knows the answer ??"
26 minutes ago
Reel Estate replied to Reel Estate's discussion DSM 300 and B260 recognition and striated display problems
"Greetings I'm still having problems with the DSM 300 identifying the 1k capabilities of my B260.   I've re-spliced the cable with the 33 350 with a new e66009 cable and plug and a new THT 1B thermistor (the thermistor failed earlier…"
4 hours ago
vic replied to Sam Snead's discussion A65 MFD to Standard Horizon GX2150 NMEA 0183 \ A65 autopilot control
"With the NGW-STNG bridge the yellow tiped cable for the beam 0183 data connection has only two conductors, the schematic for the standard horizon gx2150 shows four conductors one pIr as data i, and a pair for data out. How is the STNG bridge…"
5 hours ago
John Kee replied to John Kee's discussion Attaching power wires to Type 300 Course Computer
"Thanks Underway; I found a 4-position terminal block (see attached picture) in the box that the Type 300 Course Computer, fluxgate compass and rudder position transducer came in (new-old-stock purchase).  It looks like a to solution to the…"
20 hours ago
Paul Fucetola posted a status
"what are the chances of us both being on ray marine site!!"
21 hours ago
chuck hantis left a comment for Paul Fucetola
"Hope all is well..what you doing here...haha"
21 hours ago
chuck hantis and Paul Fucetola are now friends
21 hours ago
Jim replied to Jim's discussion Spx5 moved from usa to australia. Getting erratic behaviour.
"Ah ok..grasping at straws as a precursor to the system losing the plot is widely increasing rudder angle."
23 hours ago
paul replied to paul's discussion Evolution Autopilot update to latest software versions - preservation of defaults and calibration?
"Hi, Apologies for the thread-drift, I'll open a new request for the i70. Just to clarify on the p70, if I understand you correctly, the p70 retains all the configuration data (user preferences and calibration data) for the ACU and EV1, i.e. the…"
yesterday
Eric posted a discussion

Current and tide information

Hello - writing to inquire if I'm missing something, as I can't seem to display the current and tide information as I would like.I have a e97 MFD, running the latest 10/2014 firmware.  I recently upgraded to the Navionics Gold maps, and have been trying to get current and tide information to display.  Per the manual instructions, I touch either the current station or tide station diamonds, and select animate.The icons do appropriately change to arrows or tide boxes, but if I close the animate…See More
yesterday
Andrew Eaglesfield posted a discussion

AIS signal reception

I have just this season fitted to our Moody a E90W plotter, with a AIS350 receiver. I also have a 0.9m 'Skinny whip' antenna mounted on the rear gantry about 2.2 m above the waterline and not far from the Aerogen and the Radar scanner.When setting out from NW Spain we seemed to get all the AIS signals shown on the plotter with no problem, but as we entered the Med about 6 weeks later we only seem to pick up the signals from leisure boats, fishing boats and superyachts! Most freighters and…See More
yesterday
Profile Iconbart harold, Tman600, John Beck and 3 more joined Raymarine Technical Forum
yesterday
Underway - Raymarine, US replied to alejandro Zarich's discussion i60 close haul working randomly
"The ST50 wind is older Seatalk, and is not compatible with the Seatalk to Seatalk NG converter.  You will need to upgrade the masthead wind transducer as well the ST50 masthead is not compatible with the newer ST60/+, i60, i70 Wind systems.…"
yesterday
Underway - Raymarine, US replied to Graham Bobbit's discussion P70 compatibity with Seatalk
"Yes, to get into the menus to calibrate the system.  I have enclosed the manual the Calibration section starts on page 80."
yesterday
Graham Bobbit replied to Graham Bobbit's discussion P70 compatibity with Seatalk
"Thanks for the reply. So I understand fully can you explain what ""calibrate the system" means and is there an way  to do this manually?"
yesterday
alejandro Zarich replied to alejandro Zarich's discussion i60 close haul working randomly
"Well, since your last recommendation , I did send the I60 CH to the official raymarine service in argentina. The result, It works perfectly well, but when trying to make it work with the ST50 wind thru the Seatalk to seatalkng converter, they found…"
yesterday

© 2014   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service