Airmar P79 transducer garmin compatible with Raymarine i40?

I have an existing Garmin Airmar P79 transducer used with a garmin device.  Can I use the same transducer for a new Raymarine i40 depth display?

Views: 82

Reply to This

Replies to This Discussion

Welcome to the Raymarine Technical Forums Tammy and Gordie,

Unfortunately the Airmar P79 transducer for Garmin products is not compatible with the Raymarine i40, they both utilize different transducer cables. The P79 transducer part number that is compatible with the i40 instrument is E26001-pz. 

Reply to Discussion

RSS

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

Frederico Lopes posted a discussion

TackTick nmea interface to improve signal

HiI am having problems with the reception of signla from tacktick wind transmiter to the MN display in some locations. If I buy a Tactick nmea interface it will repeat to the display the informatiomn from the wind transducer?See More
28 minutes ago
Bernie Keys replied to Bernie Keys's discussion EV-100 or EV-200
"Thank you Underway. That is exactly what I needed Its actually a little hard to find out information from the retailers where I live. They all refer me to the website. I emailed Raymarine Australia asking for the name of a retailer with in depth…"
7 hours ago
Jamie MacDonald replied to Jamie MacDonald's discussion Using a Raymarine ST 2000 to drive an Aires Autopilot.
"Fully loaded the sailboat weighs 23 tons"
8 hours ago
samuel brooks replied to samuel brooks's discussion C80
"Thanks I'll be calling Radar Marine tommorow for that cf card with the latest updated software.  "
8 hours ago
Tom Dignam replied to John Little's discussion Evolution wheel steering set up
"I am also installing the an ACU 100 Wheel Pilot. The attached image shows the motor cable with connectors. They are also unmarked, neither A or B. I assume these connectors should be removed. What cable is A and which is B, assuming A is positive…"
8 hours ago
Neal Musto posted a discussion

St4000 plus acting up

After many years of holding courses spot on my st4000 plus is beginning to wander. When you point it at the desired course (say 90 degrees) and press the auto button, it holds this course for a few second then begins to oscillate between 90 and 100 degrees. I have tried all combinations of gain, response and autotrim with no change in behavior. What's odd is that it wanders not about the set point (90) but from the set point and 10 degrees to the right off the set point. Also it is not going…See More
8 hours ago
Jarret S posted discussions
9 hours ago
Jerry G. posted a discussion

C70 Classic MFD with RayStar 120 Seatalk

Hello Moderator,I created a new post to clarify from the last post as the 112lp is no longer being used.Well my woes continue with the C70 and Raystar 120. Prior to full installation I tested the system using a SeaTalk cable and I was getting a satellite lock. The 120 antenna was working fine according to the C70 and all was well in the world. On the vessel however, the C70 and Raystar 120 are connected exactly as they were in the test prior, but now I do not get any signal from the 120. Wires…See More
10 hours ago
Jerry G. replied to Jerry G.'s discussion C70 Classic MFD with a Raystar 112LP GPS
"Hello Moderator, Well my woes continue with the C70 and Raystar 120. Prior to full installation I tested the system using a SeaTalk cable and I was getting a satellite lock. The 120 antenna was working fine according to the C70 and all was…"
11 hours ago
Neil posted a discussion

ST40 connect to T101

I've just bought a T101 Wind system, and I have a previously installed ST40 speed/depth system.  The documentation with the T101 isn't clear, so I have two questions: 1) do I need a boat speed input for true wind speed display, and, if so, 2) can I use the ST40 for that input?See More
11 hours ago
Randy Holbrook replied to Rick Antles's discussion EV 400 install
"I have a similar boat and nearly identical electronics to Rick. I'm also considering an upgrade to the EV-400 and P70. Here are a few more questions on the same topic: * Would the EV-400 system be able to input our current ST60-era nav data via…"
12 hours ago
Victor Elliott replied to Victor Elliott's discussion EV-1 and ACU-200 + actisence reports no data from CP300
"Hi, The Actisense variant is NGW-1-STNG"
12 hours ago
Ian Ward replied to Ian Ward's discussion ST6000 Autopilot - Rudder bar always missing after power off
"Just bumping..."
12 hours ago
Abbyroza replied to Abbyroza's discussion Raymarine A70 or Raymarine e7D to Autohelm 100 autopilot computer
"Well, today, before I received your very appreciated advice, I did a test run with the e7D connected via the seatalk/Seatalk-NG to the Type 100 course computer and the 'navigate to waypoint' command was executed flawlessly. The only…"
12 hours ago
Underway - Raymarine, US replied to john culley's discussion Seatalk-ng and Seatalk(1)
"No, the Seatalk to Seatalk NG adapter cable does not bridge Seatalk data to Seatalk NG.  You will need to connect the ST60+ instrument through a Seatalk to Seatalk NG converter to bridge data to between the two different interfaces."
13 hours ago
Underway - Raymarine, US replied to john culley's discussion ST4000+ Raytheon wheel pilot factory reset
"Can you provide a picture of the unit you are working with?   To determine the model you are working with."
13 hours ago

© 2014   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service