I am installing a new STng network with an es75 MFD, I70 instruments and a P70 control head. I would like to use my existing S2 course computer. Should I connect the P70 to the STng network via  spur cable and connect the S2 to the network using a ST1 to STng converter or would it be best to connect the p70 directly to the S2 and then connect the S2 to the network by way of the converter.

Thanks,

Randy

Views: 163

Reply to This

Replies to This Discussion

It would be best to connect the p70 to the S2 course computer via Seatalk interface, then connect both to the Seatalk NG backbone through the Seatalk to Seatalk NG converter.  This way if you needed to calibrate the S2 course computer the p70 being connected via Seatalk would be able to communicate with the S2 course computer via Seatalk and be able to calibrate the system.

Thank you. I should have confirmed before that putting the P70 on the ST1 network with the S2 just requires turning around a ST1 to STng cable, plugging the yellow coded end of the cable into the P70 and sending the ST1 end to the ST1 network. Do I have this right? Thanks again for your help.

That is correct.

Reply to Discussion

RSS

Events

Videos

  • Add Videos
  • View All

Photos

  • Add Photos
  • View All

Latest Activity

Chuck Rich updated their profile
Saturday
William Lakso updated their profile
Friday
Donald Evans commented on Donald Evans's album

NMEA cable

"These cables are available on ww.gps-galore.co.uk and ebay. Bought one myself. The connector is a slightly different shape on the outside but it fits perfectly."
Feb 8
Igor Stelli updated their profile
Feb 1
Gregor Popp updated their profile
Jan 30
Michael Carson replied to Will Ritch-Smith's discussion EV1 wheel jerking back and forth
"I am having the same problem and this is very frustrating. EV1 with ACU400 p70 and rudder position sensor.  Vessel is a 53' sailboat. Displacement is approx 55,000lbs. Steering system is a Whitlock Mamba and the drive unit is a Robertson…"
Jan 27
Rogelio Finoli replied to Andrew Sonis's discussion "no compass" alarm on ST70
"Hi, I´m having problems with, apparently; the compass. I did the tests you suggested and my readings were 6 and 6.1 instead of 4 ohms, and 9.6 or so instead of 8 ohms, all the rest open as you mentioned. May I assume that the compass is…"
Jan 22
Eric West updated their profile
Jan 15
Mark Chapman updated their profile
Jan 12
aaron sherman updated their profile
Jan 10
Craig T. Olsen updated their profile
Dec 31, 2017
David Lane replied to Tiago Menezes's discussion Night mode
"Good day and happy new year to this forum group.   Question: When can we expect Raymarine to ad a night color palette to its line of MFDs?  It’s been talked about in this forum for at least 3 years.   I am 100% satisfied with…"
Dec 31, 2017
Bob Atkins replied to Bob Atkins's discussion Current C-MAP NT+ and NT chart chips do NOT work properly on RL70C
"Hi Thomas, Please read the moderator's instructions on April 8, 2013 and my posting on October 31, 2013 on page 1 of this discussion. The issue has to do with the Plotter Mode setting. The Plotter Mode must be OFF for all…"
Dec 30, 2017
THOMAS A RICH replied to Bob Atkins's discussion Current C-MAP NT+ and NT chart chips do NOT work properly on RL70C
"Good Morning, I also have a Rl80 with the old chip and has worked perfect without any updates except last month it performed exactly as you described.  The maps I have always used now say no Data.  I was going to buy a new chip, but not…"
Dec 30, 2017
Northlightinvest replied to Ben Campbell's discussion Wheelpilot Broken Part
"Dear raymarine team! Please, give information, that where can I order this part from Hungary. 3001-984-B Thanks!"
Dec 27, 2017
Russ Colombo left a comment for lee christiansen
"Lee: Guilty as charged, now gleeful denizen of Marco Island and still sailing.  How good of you to contact, and what news??? "
Dec 14, 2017

© 2018   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service