Underway - Raymarine, US's Discussions (9,234)

Discussions Replied To (9228) Replies Latest Activity

"So when you press Auto, while underway, the Tiller drive just goes hardover right aw…"

Underway - Raymarine, US replied Feb 22, 2016 to P70R Auto Pilot Commissioning Problem

11 Feb 23, 2016
Reply by Moderator - Raymarine, US

"Yes, correct the Seatalk to Seatalk NG converter kit E22158. The rudder reference se…"

Underway - Raymarine, US replied Feb 17, 2016 to Replacement for Raymarine 400G AST

5 Feb 17, 2016
Reply by Underway - Raymarine, US

"Yes, you would need the Seatalk to Seatalk NG converter to communicate with the olde…"

Underway - Raymarine, US replied Feb 16, 2016 to Replacement for Raymarine 400G AST

5 Feb 17, 2016
Reply by Underway - Raymarine, US

"Anytime, let us know if you have any future questions."

Underway - Raymarine, US replied Feb 16, 2016 to Difference between S3G and S3G IPS

3 Feb 16, 2016
Reply by Underway - Raymarine, US

"Good to hear you are up and running!  I will make sure your update request for the i…"

Underway - Raymarine, US replied Feb 16, 2016 to P70R Auto Pilot Commissioning Problem

11 Feb 23, 2016
Reply by Moderator - Raymarine, US

"That is correct."

Underway - Raymarine, US replied Feb 16, 2016 to adding S2 Course computer to new STng network

3 Feb 16, 2016
Reply by Underway - Raymarine, US

"Yes, that is a Smartpilot S1 course computer, the M81190 fluxgate compass will work…"

Underway - Raymarine, US replied Feb 16, 2016 to Compatible fluxgate for ST6001?

3 Feb 16, 2016
Reply by Underway - Raymarine, US

"Anytime, contact us with further questions."

Underway - Raymarine, US replied Feb 16, 2016 to Change source of heading for S3 Autopilot?

3 Feb 16, 2016
Reply by Underway - Raymarine, US

"Mounting above decks isn't recommended but, we do have installations where it is nee…"

Underway - Raymarine, US replied Feb 12, 2016 to Rudder Reference for Transom-Hung Rudder

1 Feb 12, 2016
Reply by Underway - Raymarine, US

"Actually the ST800-p120 has both Speed and Temperature wires, the Brown and White ar…"

Underway - Raymarine, US replied Feb 12, 2016 to Transducer Connection for Autohelm ST30 Bidata

1 Feb 12, 2016
Reply by Underway - Raymarine, US

RSS

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

Stephen L Jones updated their profile
22 hours ago
Joel Hjelseth replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Sounds even worse than mine. Suggest you do as they suggest and take it to an approved Raymarine dealer."
Jun 14
Doug Stevens replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Thanks for your reply. Mine kicks off at 6 mph. I have moved it to three different places and same results."
Jun 14
Joel Hjelseth replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"No. Still broke. Have not sent it to be checked by RayMarine. The only other possibility is that I have the transducer mounted on the left side of the propeller rather than the right side as recommended."
Jun 14
Doug Stevens replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Mine is doing the same thing.  Did you get this fixed? If so, what did you do? Thank you for your help."
Jun 14
Andy Barbasch updated their profile
Jun 13
Tom Aydelotte replied to John Pecora's discussion DSM300 Made in Mexico
"Just learned of this replacement program. Several years ago I spent multiple hours trying to figure out my DSM300 inconsistencies... is there any program still available to solve this issue?"
Jun 11
Bernie liked Mark Leavitt's discussion Lighthouse Charts
Jun 7
Bernie updated their profile
Jun 7
Istvan bindisch liked Mark Leavitt's discussion Lighthouse Charts
Jun 6
Fred Collins updated their profile
Jun 6
Frank Thalhauser replied to P's discussion No rudder reference displayed
"Hi Kyle, I suggest you call into Tech support while at your helm and have the tech talk you through the sequence that I tried to explain in my post. I don't totally recall all the steps, but I do remember that it was quite easy and ended…"
Jun 5
Brad Martinsen replied to Brian Stinson's discussion i60 Wind Indicator.
"Sure would be nice to have a choice of using SOG or STW. Like I had on my old NAVman Wind that i just replaced with an I60. Hardly use STW were i am."
Jun 4
Kyle replied to P's discussion No rudder reference displayed
"Update-went in to Dealer Setup and changed Pilot type to Sail (mine is Hydro), exited and turned off, went back in and changed back to Hydro, still no indicator showing.  Removed unit and tested wires- Red/Green shows 4.7, Red/Blue and…"
Jun 4
Phillip Sausto replied to fireman_bob's discussion Ray 55 marine radio not receiving
"Seems that I have the same problem with my 4 year old Ray 55 VHF radio that everyone else has. Unfortunately, the raymarine repair is $175.00 to correct the problem which is a defect in the product. Raymarine should should eat the repair cost. At…"
May 31
Steve Morgan replied to John Gilchrist's discussion I 60 wind instrument troubleshooting
"I have made following measurements. Can someone advise if problem is ST60 Display unit , xducer or both? Xducer cable only: R-Shield. 21.6 k ohms G-Shield. 38.6 k ohms B-Shield. 6.1 ohms Y-Shield. 65.4 k ohms Instrument only powered by…"
May 29

© 2017   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service