Brian Stinson's Discussions (5)

Discussions Started (4) Replies Latest Activity

SRM Alert Messages

While sailing of the coast of North Carolina we received a series of SRM messages that appeared to be USCG test messages from the AIS base…

Started by Brian Stinson in Product/Feature Suggestions

1 Oct 24, 2014
Reply by Moderator - Raymarine, US

i60 Wind Indicator.

I have a i60 Wind Indicator.  I also have a i50 speed indicator and an e125 Multifunction Display.  The speed transducer got fouled and the…

Started by Brian Stinson in Instruments

2 Jun 4, 2017
Reply by Brad Martinsen

i50 Speed indicator.

I had an i50 Speed Indicator, i50 Depth Indicator, i60 Wind Indicator and an e125 chart plotter.  When I attempted to do the intermediate s…

Started by Brian Stinson in Instruments

1 Aug 26, 2014
Reply by Underway - Raymarine, US

Replacing a Robertson AP200DL With Raymarine

I have a 1985 Hinckley Sou'wester 51 that has a Roberson AP200DL Sail autopilot.  I have an e-125 hybrid touch chart plotter.  I would like…

Started by Brian Stinson in Autopilots

1 Aug 15, 2014
Reply by Underway - Raymarine, US

RSS

Events

Videos

  • Add Videos
  • View All

Photos

  • Add Photos
  • View All

Latest Activity

Eric West updated their profile
Tuesday
Mark Chapman updated their profile
Jan 12
aaron sherman updated their profile
Jan 10
Craig T. Olsen updated their profile
Dec 31, 2017
David Lane replied to Tiago Menezes's discussion Night mode
"Good day and happy new year to this forum group.   Question: When can we expect Raymarine to ad a night color palette to its line of MFDs?  It’s been talked about in this forum for at least 3 years.   I am 100% satisfied with…"
Dec 31, 2017
Bob Atkins replied to Bob Atkins's discussion Current C-MAP NT+ and NT chart chips do NOT work properly on RL70C
"Hi Thomas, Please read the moderator's instructions on April 8, 2013 and my posting on October 31, 2013 on page 1 of this discussion. The issue has to do with the Plotter Mode setting. The Plotter Mode must be OFF for all…"
Dec 30, 2017
THOMAS A RICH replied to Bob Atkins's discussion Current C-MAP NT+ and NT chart chips do NOT work properly on RL70C
"Good Morning, I also have a Rl80 with the old chip and has worked perfect without any updates except last month it performed exactly as you described.  The maps I have always used now say no Data.  I was going to buy a new chip, but not…"
Dec 30, 2017
Northlightinvest replied to Ben Campbell's discussion Wheelpilot Broken Part
"Dear raymarine team! Please, give information, that where can I order this part from Hungary. 3001-984-B Thanks!"
Dec 27, 2017
Russ Colombo left a comment for lee christiansen
"Lee: Guilty as charged, now gleeful denizen of Marco Island and still sailing.  How good of you to contact, and what news??? "
Dec 14, 2017
Russ Colombo and lee christiansen are now friends
Dec 14, 2017
Russ Colombo updated their profile
Dec 13, 2017
Herve Pugin replied to cliff mesirov's discussion Mirroring via VGA to HD TV
"I have a trouble with a Gs95 HDMI output, Is the format the same: 720P ?"
Dec 11, 2017
Matthew Peacock replied to Philippe Jean Figueroa's discussion System builder and Visio icons
"Bump.  Still not resolved."
Dec 2, 2017
Bill Sincox updated their profile
Dec 1, 2017
David Jovanovic commented on Ross Smelley's blog post ECI-100 to Volvo Penta EDC1
"I hawe the same question ! Regards"
Nov 24, 2017
Sam updated their profile
Nov 20, 2017

© 2018   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service