Moderator - Raymarine, US's Discussions (17,834)

Discussions Replied To (17765) Replies Latest Activity

"On February 16th, the Raymarine Technical Community Forum was retired, closing it to…"

Moderator - Raymarine, US replied Jun 1, 2016 to I70 update looses settings

7 Jun 1, 2016
Reply by Moderator - Raymarine, US

"The Raymarine Technical Community Forum is CLOSED - Announcement of New Raymarine Fo…"

Moderator - Raymarine, US replied Apr 6, 2016 to Merc Gateway And Raymarine autopilot not compatible.

14 Apr 6, 2016
Reply by Moderator - Raymarine, US

"Patrick, Thanks for the update.   The Raymarine Technical Community Forum is CLOSED…"

Moderator - Raymarine, US replied Apr 4, 2016 to St60(+?) tridata won't power on

3 Apr 4, 2016
Reply by Moderator - Raymarine, US

"You're welcome.  With the goal of continuing to provide Raymarine customers and pros…"

Moderator - Raymarine, US replied Mar 30, 2016 to A68 sonar interference with EV 100

3 Mar 30, 2016
Reply by Moderator - Raymarine, US

"You're welcome. With the goal of continuing to provide Raymarine customers and prosp…"

Moderator - Raymarine, US replied Mar 26, 2016 to GPS/AIS 500 Problem

5 Mar 26, 2016
Reply by Moderator - Raymarine, US

"We're glad to learn that the problem has been resolved."

Moderator - Raymarine, US replied Feb 23, 2016 to P70R Auto Pilot Commissioning Problem

11 Feb 23, 2016
Reply by Moderator - Raymarine, US

"You're welcome."

Moderator - Raymarine, US replied Feb 21, 2016 to archive.fsh backup of weigh points won't show up on e127 card when loaded

11 Feb 21, 2016
Reply by Moderator - Raymarine, US

"At 11:00am on February 18, 2016, Bad Marc - Raymarine.US said… Check to see if there…"

Moderator - Raymarine, US replied Feb 18, 2016 to ST6002 navigation error

8 Feb 18, 2016
Reply by Moderator - Raymarine, US

"Bill, Dragonfly 4, 5, and the new 7 feature 1" ball mounts."

Moderator - Raymarine, US replied Feb 16, 2016 to 1st Generation Dragonfly vs Dragonfly 7PRO

5 Feb 16, 2016
Reply by Moderator - Raymarine, US

"Clay, A DSM25 is not compatible with a C-Series Widescreen MFD.  The DSM25 was desig…"

Moderator - Raymarine, US replied Feb 16, 2016 to A65 with a DSM 25 sounder installed 2007

7 Feb 16, 2016
Reply by Moderator - Raymarine, US

RSS

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

Joel Hjelseth replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Sounds even worse than mine. Suggest you do as they suggest and take it to an approved Raymarine dealer."
Jun 14
Doug Stevens replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Thanks for your reply. Mine kicks off at 6 mph. I have moved it to three different places and same results."
Jun 14
Joel Hjelseth replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"No. Still broke. Have not sent it to be checked by RayMarine. The only other possibility is that I have the transducer mounted on the left side of the propeller rather than the right side as recommended."
Jun 14
Doug Stevens replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Mine is doing the same thing.  Did you get this fixed? If so, what did you do? Thank you for your help."
Jun 14
Andy Barbasch updated their profile
Jun 13
Tom Aydelotte replied to John Pecora's discussion DSM300 Made in Mexico
"Just learned of this replacement program. Several years ago I spent multiple hours trying to figure out my DSM300 inconsistencies... is there any program still available to solve this issue?"
Jun 11
Bernie liked Mark Leavitt's discussion Lighthouse Charts
Jun 7
Bernie updated their profile
Jun 7
Istvan bindisch liked Mark Leavitt's discussion Lighthouse Charts
Jun 6
Fred Collins updated their profile
Jun 6
Frank Thalhauser replied to P's discussion No rudder reference displayed
"Hi Kyle, I suggest you call into Tech support while at your helm and have the tech talk you through the sequence that I tried to explain in my post. I don't totally recall all the steps, but I do remember that it was quite easy and ended…"
Jun 5
Brad Martinsen replied to Brian Stinson's discussion i60 Wind Indicator.
"Sure would be nice to have a choice of using SOG or STW. Like I had on my old NAVman Wind that i just replaced with an I60. Hardly use STW were i am."
Jun 4
Kyle replied to P's discussion No rudder reference displayed
"Update-went in to Dealer Setup and changed Pilot type to Sail (mine is Hydro), exited and turned off, went back in and changed back to Hydro, still no indicator showing.  Removed unit and tested wires- Red/Green shows 4.7, Red/Blue and…"
Jun 4
Phillip Sausto replied to fireman_bob's discussion Ray 55 marine radio not receiving
"Seems that I have the same problem with my 4 year old Ray 55 VHF radio that everyone else has. Unfortunately, the raymarine repair is $175.00 to correct the problem which is a defect in the product. Raymarine should should eat the repair cost. At…"
May 31
Steve Morgan replied to John Gilchrist's discussion I 60 wind instrument troubleshooting
"I have made following measurements. Can someone advise if problem is ST60 Display unit , xducer or both? Xducer cable only: R-Shield. 21.6 k ohms G-Shield. 38.6 k ohms B-Shield. 6.1 ohms Y-Shield. 65.4 k ohms Instrument only powered by…"
May 29
P replied to P's discussion No rudder reference displayed
"I replaced the rudder position rode on the outboards. You might want to check wiring around that arrea."
May 29

© 2017   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service