Instruments (2,173)

Discussions Replies Latest Activity

p70 installation problem

I just installed a brand new autopilot system comprised of an X30 corepack, a type 2 linear drive, an i70 and a p70 controller. Initially,…

Started by David Poeltl

4 on Saturday
Reply by elvira

i60 Wind Indicator.

I have a i60 Wind Indicator.  I also have a i50 speed indicator and an e125 Multifunction Display.  The speed transducer got fouled and the…

Started by Brian Stinson

2 Jun 4
Reply by Brad Martinsen

I 60 wind instrument troubleshooting

My I 60 display, just two months old, no longer displays any wind data.  It powers up, but the pointer remains frozen straight ahead, and t…

Started by John Gilchrist

12 May 29
Reply by Steve Morgan

E7 / TackTick - I lose TackTick SOG when I enter a waypoint in E7

System working well, but I lose SOG when I enter a waypoint using the E7 cursor. Once I stop the navigation, I get SOG again. I have Racem…

Started by Paul Grady

2 May 29
Reply by Paul Grady

ST 60 winds indication not working

I recently purchased a boat with ST60 instrumentation. My ST60 Wind Gauge stop Displaying Wind Speed and Direction, the wind direction is i…

Started by OLIVIER CHOQUETTE

6 Apr 21
Reply by OLIVIER CHOQUETTE

replace ST60 wind with i60

there doesn't seems to much expertise around about faulty ST60 wind displays? Unless it is about lack of signal & loose wires and turni…

Started by lilian

5 Apr 10
Reply by Doug Du Toit

I70 update looses settings

I just did an update of my e7, ais650, then my I70 display to the 2.17 software. I did the factory reset of my e7 prior to restoring my con…

Started by Neal

7 Jun 1, 2016
Reply by Moderator - Raymarine, US

St60(+?) tridata won't power on

Hello! I recently bought a 1984 Catalina 30 with a Raymarine ST60 Tridata (although might be an ST60+; it has a power button) installed. T…

Started by Patrick Stinson

3 Apr 4, 2016
Reply by Moderator - Raymarine, US

The Raymarine Technical Community Forum is CLOSED - Announcement of New Raymarine Forum

The Raymarine Technical Community Forum is CLOSED - Announcement of New Raymarine Forum   With the goal of continuing to provide Raymarin…

Started by Moderator - Raymarine, US

0 Feb 22, 2016

Transducer Connection for Autohelm ST30 Bidata

I have an Autohelm ST30 Bidata depth and knot meter.  After the transducer stopped working I purchased an ST800-p120 speed/temp transducer…

Started by Robert Trehy

1 Feb 12, 2016
Reply by Underway - Raymarine, US

RSS

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

elvira replied to David Poeltl's discussion p70 installation problem
"I have a similar problem.  I have a smartpilot x30 and control head  I have the nmea 0183 connected to my garmin 7000 chartplotter  I receive the fluxgate compass data in my chartplotter, but not the data from my chartplotter in the…"
Saturday
ALAN IZZARD updated their profile
Jul 12
Luis replied to John Pecora's discussion DSM300 Made in Mexico
"Hello, I have DSM30 bought in 2010. The bar code shows E63074 and on the bottom line */AE63074 1200513* It is connected to a CW90 chart plotter though a hub switch that also connects the radar to the chartplotter. Since the beginning it has an…"
Jul 11
Don Bruce replied to Ray Pantlik's discussion File conversion from .fsh to gpx and gpx to fsh
"Voyage planner is the worst software I have ever had the misfortune to need. I am still looking for a way to convert GPX to FSH files that would preclude me from having to use Voyage planner. GPSutility is good but they want $60 to get the full…"
Jul 10
John Wagner-Stafford updated their profile
Jul 6
Bob Collins replied to ROBERT RING III's discussion REPLACE RAY215 MICROPHONE
"Is the Ray215 cord still available?  The cover on my cord is disintegrating."
Jul 5
Frank Thalhauser replied to P's discussion No rudder reference displayed
"Kyle, I seem to recall that when I first tried changing the pilot type, I did not press and hold (for 2 seconds) the standby button as required to exit and save the change. Fortunately, the guy I had on the phone caught my error, and the second time…"
Jun 28
Kyle replied to P's discussion No rudder reference displayed
"Thanks for the feedback Frank.  I finally contacted Tech support Friday while at the helm.  First person was not able to help and basically told me system is out of date and probably not repairable but didn't have one in front of them…"
Jun 27
Russell Herbert replied to Dave's discussion C80 and WiFi
"I have a C90W I am replacing it with a c127. Wiring is easy except the NMEA is a little confusing. The C90W has 10 or more wires and the c127 only 6. Assuming they wire to the VHF and maybe another. I see 4 white wires going into a 2"x3"…"
Jun 27
Stephen L Jones updated their profile
Jun 24
Joel Hjelseth replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Sounds even worse than mine. Suggest you do as they suggest and take it to an approved Raymarine dealer."
Jun 14
Doug Stevens replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Thanks for your reply. Mine kicks off at 6 mph. I have moved it to three different places and same results."
Jun 14
Joel Hjelseth replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"No. Still broke. Have not sent it to be checked by RayMarine. The only other possibility is that I have the transducer mounted on the left side of the propeller rather than the right side as recommended."
Jun 14
Doug Stevens replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Mine is doing the same thing.  Did you get this fixed? If so, what did you do? Thank you for your help."
Jun 14
Andy Barbasch updated their profile
Jun 13
Tom Aydelotte replied to John Pecora's discussion DSM300 Made in Mexico
"Just learned of this replacement program. Several years ago I spent multiple hours trying to figure out my DSM300 inconsistencies... is there any program still available to solve this issue?"
Jun 11

© 2017   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service