Fishfinders (1,618)

Featured Discussions

The Raymarine Technical Community Forum is CLOSED - Announcement of New Raymarine Forum

The Raymarine Technical Community Forum is CLOSED - Announcement of New Raymarine Forum With the goal of continuing to provide Raymarine c…

Started by Moderator - Raymarine, USLatest Reply

Discussions Replies Latest Activity

Raymarine Dragonfly 7 malfunction

I have a Dragonfly 7 that on occasion stops sensing depth, sonar or downvision.  See picture for the display when it blinks out.  It does r…

Started by Joel Hjelseth

7 Jun 14
Reply by Joel Hjelseth

DSM300 Made in Mexico

I read on The Hull Truth site a posting yesterday by your general manager that Raymarine would replace any of these units that were made in…

Started by John Pecora

18 Jun 11
Reply by Tom Aydelotte

A68 sonar interference with EV 100

I am getting a lot of interference when I run my auto pilot. It seems top be coming from the pump. When it is not running everything is fin…

Started by Chas0218

3 Mar 30, 2016
Reply by Moderator - Raymarine, US

The Raymarine Technical Community Forum is CLOSED - Announcement of New Raymarine Forum

The Raymarine Technical Community Forum is CLOSED - Announcement of New Raymarine Forum With the goal of continuing to provide Raymarine c…

Started by Moderator - Raymarine, US

0 Feb 22, 2016

1st Generation Dragonfly vs Dragonfly 7PRO

In the summer of 2015, I purchased a Dragonfly 6 that was manufactured in 2013.  This was a close-out.  Since my boat was on a lake, I deci…

Started by Tommy Bates

5 Feb 16, 2016
Reply by Moderator - Raymarine, US

A65 with a DSM 25 sounder installed 2007

This unit looses power and shuts down intermittantly. The DSM 25 at this time is flashing amber prior to the shutdown and then looses power…

Started by Kent Bonney

7 Feb 16, 2016
Reply by Moderator - Raymarine, US

DSM300

DSM300 Data Loss and freeze when it reach 600FT before I it reach 1800ft is made in Mexico this unit can be replace free By Raymarine.

Started by Willmar E Sierra

4 Feb 14, 2016
Reply by Moderator - Raymarine, US

Power Wire Gauge of Dragonfly 7 Pro

What is the gauge of the individual power wires on a Dragonfly 7 Pro.

Started by Jason Dunster

1 Feb 9, 2016
Reply by Moderator - Raymarine, US

a78 with cp100 interference

What do you think the interference on my screen is when moving faster?  Doesn't show up when 6mph or slower.  Loses bottom when moving fast…

Started by Steve Bengtson

1 Feb 8, 2016
Reply by Moderator - Raymarine, US

Dragonfly latest software question

The latest update for all Dragonfly units says superior "DOWNRIGGER"  sonar performance.  Should it be Down vision? If not,  what does it m…

Started by Bill Fear

3 Feb 6, 2016
Reply by Moderator - Raymarine, US

RSS

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

Joel Hjelseth replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Sounds even worse than mine. Suggest you do as they suggest and take it to an approved Raymarine dealer."
Jun 14
Doug Stevens replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Thanks for your reply. Mine kicks off at 6 mph. I have moved it to three different places and same results."
Jun 14
Joel Hjelseth replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"No. Still broke. Have not sent it to be checked by RayMarine. The only other possibility is that I have the transducer mounted on the left side of the propeller rather than the right side as recommended."
Jun 14
Doug Stevens replied to Joel Hjelseth's discussion Raymarine Dragonfly 7 malfunction
"Mine is doing the same thing.  Did you get this fixed? If so, what did you do? Thank you for your help."
Jun 14
Andy Barbasch updated their profile
Jun 13
Tom Aydelotte replied to John Pecora's discussion DSM300 Made in Mexico
"Just learned of this replacement program. Several years ago I spent multiple hours trying to figure out my DSM300 inconsistencies... is there any program still available to solve this issue?"
Jun 11
Bernie liked Mark Leavitt's discussion Lighthouse Charts
Jun 7
Bernie updated their profile
Jun 7
Istvan bindisch liked Mark Leavitt's discussion Lighthouse Charts
Jun 6
Fred Collins updated their profile
Jun 6
Frank Thalhauser replied to P's discussion No rudder reference displayed
"Hi Kyle, I suggest you call into Tech support while at your helm and have the tech talk you through the sequence that I tried to explain in my post. I don't totally recall all the steps, but I do remember that it was quite easy and ended…"
Jun 5
Brad Martinsen replied to Brian Stinson's discussion i60 Wind Indicator.
"Sure would be nice to have a choice of using SOG or STW. Like I had on my old NAVman Wind that i just replaced with an I60. Hardly use STW were i am."
Jun 4
Kyle replied to P's discussion No rudder reference displayed
"Update-went in to Dealer Setup and changed Pilot type to Sail (mine is Hydro), exited and turned off, went back in and changed back to Hydro, still no indicator showing.  Removed unit and tested wires- Red/Green shows 4.7, Red/Blue and…"
Jun 4
Phillip Sausto replied to fireman_bob's discussion Ray 55 marine radio not receiving
"Seems that I have the same problem with my 4 year old Ray 55 VHF radio that everyone else has. Unfortunately, the raymarine repair is $175.00 to correct the problem which is a defect in the product. Raymarine should should eat the repair cost. At…"
May 31
Steve Morgan replied to John Gilchrist's discussion I 60 wind instrument troubleshooting
"I have made following measurements. Can someone advise if problem is ST60 Display unit , xducer or both? Xducer cable only: R-Shield. 21.6 k ohms G-Shield. 38.6 k ohms B-Shield. 6.1 ohms Y-Shield. 65.4 k ohms Instrument only powered by…"
May 29
P replied to P's discussion No rudder reference displayed
"I replaced the rudder position rode on the outboards. You might want to check wiring around that arrea."
May 29

© 2017   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service