Autopilots (3,540)

Discussions Replies Latest Activity

ST6001 control display compatibility with older Raytheon autopilot (T100/300)

I have a Raytheon Type 100/300 autopilot (with P08 / P10 software) and a defective ST6000 control display. Would a ST6001 control display b…

Started by Serge Robitaille

1 Jan 19
Reply by Underway - Raymarine, US

SHS to S3 autopilot connections and system calibration with Classic MFD and ST6002

I have a 2007 Beneteau Oceanis. It has an E120 Classic, E80 Classic, GPS (not sure about model and firmware version), three ST70 instrumen…

Started by Theo

3 Jan 19
Reply by Underway - Raymarine, US

ST4000+, need to replace components... advice?

Hello, I have an ST4000+, gray wheel drive. With the clutch disengaged there was still some degree of friction on the wheel and the entire…

Started by Brian Muir

12 Jan 19
Reply by Underway - Raymarine, US

Drivestop error

I have a Ray Marine Auto Pilot ST 5000+ Hydraulic Autopilot system with rotary RFS. I have the Hynautic H820 Hydraulic Helm Steering System…

Started by Ken Stone

7 Jan 18
Reply by Underway - Raymarine, US

Unable to swing fluxgate compas on X10 Autopilot controller and ST70 controller

I have tried numerous times to complete the compass swing portion of the sea trial calibration but I'm never able to swing the compass no m…

Started by Mike Triggiano

11 Jan 15
Reply by Underway - Raymarine, US

tiller pilot x5

ignoring current requirements is the motor output on the X5 course computer reversing polarity. If YES can I use this to drive a motor with…

Started by Fred west

5 Jan 14
Reply by Underway - Raymarine, US

P70r and rudder reference

I installed a ev200 autopilot with the p70r and rudder reference unit - on set up when I turn my wheel to port - starboard shows on the p70…

Started by Thomas Johnson

3 Jan 14
Reply by Underway - Raymarine, US

INOP System: ST7000+ / System 100 Cours Computer / Type 2S Linear

My system is inop on the boat I just bought.  The ST7000+ fires up into Standby Mode OK, power is applied to course computer and Sea Talk b…

Started by Charles Moore

1 Jan 14
Reply by Underway - Raymarine, US

EV-100 how does it know how fast to turn

Well just finished the install of the EV-100. I plan on using the AP for slow trolling (2mph) for salmon and for cruising 30+mph. How does…

Started by Brian Gentile

3 Jan 14
Reply by Underway - Raymarine, US

Raymarine SPX-SOL Autopilot Corepack E12205 compatible with this pump?

I bought a new SPX-SOL and I am looking at a Robertson RPU mini 2 hydraulic autopilot pump. This is a two speed pump for cylinders around 1…

Started by Scott Templeton

1 Jan 13
Reply by Underway - Raymarine, US

RSS

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

Steve Mitchell replied to Tom Rosenthal's discussion e125 wifi unable to connect to Wirie Pro wifi error message
"I have had the same issue on an es78.  I am about to change my local boat network to something in another reserved network such as 192.168.0.0 or 172.27.0.0 but it sure irks me that I have to change my entire network just for the Raymarine…"
6 hours ago
Eric Heatzig replied to Moderator - Raymarine, US's discussion SeaTalkng Communications Protocol
"I apologize for not using Search before posting, but I just found the following info and this suggests that the backbone MUST be powered in order for any comms to go through. Correct? Permalink Reply by Moderator - Raymarine, US on April 8, 2014 at…"
6 hours ago
Eric Heatzig replied to Moderator - Raymarine, US's discussion SeaTalkng Communications Protocol
"In the simplest of networks,, is a Power supply needed to power the backbone if none of the spur devices need power? In my case, I have a a98 MFD and am working on interfacing it to a custom engine interface that will send engine n2k data. I am…"
6 hours ago
Eric Heatzig replied to Alan Malnak's discussion Splash Screen for MFD
"thank you. Switching to a smaller SD card worked."
6 hours ago
Alex Rickabaugh replied to Patrick's discussion How do you get compass data to the Raymarine wind instrument?
"Hi Patrick, Probably not the solution you're looking for, but I get compass data from my Evolution sensor core, which outputs SeatalkNG natively."
7 hours ago
Troy Hutt is now friends with Derek Simonsen and John Higgins
8 hours ago
John Higgins replied to Troy Hutt's discussion eS127 connected to Type 300 Course Computer & ST7000/6000 control heads
"Hi Troy! I sent you a friend request but pushed the button before saw the insert personal message button. I have a similar issue upgrading from a C120W network. It would be great to get your insights with what you did. Not having the Seatalk wires…"
9 hours ago
Patrick replied to Patrick's discussion How do you get compass data to the Raymarine wind instrument?
"Ugh. Thanks, but that's not worth it to me just to get cardinal wind (which I can instead just calculate in my head from the apparent wind angle and my binnacle compass).  It would be $169 to add all that cabling and junction boxes to my…"
10 hours ago
Underway - Raymarine, US replied to Juan Eloy Castillo's discussion EV 200 recomendations
"With that size of displacement, it would require a Type 2 short Mechanical Linear drive (under the Mechanical Linear tab) and EV-400 Sail system."
10 hours ago
Juan Eloy Castillo posted a discussion

EV 200 recomendations

Good Day:I just got this from a customer:" I have a 37 ft steel Ted Brewer Cutter that has a gross weight of 24,000 lbs, is 37 ft overall, 10.5 ft beam and draws 6 ft. The wheel from centre is hard over at 12 inches of travel on the quadrant. I have been considering the raymarine VE 200 with if required due to the 12 inches long arm. Can you supply this unit ? Second is this the unit that you would recommend for the boat on a Pacific crossing? Please let me know your thoughts as to what would…See More
10 hours ago
Profile IconWalt Bilofsky, John Mayo, Tim Sabourin and 10 more joined Raymarine Technical Forum
11 hours ago
Larry Witty replied to Larry Witty's discussion E125 will not accept hotspot WEP password
"okay, thanks. Tried a few more things that did not work: 1) retyped the password again several times to ensure correct value entered. Password is a 5 digit number which is a valid WEP passcode and works on other devices. Know I was typing it…"
11 hours ago
Dennis replied to Dennis's discussion Wind Instrument Erratic
"That is what I thought I would have to do. Thanks."
11 hours ago
Moderator - Raymarine, US replied to Larry Witty's discussion E125 will not accept hotspot WEP password
"Larry, Thanks for the quick response.  I was primarily seeking to ensure that the wireless access point did not utilize a Class A IP address ... which it does not.  We have not received any similar reports.  I would only recommend…"
11 hours ago
Underway - Raymarine, US replied to Dennis's discussion Wind Instrument Erratic
"Where did you check these voltages at the back of the display?  Are there any splices in the cable?  What else is connected to the unit, you would need Speed through the water and heading data for True Wind data?  Those voltages are…"
11 hours ago
Larry Witty replied to Larry Witty's discussion E125 will not accept hotspot WEP password
"192.168.0.1"
11 hours ago

© 2016   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service