Autopilots (2,305)

Discussions Replies Latest Activity

St4000 malfunction

I have a st4000 auto Pilot that is malfunctioning. When I turn the unit on it displays "L" with a heading of 69 degrees. If I hit Auto it s…

Started by Steve Atkinson

3 on Tuesday
Reply by Underway - Raymarine, US

Ev-100 issue

Hi, got a new ev-100 tiller pilot,connected to a E90W with st40 multi and wind. Everytime i try to use it it turn hard 180 degree and hold…

Started by Jean-pierre

1 on Tuesday
Reply by Underway - Raymarine, US

ST6001 Smartpilot

My 2006 vintage ST6001 works great in auto pilot mode, however I am unable to steer in standby mode.  The steering wheel is free wheeling w…

Started by Gary Bodenstab

4 on Tuesday
Reply by Underway - Raymarine, US

SmartPilot ST6002

My SmartPilot ST6002 display does not power up. I have checked the connections and fuses and they are good. I have power to the SmartPilot…

Started by William P. White

1 on Tuesday
Reply by Underway - Raymarine, US

Autopilot ST 4001 +

Control head on my ST 4001 + (circa 2001) needs repair and Raymarine no longer services this model after a look at its repair site.  It is…

Started by Robert Sloat

3 on Tuesday
Reply by Underway - Raymarine, US

SPX-5 modification

The SPX-5 came with my boat.  I'd like to modify to have a below deck autopilot.  Can I use the SPX-5 electronics (computer, compass, etc.)…

Started by Michael Ramos

1 on Monday
Reply by Underway - Raymarine, US

Calibration issue with P70 and X-5 tillerpilot

I have an issue with trying to calibrate my P70 with tillerpilot. I have an installed a brand new X-5 tiller pilot with a new P70 head. Eve…

Started by Chet

8 on Monday
Reply by Rafal Byczko

Evolution EV-1

Used my sailboat this week-end.  My EV-1 keeps turning every time I put it in Auto.  It first failed to do a tack using the 1 deg 10 deg ke…

Started by Douglas Majors

6 on Monday
Reply by Underway - Raymarine, US

MFD C-70 classic firmware upgrade from 5.04 to 5.16 breaks waypoint tracking function with ST6002

after upgrade to 5.16 tracking doesnt work. Auto pilot will perform the initial course correction to set the course at the new waypoint bu…

Started by mnk

14 on Sunday
Reply by mnk

New EV-100 Sail Owner - Things I should know about installation and software update.

I would like to speed up my learning curve by knowing what others have learned about the installation. I'm putting it on a 1986 Pearson 303.

Started by George Mitchell

3 Jul 25
Reply by Underway - Raymarine, US

RSS

Events

Videos

  • Add Videos
  • View All

Photos

Loading…
  • Add Photos
  • View All

Latest Activity

Moderator - Raymarine, US replied to Laurent Devin's discussion GPS Intermittent and St80 Watch alarm
"Laurent, Your understanding of the situation is correct."
3 minutes ago
Moderator - Raymarine, US replied to William Isenberg's discussion Raytheon 420 GPS Chartplotter E32012 wiring harness
"You're welcome."
4 minutes ago
Moderator - Raymarine, US replied to Billy Yeager's discussion Dragonfly
"Welcome to the Raymarine Technical Forum Billy, Should Dragonfly have been purchased with the North American Navionics Gold bundle, then it would have included the following two chart cards: MSD/1X/2X/3X/RYM Raymarine US and Canada…"
5 minutes ago
Moderator - Raymarine, US replied to Jim Cherry's discussion RayMic Extension
"Welcome to the Raymarine Technical Forum Jim, Raymarine offers the A46055 5m and A46056 RayMic Extensions.  Extensions may be joined together.  Raymarine has posted no specification regarding the maximum total cable length for the RayMic."
13 minutes ago
Underway - Raymarine, US replied to Steven Rupinski's discussion s1000
"If you are seeing voltage, then that indicates there is information transfer.  If the S1000 is still reporting NO GPS, then I would have to recommend the S1000 to be sent to our Service Center to be evaluated by a service technician, to confirm…"
17 minutes ago
Moderator - Raymarine, US replied to Mike Deto's discussion another question on Cp200-Cpt200
"You're welcome."
18 minutes ago
Underway - Raymarine, US replied to Jim B's discussion ST70 Contral Head and DST800V Depth
"How is the speed data being reported with the DST800 transducer?  It that reporting correct speed through the water data?"
21 minutes ago
Moderator - Raymarine, US replied to Bryan megginson's discussion Raytheon V400 color fish finder/ plotter
"Welcome to the Raymarine Technical Forum Bryan, Unfortunately, Raymarine does not stock transducers and transducer parts for retired fishfinders nor does it offer support for these fishfinders any longer.  Customers seeking transducers or…"
21 minutes ago
Moderator - Raymarine, US replied to Peter Hugh Tanner's discussion I70 displays
"Welcome to the Raymarine Technical Forum, The i70 MFD's display may be divided to display up to 6 data items."
23 minutes ago
Underway - Raymarine, US replied to Kevin J. O'Brien's discussion X30 / C80 Seatalk Power
"I would recommend that all Seatalk data should be connected directly to the yellow port on the Seatalk to Seatalk NG converter, you can daisy chain up to 5 devices into the single converter. The way you have things connected to the converter Seatalk…"
33 minutes ago
Peter Roach posted a blog post

Sun Cover for st7001+

Is there any place for me to purchase a sun cover for a Raymarine ST7001+?See More
34 minutes ago
Bruce Wasilewski posted discussions
34 minutes ago
Profile IconED SMURLO, Tony Volk, Frank Irvine and 24 more joined Raymarine Technical Forum
35 minutes ago
Underway - Raymarine, US replied to Robert Gerol's discussion EV200 autopilotat slow speeds
"1 - The Evolution AP has the capabilities of running as low as 1.5 kts. 2 - With the Evolution AP, there aren't any main settings to adjust, the EV-1 heading sensor is constantly learning the vessel, and allowing the pilot to function better…"
1 hour ago
Bob Bilodeau replied to Bob Bilodeau's discussion Calibrating Issue with spx10 using ST70
"The seatalk ng network is powered by the x10 via the cable that was provided with the x10. The x10 is powered directly from the boat power panel.  Using a DVM I measured 12.4 volts at the x10 power input block.    When…"
1 hour ago
Peter Hugh Tanner posted a discussion

I70 displays

What is the maximum number of data items on one screen
1 hour ago

© 2014   Created by Moderator - Raymarine, US.   Powered by

Badges  |  Report an Issue  |  Terms of Service